• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

I hate Portfolio

New Here ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

On a daily basis, I use the Adobe Combine feature to combine multiple pages/documents into one PDF file. Recently, Adobe Acrobat Pro updated to combine to PDF Portfolio which I hate. I am using a paid program (Adobe Acrobat Pro) which tells me in Windows that I need to download Adobe Reader (free) in order to view the file in the preview pane. How stupid is it that the paid program cannot preview its own documents?! Also, because I am uploading these PDF Portfolios into government websites, I am limited to size and often need to reduce/compress the PDFs. With PDF Portfolio, there is no way to reduce file size/optimize.

 

How do I get rid of Portfolio mode so that I can go back to combine as multi-page PDF file...not in Portfolio mode? 

TOPICS
How to

Views

194

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

In the Combine Files dialog click the Options button and change File Type to Single PDF:

 

try67_0-1673365632866.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

LATEST

Thanks, Try67. Just before I saw your reply, I found this which fixed the problem:

 

Launch Acrobat and goto “Tools→Combine App→Options (gear icon)”. Now under “Option” uncheck " Save as PDF Portfolio" and Ok.

 

Darlene27878133e7ob_0-1673366341860.png

 

For some reason, this was checked...presumably when the program updated automatically as I definitely did not check that box.

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines