• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Issues with missing images in PDF

New Here ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

I have a Mac running Adobe Pro XI along with Windows via Parallels and Adobe DC on the Windows side.  I've been having an issue where documents printed to PDF (via Word or Powerpoint) will end up missing some images.  With word i use a letterhead heading that will never come through in Adobe Pro.  In Powerpoint, random images are missing throughout the slides.

If I open the same file in Preview the images are there.  If I open it in Adobe DC on the Windows side the images are there.  It's strictly with Adobe Pro Mac. 

TOPICS
Print and prepress

Views

46.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

It could be the PDF version, even that I do not really believe that.

ABAMBO | Hard- and Software Engineer | Photographer

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Is your Acrobat Pro XI page display preference for overprint preview set to Always?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

It was not but I changed it and still not working.  Another example - someone sent me a PDF of a powerpoint presentation from their Mac.  On their Mac all the images show up, on mine several are missing.  It's an org chart so the images are all basically the same but random ones are missing in my Adobe.  If I open that same file in Preview or Adobe DC in Windows, the images are all there.  It's the weirdest thing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 17, 2018 May 17, 2018

Copy link to clipboard

Copied

Under Preferences in the Page Display pane, make sure the option Show large images is checked (it should be, by default). If this is not checked, large raster images neither display nor print.

          - Dov

- Dov Isaacs, former Adobe Principal Scientist (April 30, 1990 - May 30, 2021)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Show large images is checked.  I played around with some settings under Page Display and nothing seemed to help.  Here are the current settings.

Screen Shot 2018-05-18 at 3.10.41 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 19, 2018 May 19, 2018

Copy link to clipboard

Copied

Maybe you can post a sample file that exhibits this problem such that others can see whether the same symptoms occur on their MacOS systems running Acrobat.

          - Dov

- Dov Isaacs, former Adobe Principal Scientist (April 30, 1990 - May 30, 2021)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2018 Dec 16, 2018

Copy link to clipboard

Copied

Also having this issue. We checked settings referenced in this post.  Using a Windows PC.

  • Show large images is checked (it was already on by default)
  • We changed display preference for overprint preview to Always (it was just set to whatever was default)
  • We tried Saving as PDF; using the Adobe Add-in to word to convert to PDF, and printing as PDF - we didn't expect differences between the options but wondered if it would make a difference. It didn't.

Thinking that the issue may occur in the creation/format-shift rather than the viewing.

Other suggestions welcomed.

Addendum: Found the answer in Images lost in converting Word 2007 file to PDF  - we went into Word options and ticked 'show background colours and images in Print Layout view' under options > advanced > show document content and all of the images that had previously vanished in the 'save to PDF' magically appeared.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2021 Sep 03, 2021

Copy link to clipboard

Copied

This happened to me and I couldn't figure it out for the longest time, I finally found the answer in another post!

 

Navigate to Acrobat's Preferences once from Edit>Preferences>Accessibility and check if the checkbox 'Replace Document colors' is On or Off.

 

I checked this off and boom, (background) images were visible again!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2021 Oct 25, 2021

Copy link to clipboard

Copied

@aviguana You are a rock star. Not even my IT could figure that out. It worked immediately. Thank YOU!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Brilliant! Same problem and no one knew the answer. All fixed now. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2023 Jan 23, 2023

Copy link to clipboard

Copied

LATEST

Fantastic, thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines