Adjusting Margins when printing in Booklet mode

New Here ,
Nov 29, 2016 Nov 29, 2016

Copy link to clipboard

Copied

Margins are too wide when printing a booklet, causing the font size to be too small.  How do I adust?  The margin setting seems to be greyed out.

thanks

JB

Views

8.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 01, 2016 Dec 01, 2016

Copy link to clipboard

Copied

Hi Jamesb9908071,

Is it with a particular document or with all files?

Margin settings can't be adjusted during print as each printer has its specific margin set.

its printer specific issue where in some specific printer you can adjust the margin but not in all.

you can try the steps mention below to see if that helps-

  • Open the PDF document in Adobe Reader.
  • Click "File" on the main menu bar and choose "Print."
  • Open the drop-down menu next to "Print Scaling" and choose "None."
  • Click "OK."

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2020 Oct 02, 2020

Copy link to clipboard

Copied

The problem relates to all booklet documents. The margins are printer specific and can't be adjusted. Therefore it makes no sense to let the printer dictate the margins and thereby the scale of the printout.

 

I would prefer an option to print booklets at full scale (disregarding the printer margins). To address the issue of printer margins I leave an empty "safety margin" around the content instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 03, 2021 Jan 03, 2021

Copy link to clipboard

Copied

Did you find a way around this? I am having the same issue... It seems to be mainly the top and bottom margins that are too large for me. Makes everything too small for people without perfect vision to read! I tried to make the print larger in my work doc before creating the pdf, but it doesn't help that much.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 04, 2021 Jan 04, 2021

Copy link to clipboard

Copied

No, I haven't found a solution. For some reason, ordinary pages can be printed at full scale but not booklets.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

What if I don't see a "Print Scaling" option. BUMP! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

That's the same problem I face.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 05, 2021 Oct 05, 2021

Copy link to clipboard

Copied

I tried printing some notes , but the margins are just on the wrong side of the booklet . I need them to be away from the edge to be stapled. Please guide me if someone knows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

As a workaround you can use the crop pages option: https://helpx.adobe.com/in/acrobat/using/crop-pdf-pages.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

LATEST

You can reduce/eliminate margins using Print Production  - Set Page Boxes and check the box Remove White Margins. In the PAge Range box, select All.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines