Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe reader not opening

Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi,

After MS Windows update KB5005565 Adobe Reader isn't starting up. You can see the process in task manager but the window never open. Using version 21.007.20091.

Repair fix the problem until next reboot then the issue is back. Any solution to this?

 

Best regards
Daniel

TOPICS
General troubleshooting, View PDF, Windows

Views

16.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 21, 2021 Sep 21, 2021
Update: Microsoft confirmed that this is a known issue for the latest security updates, KB5005565 and KB5005566. They have created files for temporary mitigation workarounds for this issue while a permanent update is created. Please apply the appropriate Known Issue Rollback to your impacted systems and then deploy the policy as mentioned in https://docs.microsoft.com/en-us/troubleshoot/windows-client/group-policy/use-group-policy-to-deploy-known-issue-rollback#using-group-policy-to-apply-a-kir-to-a-single-device...

Likes

Translate

Translate
Adobe Employee ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi there

 

Hope you are doing well and sorry for the trouble. As described the Acrobat Reader DC version 21.07.20091 is not opening after the you have updated the Windows OS.

Also, repairing the installation fixes the issue until the next reboot is done.

 

Please try to create a new test user profile with full admin rights in Windows with full admin rights and try using the application there.

 

If it still doesn't work, please remove the application using the Acrobat cleaner tool - https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/cleaner.html reboot the computer once and reinstall the application using the link https://get.adobe.com/reader/enterprise/ and check if that works.

 

Let us know if you experience any trouble and need more help.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 15, 2021 Sep 15, 2021

Copy link to clipboard

Copied

Hi 

 

The test admin user has the same problem. 

Acrobat cleaner tool did not solve the problem. 

 

Only way to solve it is to uninstall KB5005565 but that's not an option. We have the same problem for 100+ computers.

 

Removing the registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\AcroRd32.exe solves the problem until restart.

 

Any other solutions?

 

Best regards

Daniel

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

The cleaner tool didn't work for me.  Searching around, found an older discussion, the following instructions did work.

 

My original issue was Acrobat Reader DC (64-bit) would come up with the first page of the PDF document displayed, but any attempt to do anything with the file (scroll, print, whatever) caused the application to gray out and show busy (forever).   All I could do was click on the X to close.  Restart for Windows 10, uninstall Reader and reinstall, etc. did nothing to fix the issue.

 

https://community.adobe.com/t5/acrobat-discussions/how-to-reset-acrobat-preference-settings-to-defau...

When I got to the preferences, only one version folder was a September date -- and it was called Preflight Acrobat Continuous.  Strange name for a version.  That is the one I moved out of the directory per the instructions.  Brought Acrobat Reader up again and all is good to go.  Checking back after restarting Acrobat Reader, a new version folder with the strange name is back, created with today's date.

 

Regards,

JA

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi!

We have the same issues in our companies!

We need a quick solution to this issue.

 

Thanks!

Regards

Ronny

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

We have exactly the same issue - Please can you provide a fix for this asap as it's a creeping issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

A temp fix that we have shared with our users is to open appwiz.cpl, select Adobe Reader, select "Change" and then run the repair option. This does not require Admin permissions

Please noe this is only a temp fix that will need to be repeated when the issues resurfaces after a device restart.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi, 

 

A Windows Quality Update (Security Update For Microsoft Windows (KB5005565) causes the problem with Adobe reader and Excel. This updating came yesterday. You can roll back this update, and it will solve your problem.

 

You can test with some PCes first before rulling back.

 

Davood5EDA_0-1631783986506.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi!

 

Hope everyone is doing well and am sorry for the trouble you had with Acrobat Reader.

Would it be possible to share the Process Monitor logs from the affected machine using the Log tool: https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/acromonitor.html

Download the tool, run it, reproduce the issue, and save the logs. Share the logs with us either by uploading them to the Document Cloud Storage: https://documentcloud.adobe.com/link/home/ and share the link with us. Or attach it to the thread.

 

So that we can go ahead and investigate the root cause and can get it eliminated as soon as possible.

 

Thank you for your cooperation and your patience.

 

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Hi Anand

Wouldn't it be a good idea for you to recreate the issue yourselves and work with Microsoft to resolve.  Quite straight forward - Windows10 20H2 with KB5005565 and Adobe Reader.

Please let us know once either Micrsoft or yourselves are able to provide a fix.

Kind regards

Matthew White

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Have same issue.

As someone says below, is related to KB5005565 and default Exploite Protections for Adobe Reader.
Found that update to Adobe Reader version 21.007.20091 that has just come out, fixed for us.

Hope it helps.

Regards,

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

21.007.20091 version does not solve it for us. Same problem when you reboot the computer.

 

We made a quick fix that deletes the registry value below every time a user logon. Works for now until this is solved properly. 

 

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\AcroRd32.exe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

This info was really good to find to get us isolate the issue!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

We have the exact same problem here. Adobe Reader opens fine until you open a PDF. So, clicking directly on a PDF or opening a PDF from inside the app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

In my case Windows Defender Exploit Protection was the issue. Now it's working again with the latest baseline: Windows-Defender-Exploit-Guard-Configuration/Windows10-v2104_ExploitGuard-Security-Baseline.xml at m...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

We applied this baseline via Intune and the issue seems to be gone. Thanks so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 21, 2021 Sep 21, 2021

Copy link to clipboard

Copied

This worked for us aswell. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2021 Sep 22, 2021

Copy link to clipboard

Copied

Wow, did anyone actually look at this "baseline" This actually turns off all the EP features. everything is set to False.

Is that really the solution to turn off Exploitguard for these products?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

It's a mistake that people think it's a Baseline because it's included in the 21H1 Security Baseline from Microsoft. If you read the notes from Microsoft though, and even the name of the file (EPReset.xml) this is designed to reset Exploit Protection and remove it from the Baseline as it was causing issues. It is not Microsoft saying that EP should be turned off, just they're not providing the xml as part of the Baseline anymore.

 

I found (pretty sure you already did too) that the setting causing the issue is:

 

EnableExportAddressFilterPlus="true"
 
Set this to false for everything experiencing issues, and now all good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Yep. I wonder how many people have just disabled their security without reading what they  are actually doing. I've contacted our TAM and I'm still waiting for an "Offical" EP Baseline,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi,

We are unable to reproduce the issue at our end. We would need your help in understanding and reproducing the issue.

Could you share us the following information:

  • Win 10 version and machine configuration details (system information)
  • Registry keys and their values under above IFEO path.
  • Share the export settings xml settings for Security app > App & Browser control > Exploit Protection settings > System settings > Export settings and similarly for Program settings
  • Whether switching Reader PM on/off has any effect.
  • Share the Process Monitor logs from the affected machine using the log tool: https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/acromonitor.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi,

An Outdated Exploit Protection Baseline was in place. Somehow the issue occured after the MS Patch KB5005565 was applied.

 

Old Config:

<AppConfig Executable="AcroRd32.exe">
<DEP Enable="true" EmulateAtlThunks="false" />
<ASLR ForceRelocateImages="true" RequireInfo="false" BottomUp="true" HighEntropy="false" />
<Payload EnableExportAddressFilter="true" EnableExportAddressFilterPlus="true" EnableImportAddressFilter="true" EnableRopStackPivot="true" EnableRopCallerCheck="true" EnableRopSimExec="true" />
</AppConfig>

 

Replaced it with:

<AppConfig Executable="AcroRd32.exe">
<DEP OverrideDEP="false" />
<ASLR ForceRelocateImages="true" />
<Payload OverrideEnableExportAddressFilter="false" OverrideEnableExportAddressFilterPlus="false" OverrideEnableImportAddressFilter="false" OverrideEnableRopStackPivot="false" OverrideEnableRopCallerCheck="false" OverrideEnableRopSimExec="false" />
</AppConfig>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

This is happening to our company as well....several hundred machines impacted.  @AnandSri   please work with your team and see what can be done to help all of our companies out.  We are all experiencing the same thing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

Hi @Todd5C1C 

 

I am sorry for the trouble you had. We're working to isolate the issue at our end.

 

Would you mind sharing the following details so that it can help us in expediting the investigation:

  • Win 10/OS version and machine configuration details (system information)
  • Registry keys and their values under the IFEO path: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Image File Execution Options\AcroRd32.exe
  • Share the export settings xml settings for Security app > App & Browser control > Exploit Protection settings > System settings > Export settings and similarly for Program settings
  • Whether switching Reader PM on/off has any effect.
  • Share the Process Monitor logs from the affected machine using the logging tool: https://www.adobe.com/devnet-docs/acrobatetk/tools/Labs/acromonitor.html 

 

Thanks for your patience and for your cooperation on this.

 

Regards,

Anand Sri.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2021 Sep 17, 2021

Copy link to clipboard

Copied

This is happening to our company too. More than 3k of devices with the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2