Can I disable the floating page overview numbnail that appears on the right?

New Here ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

I would like to turn off the small overview of the entire page that appears on the right side in Adobe Acrobat Pro DC.

I don't find it useful, often covers up the text that I'd like to read when I've maximized the document to take up the entire screen's width. How could I stop this from appearing?

Floating page overview.png

Thank you for your help!

Views

12.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2017 Nov 13, 2017

Copy link to clipboard

Copied

Hi l,

As per the screenshot shared above, it seems that you are referring to the Page Thumbnail?

If you would like to disable or don't want the thumbnail to appear when you open the document next time, then you may follow the steps mentioned below-

Choose View > Show/Hide > Navigation Panes > Uncheck Page Thumbnails

After that, Go to the Edit>Preferences (Ctrl+K)> Documents> Check "Restore last view settings when reopening documents"> OK

Next time when you will reopen the document, that thumbnail should not appear automatically.

Related help document for detailed description of thumbnail- Page thumbnails and bookmarks in PDFs, Adobe Acrobat

Let us know if this doesn't work

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Thank you for your reply. Using your instructions, I was able to toggle the thumbnails sidebar on and off (on the left), but the floating page overview thumbnail on the right remains (see screenshot).

thumbnails.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

Hello,

I apologize for the delay in further response.

This seems to be one of the zooming option enabled. That you can check under Acrobat>View>Zoom> Uncheck Pan & View if its enabled.

-Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

That doesn't work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 29, 2020 Jan 29, 2020

Copy link to clipboard

Copied

This doesn't work, as the "Pan & Zoom" window is something else. The little window the original poster is talking about is one that appears when you double-click with the middle mouse button.

 

I'm running into this issue because when that window is open, it is impossible to delete pages. My JavaScript to delete a page returns an error while that window is open. Unfortunately, there doesn't seem to be any way to check if that window is open or to close it using JavaScript. Very annoying!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Does nobody from Adobe know how to solve this? Usually I solve it by pressing the white cross in top right but it doesn't always work. Please take some pride in solving this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

I think I may have found the solution. Under Edit/Preferences/General/Basic Tools, after all of the check boxes, near the bottom there is a drop down that says Touch Mode. The default selection is Auto-Detect. I changed it to Never. So far, so good! I thought this might be a touch-screen tool that was showing up on my desktop for unknown reasons-- it doesn't have a function on a standard monitor. The Page Number will tell you what you need to know.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

This works, thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Unfortunately, changing this to never did not work for me. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Hi AkanchhaS, 

unfortunately despite almost 5 years since the problem was posted the solution still doesn't exist. Although it is as simple as adding a single prefrence to toggle. For example just add "Show page overview thumbnail by middle mouse button doubleclick" under the general preferences. Can we count on you guys?

 

I work a lot with adobe by reading some science stuff. It is annoying to see this thumbnail pop up everytime I try to navigate fast with middle click + dragging the mouse in reading mode. Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Hi,
Just click on View in the top menu.
>From the dropdown list, hover over Page Display and select Enable
Scrolling.
Now the thumbnail will stop appearing.
🙂
Vicki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2022 Feb 22, 2022

Copy link to clipboard

Copied

Thanks..I will try this to see if it works...

--
Gerard Schuster
Professor of Geophysics
Earth Science and Engineering Program
King Abdullah University of Science and Technology
UN 1500 Building 1 3124
Thuwal 23955-6900, Kingdom of Saudi Arabia
Telephone +966-(12) 8080296
Mobile - +966-(0) 544700071

--

This message and its contents, including attachments are intended solely
for the original recipient. If you are not the intended recipient or have
received this message in error, please notify me immediately and delete
this message from your computer system. Any unauthorized use or
distribution is prohibited. Please consider the environment before printing
this email.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

The option "Page Display and select Enable Scrolling" doesn't solve it for me unfortunately. The issue stil persists, but thanks for the reply 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

Sorry. I sent replies but they went to the do not reply inbox accidentally.
I hope this goes to the right page now. This is what I sent earlier, plus
the results I've had from trying these tips. Here is what I sent:)
1st reply:
Does anything on this page help? I'm trying some of these myself to find a
better solution, too.
https://acrobat.uservoice.com/forums/590923-acrobat-for-windows-and-mac/suggestions/38433721-enable-...
____________
2nd reply:
I found this from that url. People seem to like it. I will try it once I
get settled back in my office.
Without any documents opened, so an empty Acrobat interface, see if this
works for you:
Anonymous commented
· December
3, 2019 2:07 PM · Flag as inappropriate


Acrobat Pro 2017 > Preferences (cmd+,) > Accessibility > Override Page
Displays > Alway use Page Layout Style > Single Page Continuous !
Plus, I'm going to uncheck 'Review last view settings when reopening
documents.' to see if that helps, too.
https://s3.amazonaws.com/uploads.uservoice.com/assets/233/017/848/original/2021-11-04_9-17-03.png?X-...
____________________
3rd reply.
So, I have done all those things,
PLUS I restarted my system once I made the changes, just in case that
would help.
Now Single Page Scrolling finally works each time I open documents (so far).
This is what I did:
1) Edit > Preferences > Accessibility > check Always Use Page Layout Style
= Single Page Continuous. and check Always use Zoom Setting = Fit Page.
2) Page Display > Page Layout = auto or Single pg cont. and Zoom = auto
or Fit Width
3) Documents > Uncheck Restore last view settings when reopening documents
(but not sure if that actually changed anything).

Now I'm going to call tech support because even though I set all the
preferences for "Zoom: Fit Width", it only gives me a zoom to "page level".
I do not want have to reset that manually every time I open a document.

~Vicki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

I re-checked the Edit > Preferences > Documents: 'Restore last view
settings when reopening documents.'
For the time being, having that 'checked' retained the Fit Width for each
file after I set it manually for each file, closed them and then reopened
them.
A little bit of progress.
Adobe phones are closed on weekends.

~Vicki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2022 Feb 26, 2022

Copy link to clipboard

Copied

I have tested and tested. It is not something we can solve.
IMO there is a software bug that only Adobe can and must fix.

I have set the defaults to scroll the single page view and to have the zoom
fit width at 2 levels:
1) The Acrobat interface without files open, including a restart hoping
that would help,
2) Plus within each test pdf file document's properties settings, saving
those settings with each document.

Results:
1) With the Acrobat interface - I was able to get the 'single page
scrolling' to work, but not the 'fit width'.
2) With the individual Document Preferences settings - I was able to get
the zoom to 'fit width' to work, but not the 'single page scrolling'.

This is a software glitch, not a customer error, and Adobe needs to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2022 Feb 27, 2022

Copy link to clipboard

Copied

P.S. We need to be able to set 'enable scrolling' to Default so every time
we open any file, it will scroll, please. This is a critical issue for
users.

The few people that don't want to scroll should be able to set 'single page
view' as their default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2018 May 20, 2018

Copy link to clipboard

Copied

Just check “Enable Scrolling” in the “View/Page Display” menu. Not logical, but works for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

THANK YOU!!! THANK YOU!!! THANK YOU!!!

Sorry ~ getting rid of it was pretty exciting. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I was looking for this as well, I found It buried deep in the "View" menu.

This is for Adobe Acrobat Pro DC  ver. 2019.008.20080

Here's how to disable the right hand floating "Page Number" - Thumbnail Preview.

View --> Show/Hide -- Toolbar Items --> Show Page Navigation Tools, Page Numbers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

Yeah!!! It is so annoying!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 29, 2020 May 29, 2020

Copy link to clipboard

Copied

I was excited to see someone else with the same problem and the resolution, however this did not work for me in Adobe Acrobat Standard.  I am trying to turn off exactly the same thing but that switch only turns off page numbering up in the toolbar.. Please give me your advice.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 09, 2020 Jun 09, 2020

Copy link to clipboard

Copied

I still cannot disable this floating thumbnail (also a numbnail) - It is driving me nuts! Adobe made it for some reason, and I need to be able to get rid of it! 

Sean-Rob-Magill_0-1591727135148.png<----

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

I have tried several apparent remedies, none of them work. Unbelieveable that a billion dollar company has such a clumsy interface. The floating page is extremely irritating and seemingly impossible to eliminate. Adobe also eliminated the the clickable "Zoom" button, and replaced it with a deep inexplicable search into a myriad of links. I think Adobe is headed for extinction, even their employees cant figure out how to fix this after several tries.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines