Can I disable the floating page overview numbnail that appears on the right?

New Here ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

I would like to turn off the small overview of the entire page that appears on the right side in Adobe Acrobat Pro DC.

I don't find it useful, often covers up the text that I'd like to read when I've maximized the document to take up the entire screen's width. How could I stop this from appearing?

Floating page overview.png

Thank you for your help!

Views

12.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2020 Dec 01, 2020

Copy link to clipboard

Copied

I had a user run into this issue today and we were able to resolve it, in his case he was using Acrobat Pro XI. This fix doesn't really make sense but what we did was go to full page mode (ctrl + L). Once we did that a little 'X' appeared in the upper-right of the box thing and we were able to close it.

Justin54626_0-1606862614464.png

 

For some reason when not in full screen mode the little 'X' to close was not visible to him. Confusingly enough, after we closed it, we did a double middle mouse button again to make it reappear, but then the 'X' was visible regardless of it it's full screen or not.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

i have tried every solution posted here and so far none of them work.  it's making my skin crawl.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2020 Dec 17, 2020

Copy link to clipboard

Copied

Nothing I've tried works. Apparently, it's a "feature." A useless,
annoying, aggravating feature that makes you swear a lot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Going to full screen and clicking the X worked for me, BUT it keeps coming back.  And it is very distracting.  It showed up a few days ago and had never appeared in all my years of using reader and now many years of using Acrobat Pro.  There must be some setting that tells Acrobat to show this little image.  I've tried a double click on the middle mouse button but that doesn't help (and none of the other suggestions worked).  Please, someone with Adobe, tell us what it's called and and how to change settings so it doesn't keep coming back!!!!!  Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Thanks for sharing yr experience....

--
Gerard Schuster
[Personal details removed by moderator: Please do not share your personal information on public platform]


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 13, 2022 Aug 13, 2022

Copy link to clipboard

Copied

LATEST

This worked for me, but there have to be some options to turn the mf off

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 01, 2022 Feb 01, 2022

Copy link to clipboard

Copied

Hi ~ In case you're still looking for the solution (I hate it when that thumbnail appears when I click on the scroll bar, too), do this:

View > Page Display > Enable Scrolling

That's It!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Thanks very much...a long-term irritating problem solved.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 02, 2021 Mar 02, 2021

Copy link to clipboard

Copied

This thumbnail appears when you are in single-page mode but zoomed in (for example, pinch-zooming on a laptop).

 

If you click the Fit To Window And Enable Scrolling button on the toolbar, or View > Page Display > Enable Scrolling it no longer appears when scrolling through the pages.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Having the same issue. The small 'x' button to remove this feature is so tiny that I have difficulty clicking it with my mouse. I have tried several of the solutions mentioned on this page to get this feature to disappear to no avil. 

 

Would someone from Adobe support please provide a solution beyond clicking the small 'x'?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I don't have much guidance on getting rid of it, but what I finally figured out was that, as this "feature" can be brought up by double clicking the mouse scroll wheel, my mouse was accidentally double clicking the scroll wheel very easily.  I got a new mouse and the problem has not re-occurred.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

Thank you for sharing. Since I am a Lenovo user (the mouse is built into my keyboard), I will be unable to try the solution you have found. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

It seems absolutely ridiculous that after 3.5 years a real solution hasn't been provided.  Something that should be as simple as being able to right click the thumbnail (or some other very obvioius solution) to show you how to permanently disable it since it can't even be hidden by clicking it's X most of the time.

I'm going to have to look for a different reader if a solution isn't provided since this constant annoyance makes what used to be a fine product unusable.  : (

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2021 Jun 29, 2021

Copy link to clipboard

Copied

I found what the error is and two work arounds. The small x graphics that one expects to work as a trigger for closing the thumbail is simply not in the precise spot to trigger the close feature. That is, if every user is aiming for that small x, you will likely not succeed.

 

UserSolution1)You MUST TRY as precisely as possible to aim for the the top right corner of the black border that encompasses the thumbnail. Aiming for the assumed sharp corner of this rounded black corner while ignoring the center of the white x works wonderfully(of course adobe should fix that😒)

 Adobe PDF Pesky Solution.PNGAdobe PDF Pesky Solution2.PNG.jpg

UserSolution2) Click on the small block that enables a horizontal split view(action1), then click again on the hortizontal divider that just appeared (action2) to make the horizontal divider disappear and it will take the pesky thumbail away with it. Then avoid at all cost double clicking your center scroll button on your mouse.

 

Action1)

Adobe PDF Pesky Solution3.PNG

Action2)

Adobe PDF Pesky Solution4.PNG

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

I'm sure the answer is somewhere below, but I agree it's none of the first 10 or so. However, this happened to me once before and I DID find the solution. I just can't remember it now. So if you are just coming to this thread now [2022], keep going. [WARNING: This pesky, stupid "feature" happens if you double-click the mouse scroll button. So DON'T.]

OKAY. FOUND A SOLUTION, provided by defaultxp84tl6rbcot at the very bottom of this thread, page 2. CUDOS to him. Here it is:

 

UserSolution1)You MUST TRY as precisely as possible to aim for the the top right corner of the black border that encompasses the thumbnail. Aiming for the assumed sharp corner of this rounded black corner while ignoring the center of the white x works wonderfully(of course adobe should fix that

Bret22930554bn4c_0-1643672446579.png

 

Bret22930554bn4c_1-1643672446701.png

 

 

Bret22930554bn4c_3-1643672446698.jpeg

He has a second solution, which I didn't need to try. Just move your cursor around while clicking. You should eventually hit it. And ACROBAT?

REALLY?!!

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Solution: Change your screen resolution and the close button will become visible.  It's a pretty clunky solution, but it works reliably.

 

Cause: Some features of certain software don't get scaled by the screen scaling effect in Windows 10 (unsure about 11).  For example, I have a Lenovo Yoga with a 4k screen, which has a recommended scaling of 300% for windows; if I leave the scaling at 100%, the tabs in an Internet browser are about the size of a match.  For some reason some stuff just doesn't scale and remains tiny.  If you drop your resolution to something stupidly low, everything will resize and the "x" at the top right corner of the floating pan/zoom window will be fully visible and easily clickable.

Bonus info: I've only seen this a couple of other times that I can remember.   The most widely available example for gotta-see-it-myself people to check out is the VBA editor in Microsoft Office.  A far more obscure example is the "view trades" popup in TDAmeritrade's custom trading platform.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 18, 2022 May 18, 2022

Copy link to clipboard

Copied

Solution: Lower your screen resolution and the "x" to close the floating thumbnail should become fully visible and easily clickable.  It's a pretty clunky solution but it works reliably.  

Cause/Explanation: For some reason there are certain features of certain software that simply don't get addressed by the screen scaling in Win10 (unsure about 11).  This causes them to remain tiny even though everything else has scaled appropriately and looks normal on your screen.  I have a laptop with a 4k screen and stuff that doesn't scale is practically microscopic, so that's kind of one of the standard things I look at when I can't figure out why something's acting up. (Obviously not the first thing though since I wound up here.)   If you drop your resoltion to something stupidly low - or at least low enough that the "recommended scaling" is 100% - it should take care of it.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

This is a pretty clunky workaround but it works reliably.  If you lower your screen resolution the "x" to close the floating thumb will become fully visible and easy to click on.  For some reason, it doesn't scale properly the way everything else does. So if you have any sort of HD resolution on your monitor that has a recommended scaling above 100% in the display settings, the close button for the box will get messed up.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines