• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Can open in Edge and Chrome, cant open in DC (109)

New Here ,
Nov 26, 2018 Nov 26, 2018

Copy link to clipboard

Copied

Hello,

Having problems with some documents, when i open the pdf file in Acrobat Reader DC i get an error reading document (109), when i open the same document in Edge or in Chrome it will open the file.

The file wont open with Internet Explorer 11 either.

Using:

Adobe Acrobat Reader DC Version 2015.023.20070

Chrome Version: 70.0.3538.110

Edge Version: 42.17134.1.0

Internet Explorer 11 version: 11.407.17134.0

using Windows 10

Views

1.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Hi richardv,

As per the issue description mentioned above, you are getting  error 109 when opening the file in Acrobat Reader, is that correct?

Try installing the latest patch for Reader using "Check for updates" option under "Help" menu,  You may also download updates from here: Adobe software and product updates

Reboot the machine after installing update and try again.

You may also refer to the following forum threads discussing the similar issue:

Latest "Problem reading document (109)" error

There was a problem reading this document (109) (Acrobat Reader)

"Error 109" in files returned by customer

Is it specific to one PDF file or with all the PDF file?

Let us know if you need any help.

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2018 Nov 27, 2018

Copy link to clipboard

Copied

Hello Shivam,

Thank you for the reply, i have updaed to the latest version (2019.008.20081) the error is still there. it happens with several pdf files, even from the same person its different sometimes i can open the file and sometimes i cant open the file.

The other topics i have read aswell but without any solution.

I notice that when the pdf file is in outlook and i double click the file then adobe opens the file, when i drag the file from outlook to any destination on the local drive and i navigate to this folder to open the file it gives me the error 109 (not with chrome or Edge).

i have administrator rights on that folder / file, its not readonly or any different attributes marked on the file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2019 Jan 03, 2019

Copy link to clipboard

Copied

Hi richardv,

Sorry for the delay in response.

Could you check if you are running the latest patch for reader: 19.010.20069 ? if not, try updating reader to the latest patch using "Check for updates" option under "Help" menu,  You may also download updates from here: Adobe software and product updates

Reboot the machine after installing update and try again.

Also, would it be possible to share the pdf file you are working with to replicate the issue at our end? To share the file here in the forums, refer to the steps given in this link: How to share a file using Adobe Document Cloud

You may also share the link for the pdf via private message - How Do I Send Private Message

Thanks,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

I am currently experiencing this issue as well. I have verified that my version is the most recent version, and my PDFs do not open in Adobe Reader DC or Adobe Reader XI. I have verified that it will open in Edge and Chrome, but not on any Adobe product. I have opened the files as well and verified that there are start and end of file markers. I do not believe that the file is corrupt. Please help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2024 Apr 29, 2024

Copy link to clipboard

Copied

Hi Shivam,

I hope you're fine !

It seems to be an old topic I know XD, but I'm experciencing exactly the same issue, and like the 2 other persons, I've already checked my Windows Updates and Acrobat latest available version, and nothing, it's still failing, even after rebooting the PC.

Hoping you could bring me some help, I wish you a nice day !

Best regards,

Raphael

IT

LSGI Services

Groupe SCC-LSGI

FR

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 14, 2024 May 14, 2024

Copy link to clipboard

Copied

LATEST

Hi there

 

Hope you are doing well and thanks for reaching out.

 

Is this an issue with a particular PDF file or with all the PDFs? Please try with a different PDF file and check. If the file is stored on a shared network/drive please download it to your computer locally and then try again.

 

Would you mind sharing the screenshot of the error message for more clarity.

 

What is the version of the OS and the Acrobat DC you are using? To check the version go to Help > About Acrobat and make sure you have the recent version 24.02.20759 installed. Go to Help > Check for updates and reboot the computer once.
 
Also try to repair the installation from the help menu (Win Only) and see if that works.

 

You may also try to turn off the protected mode for testing.  Go to Preferences (Ctrl,Cmd+K) > Enhanced Security > Uncheck 'Enable protected mode at startup' > click OK and reboot the computer.

Note: Please turn on the security after testing to avoid any security risk.

 

~Amal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines