• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Disable full screen mode ?

New Here ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

Hi,

how can i disable the full screen mode when i open a pdf file with adobe acrobat reader dc ?

Views

12.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 31, 2019 May 31, 2019

Try this: Go to Edit - Preferences - General and click on Reset All Warnings.

Votes

Translate

Translate
Community Expert ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

When you open the file it should ask you if you permit it to display in Full Screen Mode. You can say not, and click the box to remember that decision for the future. However, you can't change the actual setting in the file that attempts to open it in FS by default.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

Yes i know i unintentionnally clic on yes and now it open the file on full sreen mode. So i can't change this setting now, can i ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

Try this: Go to Edit - Preferences - General and click on Reset All Warnings.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2019 May 31, 2019

Copy link to clipboard

Copied

YES !! Thank you very much ! i tried this and it's solved !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 28, 2020 Oct 28, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

you can do it by forcing your own Initial View options via Preflight

Go to Preflight.  In Options create New Fixup. Choose Document as Fixup Category (left),a nd as Type of Fixup choose Initial View...

Inside Initial View choose as Document options choose this:

Under Show:   Page Only

Page Layout :Dafault

Magnification: Default

Click OK

then run your new fixup and that should do

bye

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 28, 2021 Sep 28, 2021

Copy link to clipboard

Copied

LATEST

The preflight tool is not available in Acrobat Reader. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines