• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

When save PDFs, always does "Save As." help please!

New Here ,
Feb 03, 2013 Feb 03, 2013

Copy link to clipboard

Copied

Hi, I recently downloaded Adobe Reader XI. For PDFs that are already saved to my computer, whenever I comment on them (add text) and click Save, Adobe Reader always interprets that as "Save As" for the file and wants me to give it a name even though it already has one. When I give it the name it already has, Adobe Reader asks me if I want to replace the existing file. Does anyone know how to change this?? This is the case each time the PDF has been commented on. It is so very annoying. There aren't protections or locks on the PDFs that I 'm aware of. Thanks!

TOPICS
General troubleshooting

Views

58.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2013 Feb 04, 2013

Copy link to clipboard

Copied

Really, no one at Adobe knows how to solve this problem??? Adobe Reader is the only program that I have this problem with.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2013 Apr 05, 2013

Copy link to clipboard

Copied

There is some troubleshooting going on over in this thread that should apply here as well, Californiaaaa:

http://forums.adobe.com/thread/1185534?tstart=0

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Apr 05, 2013 Apr 05, 2013

Copy link to clipboard

Copied

I experience exactly the same problem. Why isn't there a reply?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 05, 2013 Apr 05, 2013

Copy link to clipboard

Copied

http://forums.adobe.com/message/3902006

It is a part of the Sandboxing feature, to enable straight saving to certain directories you can manually approve/whitelist them.

Edit - Preferences - Security (enhanced) - Add Folder Path.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 13, 2015 Aug 13, 2015

Copy link to clipboard

Copied

Thank you!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

That didn't work for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 26, 2020 Sep 26, 2020

Copy link to clipboard

Copied

You now have to follow this process:

Edit - Preferences - Security (Enhanced) - uncheck the box "Enable Protected Mode at startup"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2020 Sep 27, 2020

Copy link to clipboard

Copied

That worked, thanks.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2022 Dec 29, 2022

Copy link to clipboard

Copied

thank bro

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 01, 2023 Sep 01, 2023

Copy link to clipboard

Copied

I love you so much !!!!! I have been struggling with this for two weeks now!

life saver!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 20, 2021 Sep 20, 2021

Copy link to clipboard

Copied

Thanks a lot!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

LATEST

Wow, thank you very much

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

I am also new with this version but it seems Adobe is not like Word document where you have an icon for "save" and "save as".  It is my understanding that you are revising a document and wants to replace the old one.  When it asks you "if I want to replace the existing file" and you do not want to keep the old version, just click yes and that will replace the old version.  Same thing with word, if you want to replace the old version, you get a message asking you if you want to replace it and you click yes.    Hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 15, 2016 Mar 15, 2016

Copy link to clipboard

Copied

Actually, when you click file, there is a "save" and a "save as" choice.  Did not notice that one.  Sorry my first time to use this version and has not explored it yet.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2017 Nov 02, 2017

Copy link to clipboard

Copied

FIXED-

Go to edit, preferences, go to security (enhanced) page.

Uncheck the first box "enable Protected mode at start up"

Close out of adobe go back in and us save & save as like normal. I tired adding my desktop to the always trust list and it didn't work (comment on her)

tip to add edit tools click comment tab, then right click the new tool bar it gives you useful tools

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2020 Jan 10, 2020

Copy link to clipboard

Copied

Unchecking "Enable Protected mode at start up" or adding the folder as a trusted folder doesn't seem to help anymore. I've tried more or less all the options on the "Security (enhanced)", but for the life of me I cannot get rid of "Save as". If I proceed and overwrite the file, it allows me to use normal Save for the rest of the session. But if I close and re-open the file, "Save as" is back. Very, very annoying!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

See Shadowskater below: "Found a super dumb fix for this. If you have your file folder view set to 'Preview Pane', it thinks you have the window open in another spot and keeps giving the 'Save As' instead of just saving the changes. Once I changed my file folder view, I was able to save my Adobe changes without the 'Save As'. (The view did not impact my other office items, ie word, excel.)"
Worked for me, so NOT a dumb fix!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

This may be a dumb question. How do you change your file folder view?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I have Windows10. I just opened my Desktop folder and clicked on the View tab and set my Layout to Details. If you have a different version of Windows, you may need to google it. Hope this helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 06, 2022 Jun 06, 2022

Copy link to clipboard

Copied

Thank you so much!  This was the only suggestion that worked for me 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2020 Sep 23, 2020

Copy link to clipboard

Copied

Worked for me! Thanks very much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

I am facing the same problem and I do not know what to do to fix it. It is really time-consuming.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

Found a super dumb fix for this. If you have your file folder view set to 'Preview Pane', it thinks you have the window open in another spot and keeps giving the 'Save As' instead of just saving the changes. Once I changed my file folder view, I was able to save my Adobe changes without the 'Save As'. (The view did not impact my other office items, ie word, excel.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2020 Sep 22, 2020

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines