• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

The Acrobat reader app has a number 1 on the app.

Community Beginner ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Hi I have a iPhone 12 Pro i am having a problem with the app there is a number 1 on the app I can not figure out how to remove it. Can someone please tell me how to fix this issue it's driving me up the wall.  Steve

TOPICS
iOS

Views

868

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
1 ACCEPTED SOLUTION
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hello Steve,

 

I hope you are doing well. As per the above description and screenshot, I understand that you have a notification mark on Acrobat and are unable to get it to disappear.

 

Let's try with a few steps and check if it works:

 

1. Open Acrobat Reader Mobile-> Click on the Notification Bell icon on the top right beside the profile Icon;

2. If this does not help; check for any updates available on the App Store;

3. Go to Settings App on your phone-> Acrobat-> Notifications-> Disable the option to allow notification once.

[Once disabled, check whether you still get the red dot with number 1 on the app or is it gone. If gone, enable notifications again and it should be good]

 

Let me know if any of the above steps help.

 

Thanks,

Souvik.

View solution in original post

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 23, 2022 Jun 23, 2022

Copy link to clipboard

Copied

Here is what it looks like on a iPhone 12 Pro the number 1 is on the Acrobat reader app I have tried everything I can think of. I attach a picture showing the issue. Thank You,Steve

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Hello Steve,

 

I hope you are doing well. As per the above description and screenshot, I understand that you have a notification mark on Acrobat and are unable to get it to disappear.

 

Let's try with a few steps and check if it works:

 

1. Open Acrobat Reader Mobile-> Click on the Notification Bell icon on the top right beside the profile Icon;

2. If this does not help; check for any updates available on the App Store;

3. Go to Settings App on your phone-> Acrobat-> Notifications-> Disable the option to allow notification once.

[Once disabled, check whether you still get the red dot with number 1 on the app or is it gone. If gone, enable notifications again and it should be good]

 

Let me know if any of the above steps help.

 

Thanks,

Souvik.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

Yes I finally figured it out it in settings I did what you said it didn't work so I tried again yesterday I did something turned off notifications it worked the second time. Thank You,Steve

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 01, 2022 Jul 01, 2022

Copy link to clipboard

Copied

@Steve226712293fls Thank you for taking the time to let us know that it worked.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 05, 2022 Oct 05, 2022

Copy link to clipboard

Copied

LATEST

I had the same problem, on iOS, but steps 1-3 did not work, nor did trying Settings several times. So I tried removing and reinstalling the app. I still got the (1) notification symbol until I said I didn't want notifications in the app setup. When I did that, the (1) symbol showed as cleared. Then I went to Settings and saw notifications were in fact on, so hopefully I'm all set. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines