How to Stop Reader DC from Opening in Maximized View Every Time, for Every PDF File?

Community Beginner ,
Oct 31, 2015

Copy link to clipboard

Copied

I just upgraded to Acrobat Reader DC the other day. Now, every PDF file I open, from any source, in any manner, opens with the reader in "maximized" view. This is just about the most irritating thing I have ever encountered, as Adobe provides no obvious way for this to be turned off. The older reader did NOT do this.

Is Adobe being a "bully" with hogging my screen space? or is there a way to set this so the Reader opens in a "normal" view: not maximized and not minimized, every time?

I have tried all the obvious settings, such as: Open to "last saved" view" setting;  Every option under Preferences... Nothing seems to work!

Please help... this is driving me nuts. I have other windows I use.

Thank you.

Views

17.2K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Nov 06, 2015
Anup_K Adobe Employee , Nov 06, 2015
Glad to hear that it worked for you. The registry key referred earlier was slightly wrong, so I'm re-posting the workaround for everyone's reference.If you're experiencing the problem related to window remaining in maximized state, here is the resolution -For key - "HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Acrobat Reader\DC\WebResource" and value name - "irandom", modify the value to 0x00001000 in hex or 4096 in decimal. This workaround should work till we roll out a proper fix.- Anup

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Oct 31, 2015

Copy link to clipboard

Copied

I feel your pain. I have similar issue and would like to know how to prevent said maximization. I did post an earlier complaint about the default "Tools Pane" always showing up but I eventually stopped it.

Not sure about this maximization thing......

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2015

Copy link to clipboard

Copied

Hi abnerw52698110,

Open Acrobat Reader, navigate to Edit menu -> Preferences -> Page Display -> set Zoom as per your requirement.

Let me know if it fixes your issue.

Regards,

Aadesh

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 01, 2015

Copy link to clipboard

Copied

I'm having the same issue.... I just (yesterday) was prompted to upgrade to Acrobat Reader DC.  I did so, but now if I double click on any PDF to open it automatically, it ALWAYS opens maximized.   Changing the zoom had no effect.  Very irritating issue.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 11, 2015

Copy link to clipboard

Copied

I have a problem Like same but i unable to cure it .I feel your pain .Its Like a diabetes problem. can any body help me to resolve this problem .

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 01, 2015

Copy link to clipboard

Copied

Dear Aadesh...

Thanks for the effort, but changing the Zoom setting does not affect this. The zoom setting does change how much of a given page is displaying when the program and the file opens. But the program still ALWAYS opens in maximized view (not Full-Screen), taking up my entire monitor.

btw, hitting the Escape key does NOT reduce the overall window from maximized to a normal window, even though I have tried that setting in Preferences both ways.

Also, btw, I am on Windows 7 Pro, fully patched and up-to-date.

Thanks again.... any other suggestions??

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2015

Copy link to clipboard

Copied

Hi abnerw52698110,

You can set the viewing preferences using Acrobat application Acrobat Help | Viewing PDFs and viewing preferences, however it wont be possible with free Reader.

Regards,
Aadesh

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 01, 2015

Copy link to clipboard

Copied

Well thank you very much-I have the free version and from your response I have no option but to put up with it, I guess, unless I want to pay for it.

Thanks again for answer.....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 01, 2015

Copy link to clipboard

Copied

So... is this a bug then, Aadesh?  Because I've never had a program that always opened maximized, with no way to change the setting.... ever.  The windows "standard" is to remember the placement/sizing when the program was last closed.

Is this bug going to be fixed?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 02, 2015

Copy link to clipboard

Copied

silly that this is happening on flagship product, what are you guys thinking!! did some intern make the change on production release... LOL, please fix the bug. tkx

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 01, 2015

Copy link to clipboard

Copied

I certainly hope this is dealt with as a "bug", with the usual response and resolution process.

If Adobe forces users of the new "Reader DC" to be punched with a full-monitor-takeover every time they open any pdf file, and offers no setting to toggle it off, it would indeed seem to be a historical precedent. I've seen plenty of smart-ass programs that explode full-screen by default upon opening the first time. But they all had a setting -- somewhere, no matter how buried -- to change that.

RESPECTFULLY ADOBE: TAKING OVER USERS' ENTIRE MONITORS BY FORCE, JUST BECAUSE YOU CAN, IS RUDE...

LIKE SHOUTING IN ALL CAPS IS RUDE. BUT, MUCH, MUCH WORSE.

A Question: this space is a forum. Is there some other site where this issue should be officially submitted, maybe a ticket or case number generated, etc.?

Thanks everyone for the contributions.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 02, 2015

Copy link to clipboard

Copied

I fully agree it's totally RUDE for a program to insist on always opening in a maximized window!

This was not an issue with version XI. It only became a problem when I upgraded to the DC version. If this is not fixed I'll be looking for an alternative reader for myself and the, almost 500, computers I support.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 02, 2015

Copy link to clipboard

Copied

You can unmaximize the window and then resize like any other window. Acrobat will remember your preferred window size.


- Anup

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 02, 2015

Copy link to clipboard

Copied

Anup,

No, you are not correct. I've done that already.

I've even verified some settings in the registry that are supposed to tell DC how to open.

In the following key:

HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\SDI\

There are two values named bMaximizeNextDocument & bNullDocMaximized. No matter what these are set to, DC ignores them when it opens. It will set them correctly when DC closes, but ignores them when opening again.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 02, 2015

Copy link to clipboard

Copied

Anup,

I can confirm what CDU has said... I tired that first thing.  It does NOT remember the resize.  No matter how it's resized, it's still opening maximized on the next open.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 02, 2015

Copy link to clipboard

Copied

This issue is really irritating.  I hope that a fix is released soon.  Every other program on my computer remembers its previous size.  Reader XI used to do it, why not DC???

Murray

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Nov 02, 2015

Copy link to clipboard

Copied

I have same issue. And while fixing it, make so the Tool Pane stays hidden each time!

This is NOT full screen mode, it maximizes the screen (which looks real stupid on my 34" monitor). When window is "restored", it returns to the last position and size.

Windows 8.1

Adobe Reader DC (version 2015.009.20077)

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 03, 2015

Copy link to clipboard

Copied

You can still hide the tools pane on the right. Uncheck 'Edit -> Preferences -> Documents -> Open tools pane for each document'. Now open a document and collapse the right hand panel, using arrow icon in the separator. Reader will remember your preference for subsequent documents.

- Anup

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 02, 2015

Copy link to clipboard

Copied

Hi,

For users who are Facing this issue, Can you please let me know the Platform you are Working On. ? Win or Mac ? If you could please share the current version of Acrobat Reader with us would be a great help to investigate this further.

Thanks

Ayush

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 02, 2015

Copy link to clipboard

Copied

Windows 8.1, Acrobat Reader DC v2015.009.20069

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

Ayush,

Win 7 64-bit, Acrobat Reader DC 2015.009.20069

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

Also... just checked and downloaded an update to DC.... DC 2015.009.20077.   Issue is still present in that one.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 06, 2015

Copy link to clipboard

Copied

Reader DC Version 15.009.20077.29851.  Windows 7 Pro, 64bit.  Driving me to look at alternative PDF viewers.  Have always consider Reader to be bloated but at least it wasn't actively irritating me before. 😕

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 03, 2015

Copy link to clipboard

Copied

Hi,

Thanks for responding about the version. Can you please check if the issue is specific to some PDF's or is it a generic one.? Can you please try launching different types of pdf's and let us know the observation. ?

Thanks

Ayush

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 03, 2015

Copy link to clipboard

Copied

It appears to happen with PDFs from the Internet as well as those I've created on my own computer.  Also, if a PDF has been previously opened and resized in this new version (DC), it returns to the previous (resized) size.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more