Acrobat Licensing Application hangs after login on Mac OS 10.15 (Catalina)

Community Beginner ,
Nov 20, 2019

Copy link to clipboard

Copied

I bought a license for Adobe Acrobat Pro 2017 and installed a freshly downloaded version from the Adobe Website on Mac OS 10.15.1. After login with the Adobe ID I get the following screen and cannot open Adobe Acrobat. The same problem is reported here: https://community.adobe.com/t5/acrobat/adobe-acrobat-2017-pro-mac-os-10-15-can-t-install/m-p/1068683... but no solution is given. Any help would be very much appreciated.  

 

CD Part Number ESD
CD Description Acrobat Professional Acrobat_2017_Web_WWMUI.dmg,Acrobat_2017_Web_WWMUI.xml,proxy.xml
Build Date = 20190926080144

Acrobat Licensing Application hangs after login with Adobe IDAcrobat Licensing Application hangs after login with Adobe ID

TOPICS
Crash or freeze

Views

8.5K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Community Beginner , Jan 13, 2020
krikelpit Community Beginner , Jan 13, 2020
I found a solution thanks to HBushra in this thread. The problem seems to have to do with missing permissions. In order to get it to work you have to run it once with the command sudo in Terminal. Open Terminal and type:  sudo /Applications/Adobe\ Acrobat\ 2017/Adobe\ Acrobat.app/Contents/MacOS/AdobeAcrobat  and enter the password of your user account (if you installed it somewhere else you have to change the path). After that the Acrobat Licensing Application completes and you have to accept th...

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Nov 22, 2019

Copy link to clipboard

Copied

I'm having the exact same issue. Trying Adobe support both via online chat and phone was less than helpful. I feel like Adobe owes me $500 and several hours of my life back.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 04, 2020

Copy link to clipboard

Copied

same issue.  Any resolution?

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 11, 2020

Copy link to clipboard

Copied

No, still the same problem even with the newest version:


CD Part Number ESD
CD Description Acrobat Professional Acrobat_2017_Web_WWMUI.dmg,Acrobat_2017_Web_WWMUI.xml,proxy.xml
Build Date = 20191128023712

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 11, 2020

Copy link to clipboard

Copied

I've just posted on the "bug report" website. Go there and vote for the report. Maybe someone sees it then: https://acrobat.uservoice.com/forums/590923-acrobat-for-windows-and-mac/suggestions/39410152-adobe-l...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Jan 13, 2020

Copy link to clipboard

Copied

I found a solution thanks to HBushra in this thread. The problem seems to have to do with missing permissions. In order to get it to work you have to run it once with the command sudo in Terminal. Open Terminal and type: 

 

sudo /Applications/Adobe\ Acrobat\ 2017/Adobe\ Acrobat.app/Contents/MacOS/AdobeAcrobat

 

 and enter the password of your user account (if you installed it somewhere else you have to change the path). After that the Acrobat Licensing Application completes and you have to accept the terms and conditions. Next time you can start it normally from dock.

 

Hope that helps!

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

You are a lifesaver...... Woooooow... It works.... God bless you....

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

THANK YOU SOOOOOO MUCH! The sudo command solved my problem - Adobe support couldn't help in a 1hr. chat!

Thank you for sharing the solution

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 12, 2020

Copy link to clipboard

Copied

I put that sudo command into Terminal and clickd return. It asks me for a password, but it does not let me type anything in. When i click "return" again, it says "wrong password, try again." Non-technical guy here. Any ideas?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

@ekopc  The password you need to type in is your computer password, not your AdobeID password, as your computer is granting permissions to Adobe. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Feb 26, 2020

Copy link to clipboard

Copied

This worked for me!! Thank so much for sharing the answer that worked. You must use this with the adobe program closed. I initially tried to use my AdobeID password when asked for a password, but realized since it was asking for permissions, I needed to use my computer password to grant those permissions. After that was done, licensing was a breeze and the program works! Thanks again!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

Please help me

I have the same issue with a purchased licence acrobat pro 2017 student and teacher, with MacOS Catalina 10.15.4

Litterally, spent a whole day with Adobe support (chat and remote control over my Mac Boik pro), close to loose my mind, but no tangible result.

Please explain after typing my computer password and hiting enter, what to do??? The box stay open. Shoukd I go to the red X and simply close it and than open acrobat ?

I did it, I'm surely missing something. Please help.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 01, 2020

Copy link to clipboard

Copied

I forgot to tell that I'm getting the message "activation failed"

Thank you for your help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Thank You so much it helped me fix this issue 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Hello Tarunsharma235 ,

Please help me by giving the step by step procedure that worked for you.

I tried the sudo command but it didn't work, I still have "Activation failed" and it returns the fllowing:

Last login: Thu Apr  2 16:54:14 on ttys000

Hends-MacBook-Pro:~ root# sudo /Applications/Adobe\ Acrobat\ 2017/Adobe\Acrobat.app/Contents/MacOS/AdobeAcrobat

Hends-MacBook-Pro:~ root# objc[2108]: Class HTTPHeader is implemented in both/Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x10be621d0) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x117398890). One of the two will be used. Which one is undefined.

objc[2108]: Class ProxyManager is implemented in both /Library/Application Support/Adobe/AdobeGCClient/AdobeGCClient.app/Contents/MacOS/AdobeGCClient (0x10be62220) and /Library/Application Support/Adobe/AdobeGCClient/HDPIM.dylib (0x1173988e0). One of the two will be used. Which one is undefined.

objc[2107]: Class oobelibclass_CS7_7 is implemented in both /Library/Application Support/Adobe/Acrobat 2017 Helper Frameworks/OOBE/adobe_prtk_lib.dylib (0x104e4a728) and /Library/Application Support/Adobe/Acrobat 2017 Helper Frameworks/adobe_oobelib/acrolic/adobe_oobelib.dylib (0x107c5cab8). One of the two will be used. Which one is undefined.

AcroLicAppCoordinator: Setting application language en. Will start processingworkflow is doing the work2017 workflow started....Start working perform2017Workflow .......Processing workflowID : SERIAL_NUMBER_ACTIVATION_FAILEDworkflow is done the workALVCState_QuitApp : View loaded...ALVCState_QuitApp  yesButtonClickedAcroLicPRTKLib : Releasing session....AcroLicIMSLib : Releasing session....AcroLicOOBELib : Releasing session....ALVCState_QuitApp  viewWillDisappear

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 02, 2020

Copy link to clipboard

Copied

Hi Karim,

 

What I did was I uninstalled everything that was Adobe on my system and then reinstalled with the .dmg file and tried to activate again when I was prompted to sign in on the activation window the I ran the sudo commands and basically followed the steps on the screen that was prompted.

 

One thing to note is I had Adobe Creative Cloud open at the same time earlier when I tried the sudo command and i got an error saying that an activation Instance is already open so the current sudo command will quit so that why I say uninstall everything and start fresh and try this sudo command when you open the Acrobat for the first time after install and when it's asking you to activate the software  

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 09, 2020

Copy link to clipboard

Copied

Hi,

 

i am currently facing the same problem.

I tried to install Adobe Acrobat Pro 2017 and wanted to start it but got stuck after inputting my adobe id/pw.

To solve this i tried to call the Adobe Support. They suggested 2 thing:

  1. Give read/write permissions to all user for this folder: /Library/Application Support/Adobe/Adobe PCD/cahce
  2. If this woul fail i should use the Acrobat Cleaner and reinstall it.

I tried both ways without any luck. I tried to use the given methods in this thread but will only get the following output if i click on Login:

sh-3.2# sudo /Applications/Adobe\ Acrobat\ 2017/Adobe\ Acrobat.app/Contents/MacOS/AdobeAcrobat 
sh-3.2# objc[40532]: Class oobelibclass_CS7_7 is implemented in both /Library/Application Support/Adobe/Acrobat 2017 Helper Frameworks/OOBE/adobe_prtk_lib.dylib (0x104bf8728) and /Library/Application Support/Adobe/Acrobat 2017 Helper Frameworks/adobe_oobelib/acrolic/adobe_oobelib.dylib (0x104f42ab8). One of the two will be used. Which one is undefined.
libc++abi.dylib: terminating with uncaught exception of type std::exception: std::exception
AcroLicAppCoordinator: Setting application language de. Will start processingworkflow is doing the work2017 workflow started....Start working perform2017Workflow .......Processing workflowID : APP_UNLICENSEDworkflow is done the workALVCState_PreSignInRSNOSkip  signInNowButtonClickedALVCState_SignInWeb  GetDeviceIdentifier

 After another hour or so with the adobe telephone-support i got the answer that they can't help me and i should please write my question in the forum.

Do you have any ideas how to solve it? I am out of ideas?

Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 09, 2020

Copy link to clipboard

Copied

Something strange in your commands. Please explain 'click on login' as I don't see that option and my terminal doesn't look like that.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 23, 2020

Copy link to clipboard

Copied

When i try to open the Application with Admin with this command:

sudo /Applications/Adobe\ Acrobat\ 2017/Adobe\ Acrobat.app/Contents/MacOS/AdobeAcrobat 

I get the window to login with my Adobe-ID.:

Bildschirmfoto 2020-04-16 um 15.00.28.png

Bildschirmfoto 2020-04-16 um 15.03.15.png

After i entered my credentials and click on "Weiter (Next in german)" the window will disapear and i will get the following error-message in the command line:

TUPOFPO-IM10:~ ga83muf$ sudo /Applications/Adobe\ Acrobat\ 2017/Adobe\ Acrobat.app/Contents/MacOS/AdobeAcrobat
TUPOFPO-IM10:~ ga83muf$ objc[53426]: Class oobelibclass_CS7_7 is implemented in both /Library/Application Support/Adobe/Acrobat 2017 Helper Frameworks/OOBE/adobe_prtk_lib.dylib (0x103e43728) and /Library/Application Support/Adobe/Acrobat 2017 Helper Frameworks/adobe_oobelib/acrolic/adobe_oobelib.dylib (0x10418dab8). One of the two will be used. Which one is undefined.
AcroLicAppCoordinator: Setting application language de. Will start processingworkflow is doing the work2017 workflow started....Start working perform2017Workflow .......Processing workflowID : APP_UNLICENSEDworkflow is done the workALVCState_PreSignInRSNOSkip  signInNowButtonClickedALVCState_SignInWeb  GetDeviceIdentifierALVCState_SignInWeb  GetRunningLocalenot final url-----Looks like final string------ALVCState_SignInWeb  FetchAndStoreDeviceTokenFromQueryParamsAcroLicWorkFlow  FetchUserInfoSign-in workflow completeserial number processing workflow complete with code 0serial number processing workflow successChecking if EULA already accepted.EULA Acceptance status [0]Workflow completed , try to launch Acrobat.AcroLicPRTKLib : Releasing session....AcroLicIMSLib : Releasing session....AcroLicOOBELib : Releasing session....LaunchAcrobatApp requested, got binary path [/Applications/Adobe Acrobat 2017/Adobe Acrobat.app/Contents/MacOS/AdobeAcrobat]

I have no idea what else to try. Hope one of you got ideas.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

I am having this same problem. Same error message in terminal. No luck at all.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 12, 2020

Copy link to clipboard

Copied

Thank you so much!!! It worked for me too.

I was starting to get totally upset, but finally it worked out fine.

Great help.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

Screenshot 2020-04-15 at 12.33.01.png

 This is all that I get no matter what I do or what I try after upgrading transferring from an old Mac to a new one using Catalina.

All this is just a big waste of time.  This is something that shouñdl be transparent for the users, and there is no justification for such as waste of time.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 15, 2020

Copy link to clipboard

Copied

I am sorry to tell you that if you upgraded from an old version of Adobe from an old Mac, that specific version was possibly working under 32 bits, but now with Catalina there is no option to run any software using the  32 bits format. I had it installed in my Mac and after upgrading to Catalina I lost all those applications.

Too bad for us, but I recently had to buy the Adobe Acrobat 2017 version and it works now for me under Catalina. The thing is that it should be advisable for the Adobe people to give some sort of discounts to the people who already had the oldest version!!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

I have the 2017 version and it is not working for me on Catalina! It did for about a week, but now for some reason everytime I open Adobe the licensing app also opens, prompts me to sign in, and gives a blank screen. I've tried everything in this thread. Uninstall, reinstall, open sudo in Terminal - none of it is working. I'm at a complete loss.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 22, 2020

Copy link to clipboard

Copied

Such a life saver! Thank you!!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more