Opening a PDF File Causes Windows 10 "Show shadows under windows" to Deselect

Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

This an issue that I was able to narrow down to when I open any PDF file. Am able to reselect "Show shadows under windows" to bring the shadows back, but the next time I open any PDF file, shadows disappear again. This check box can be found under Advanced System Settings > System Properties > Advanced > Performance Settings... > Visual Effects. Running Windows 10, version 1903. Adobe Acrobat DC 19.021.20048.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Opening a PDF File Causes Windows 10 "Show shadows under windows" to Deselect

Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

This an issue that I was able to narrow down to when I open any PDF file. Am able to reselect "Show shadows under windows" to bring the shadows back, but the next time I open any PDF file, shadows disappear again. This check box can be found under Advanced System Settings > System Properties > Advanced > Performance Settings... > Visual Effects. Running Windows 10, version 1903. Adobe Acrobat DC 19.021.20048.

Views

2.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2019 3
Explorer ,
Oct 31, 2019

Copy link to clipboard

Copied

Issue has been resolved: Completely uninstall Adobe Acobat DC. Then reinstalled Adobe Acrobat DC. Issue has not returned.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2019 0
Community Beginner ,
Dec 02, 2019

Copy link to clipboard

Copied

This did not resolve the issue for me. I uninstalled, purged all of the files, restarted and reinstalled and the issue persists. Quite annoying to have Adobe affecting the usability of Windows even outside of Acrobat. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 1
Explorer ,
Dec 02, 2019

Copy link to clipboard

Copied

Keep reading the follow up on the solution dated Nov 6 on the trigger and solution. Additional trigger found Nov 11. But same solutions resolves the issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 02, 2019 0
Explorer ,
Nov 06, 2019

Copy link to clipboard

Copied

Found a trigger within Adobe Acrobat Pro DC to the shadows under windows disappearing. With Adobe Acrobat Pro DC open, Edit / Preferences / General / Basic Tools / Open documents as new tabs in the same window (requires relaunch). When we uncheck this line, the shadows under windows will disappear again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2019 2
New Here ,
Nov 07, 2019

Copy link to clipboard

Copied

I can confirm this. As described above, to reproduce:

 

  1. [Win]+R > SystemPropertiesPerformance.exe
    (C:\Windows\System32\SystemPropertiesPerformance.exe)
  2. Check Show shadows under windows
  3. Open Acrobat
  4. Clear Edit > Preferences > General > Basic Tools > Open documents as new tabs in the same window
  5. Close Acrobat
  6. Open any PDF with Acrobat (Running Acrobat itself doesn't trigger the bug)
  7. [Win]+R > SystemPropertiesPerformance.exe. Show shadows under windows is cleared and there is no shadow under any window.

 

This degrade a lot the ergonomics of Windows 10, default theme, as it makes difficut to determine which window will be acted upon with the mouse, which as the keyboard focus, etc.

 

Reverting the Acrobat setting Open documents as new tabs in the same window to Checked is a workaround.

 

Thanks a lot to Daniel_M_Schwartz for having sussed and documented all that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2019 2
New Here ,
Nov 08, 2019

Copy link to clipboard

Copied

Thanks, this was bugging me as well ... works fine!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0
Explorer ,
Nov 11, 2019

Copy link to clipboard

Copied

 

2019-11-11: Found another trigger within Adobe Acrobat Pro DC for the shadows under windows disappearing. With Adobe Acrobat Pro DC open, with a PDF file open, on right hand tool bar, click on Comment, the shadows under windows will disappear again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2019 1
Community Beginner ,
Jan 15, 2020

Copy link to clipboard

Copied

Confirming this.  The same issue occurs.  I like working with new windows rather than tabs, so this issue is very annoying.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 1
New Here ,
Dec 17, 2019

Copy link to clipboard

Copied

Same issue! Very frusterating as it makes finding the edge of windows to resize them really difficult. Having everything in tabs is not an option for me since I need to have PDFs open in seperate windows for my workflow.

 

Please Adobe! Fix this!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 17, 2019 2
New Here ,
Jan 16, 2020

Copy link to clipboard

Copied

I am also having this issue and have gone thru the previously documented Acrobat DC uninstall, purge, reinstall process to no avail.  Would love to have a fix for this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 0
Explorer ,
Jan 16, 2020

Copy link to clipboard

Copied

Seems that this temporary solution I provided is being missed.

1) In Windows 10, in the Search box (lower left corner of screen) type "Advanced System Settings", hit Enter key.

2) In System Properties dialog, select the tab "Advanced"

3) In Performance area, select "Settings..."

4) Check the box next to "Show shadows under windows"

5) Select "Apply"

You can keep this dialog open to keep selecting if the shadows keep disappearing.

Note, you can turn off a trigger by doing the following:

a) With no PDF file open, but Adobe Acrobat open

b) Select the "Edit" menu

c) Select Preferences...

d) Under Categories: Select "General"

e) Under Basic Tools check the box for "Open documents as new tabs in the same window (requires reluanch)

f) Be sure to scroll down to select the "OK" button

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2020 1
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Daniel: I'm not sure about your temporary solution. I've become intimately familiar with the Advanced System Settings and how to turn back on the shadows. I have also tried the Acrobat preference setting for "opening documents as new tabs" and no matter which way that option is checked, opening a new Acrobat document turns off the window shadows. Am I missing a piece of your temporary solution or am I experiencing something different from what you describe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 1
New Here ,
Jan 22, 2020

Copy link to clipboard

Copied

I can confirm that displaying the comments in any pdf document will trigger the disappearing of the shadows.

That's getting really annoying to be needing to go back to windows settings each time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 22, 2020 0
New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

This does not fix the issue.  At all.  Uninstalling does not work (unless you leave the software uninstalled).  Checking the Advanced Settings box gets changed back by this software if you open in tabbed or non-tabbed views.  In tabbed, all you need to do is press Edit PDF and there it is again....shocker.

Can we please get a solution?

I refuse to check a preference box everytime I open a file.  Why would Adobe think this is acceptable?

Bluebeam is looking better and better every day.  We pay TOP DOLLAR for Adobe software, and Acrobat has been junk for years now.

Find a fix or find another customer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2020 0
Explorer ,
Jan 25, 2020

Copy link to clipboard

Copied

It appears you missed a part of the answer, that allows you to set Acrobat so the window shadows do not disappear.

Note, you can turn off a trigger of shadows disappearing under windows by doing the following:

a) With no PDF file open, but application Adobe Acrobat is open

b) Select the "Edit" menu

c) Select Preferences...

d) Under Categories: Select "General"

e) Under Basic Tools check the box for "Open documents as new tabs in the same window (requires relaunch)

f) Be sure to scroll down to select the "OK" button

Grant, this is not a great solution, in fact not really a solution,.I preferr to have documents open in individual windows, and pulling the tabs to make a separate window is an extra step in my production I would prefer not to have to do, but I am dealing with it until Adobe does resolve this isuue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
Community Beginner ,
Jan 25, 2020

Copy link to clipboard

Copied

Unfortunately this isn't even a work around, as opening the comments menu
in Acrobat also causes the shadow issue. So even if PDFs are opened in
tabs, it does not help those of us that need Acorbat comments.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 0
Explorer ,
Jan 25, 2020

Copy link to clipboard

Copied

Excellent point, confirmed this is still an issue when we use Comment (which I love when working with colleagues and clients). OK Adobe, please resolve this soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2020 2
New Here ,
Feb 16, 2020

Copy link to clipboard

Copied

Same problem(s) here.  Confirmed that unchecking the "Open documents as new tabs" option or using the "Comments" tool triggers a disappearance of shadows in Windows 10.  It's time for a fix, Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2020 2