How do you remove the Blue Line, Date and Name from Your Signature Blocks?

New Here ,
Jan 22, 2016 Jan 22, 2016

Copy link to clipboard

Copied

We would like to use esign for documents; however, these documents are dated elsewhere and the signature should not be dated. Is there a way to turn the blue line, etc. on and off in esign? Thanks!

Views

20.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Employee , Jan 26, 2016 Jan 26, 2016

Hello Lillian,

Then, it seems that you are the user and not account admin. Can you inbox me your registered email address so that I can check your account?

Regards,

-Rijul

Likes

Translate

Translate
Participant , Feb 22, 2021 Feb 22, 2021

You need to be logged as the admin. The goto Accounts Tab> Account Settings> Signature Preferences> the uncheck Use well-formatted signatures and initials. IF you cant see the accounts tab then you are not the account admin or group admin.Screenshot 2021-02-22 at 17.55.03.png

Likes

Translate

Translate
Adobe Employee ,
Jan 23, 2016 Jan 23, 2016

Copy link to clipboard

Copied

Hello Lillian,

You can disable the date and name by going to Account tab->Account settings->Signature Preferences and uncheck "Well formatted Signature".

-Rijul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2016 Jan 25, 2016

Copy link to clipboard

Copied

There is no account tab. =(

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 26, 2016 Jan 26, 2016

Copy link to clipboard

Copied

Hello Lillian,

Then, it seems that you are the user and not account admin. Can you inbox me your registered email address so that I can check your account?

Regards,

-Rijul

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I can't find settings... I only see preferences.  and Can't find  "Well formatted Signature".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

Hi RoRlj, 

 

Can this option be set at a user level rather than updating the above setting for all users within an account?

 

Kindest regards

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 09, 2022 Aug 09, 2022

Copy link to clipboard

Copied

Yes, we would also like this to be on User level rather than account-wide. Is there a way now?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Hi - I am having the same problem. Can you help? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

I also have the same problem, :S it's to difficult for something very easy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I know, that I am signed as admin, but I can't find the settings, can you please help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

You need to be logged as the admin. The goto Accounts Tab> Account Settings> Signature Preferences> the uncheck Use well-formatted signatures and initials. IF you cant see the accounts tab then you are not the account admin or group admin.Screenshot 2021-02-22 at 17.55.03.png



Sharing our knowledge today for your use tomorrow.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I don't see these, does it mean that I am not logged as admin? If so, how do I log in as admin?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

1. Sign into Adobe Sign (https://secure.echosign.com/public/login) using an Admin account

2. Select your account icon on the top right corner (next to the bell/notifications icon)

3. Select settings

4. Select Edit settings, next to E-signing settings

5. Select Account Settings

6. Select Signature Preferences

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 26, 2021 Feb 26, 2021

Copy link to clipboard

Copied

Hey CHA,

 

Thank you for reaching out and sorry for the trouble.

 

We have checked your account and see that you have Adobe Sign individual as a part of Acrobat Pro DC.

The settings for Signature preferences are not available under this account. This is the reason you do not find this option.

 

Hope that information helps.

 

Thanks,

Meenakshi

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Hi - I think I have the same (Acrobat Pro DC) - does that mean that I can't remove this date/name stamp in blue? It's really painful and almost renders the ability to get documents signed electronically, useless (many organisations reject it because they can see it has been done electronically).

Thanks 

Andrew

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Hi Andrew,

 

Thank you for reaching out.

 

Currently, the option to make changes to the date and name stamp in blue is not available with the Adobe Sign plan included with Acrobat Pro DC. 

You may try to contact the support team to check if they can help via the following link: https://helpx.adobe.com/contact.html  

 

Thanks,

Meenakshi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

I am having the same problem and I am an admin, this is the account tab and I dont find any settings here

 

grandi5E1C_1-1620186405765.png

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

on my personal account settings here is what I can see

grandi5E1C_0-1620186667450.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 04, 2021 May 04, 2021

Copy link to clipboard

Copied

Use the link I posted above to sign into Adobe Sign. You are in the Adobe Acrobat Admin Portal from what I can tell.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2021 May 05, 2021

Copy link to clipboard

Copied

I did used your link on my second screenshot, still no option on changing the account settings and signature preference (number 5-6 does not exist)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2021 Sep 29, 2021

Copy link to clipboard

Copied

Try this link.  I found it from some other page or article.  I could **not** find this setting as well.  I could only get to it directly from this URL.
https://documentcloud.adobe.com/link/signatures/?signUri=%2Faccount%2FaccountSettingsPage%23pageId%3...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

LATEST

Thank you.

 

Unfortunately, following this procedure only make the signature smaller, and removes the date under it. It doesn't remove the blue line around the signature, it is thinner though. I can't seem to see any other options to remove the border around the signature scan.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines