• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
7

Cant upload photos from my device

Community Beginner ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

I click on the Upload from device button in the Media tab and nothing happens
Bug Unresolved
TOPICS
Desktop Web , Generative AI

Views

465

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
15 Comments
Adobe Employee ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Hi @default363911116hs2dn 

 

Are you using Chrome? If so, we think this is a Chrome bug (see https://issues.chromium.org/issues/330663542)

As suggested on that page, restarting the browser should fix the issue. Could you let us know if that works?

 

Thanks,

Abhi G

Votes

Translate

Translate

Report

Report
New Here ,
Mar 28, 2024 Mar 28, 2024

Copy link to clipboard

Copied

Hello! I'm just not able to replace or upload new images from my device. Please help!

Votes

Translate

Translate

Report

Report
New Here ,
Apr 02, 2024 Apr 02, 2024

Copy link to clipboard

Copied

I click on "upload from device" and nothing happens. I cleared my cookies and caches. Not sure what's happening.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 03, 2024 Apr 03, 2024

Copy link to clipboard

Copied

I'm currently unable to upload images from my computer to my template

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Hi @default36503231znc1qf,

 

Thanks for your patience. Do you have a paid enterprise account? Please check this article for more information and let us know if that helps- https://helpx.adobe.com/express/using/custom-fonts.html

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

Hi 

@default36504025b1rh71

,

 

We're sorry to hear about this. Can you tell us the steps you're following to add the image? What happens when you're trying to add image? Have you tried using the other suggested browsers (Safari, Microsoft Edge, and Google Chrome) to see if it makes a difference? Try clearing the browser's cache and cookies to check if that helps.

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
New Here ,
Apr 04, 2024 Apr 04, 2024

Copy link to clipboard

Copied

I cannot upload images from my laptop

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

I'm not using chrome, I'm using Edge. I've cleared the cache, restarted the browser (none of which I should have to do) and it still doesn't work. Like c'mon, these are basic features in a standard configuration, why does it not work? and how do you not have some sort of AI error detection running through it to flag and fix it? It opens up the pop-up, I select the image I want and then the window disappears and nothing happens. FIX THIS NOW PLEASE!

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

None of this works and I have a report to deliver on Monday that I need to use my own images for. When's the fix coming?

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 12, 2024 Apr 12, 2024

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

@default36531061x27dio, Thank you for your patience.

Do you get any error messages when trying?

It may help clear your browser cache and cookies, ensuring you have installed the latest version using a different browser or incognito mode.

 

Please give it a try and let me know how it goes.

^Lyn

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 15, 2024 Apr 15, 2024

Copy link to clipboard

Copied

Did you read any of my previous posts? I've cleared caches on three different browsers. I don't get an error message, I just get nothing.

Votes

Translate

Translate

Report

Report
New Here ,
Apr 16, 2024 Apr 16, 2024

Copy link to clipboard

Copied

I am experiencing the same issue. Clicking "upload from device" doesn't do anything... no dialog box opens. I have tried multiple browsers and icognito mode. Last friday(4/12/24) I was successfully working on an express webpage when this feature suddenly stopped working. After some troubleshooting with no positive result I gave up for the weekend. When I tried to do it again today and it still wasn't working.

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

Hey, it's still not working. Do you know how embarassing it is to have pushed for Adobe licenses and then have to use M365 SWAY because Express can't handle the simplest function of uploading my images to use? SWAY. I HAVE TO USE SWAY. FIX THIS NOW. IT'S OBVIOUSLY NOT A USER OR BROWSER ISSUE.

Votes

Translate

Translate

Report

Report
Explorer ,
Apr 19, 2024 Apr 19, 2024

Copy link to clipboard

Copied

LATEST

It is beyond frustrating, I had to move everything over to Sway. SWAY. That's what you reduced me to Adobe, using a Microsoft tool to design something Adobe can do. Feels like the upside down.

Votes

Translate

Translate

Report

Report