• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

[Mobile] X photos not uploading

New Here ,
Jul 02, 2024 Jul 02, 2024

Copy link to clipboard

Copied

hey, a few times i have received a “failed” notice on some scheduled posts for Twitter. i have tried in many ways to fix this, but the posts keep failing. this warning happens when i upload a high resolution photo. duplicating the post hasn’t worked, nor has refreshing the token or creating a brand new post with all the same copy/assets. i have had success in uploading the exact same posts directly onto X. i’m assuming it has something to do with the resolution of the photos. tweets i’ve scheduled with iPhone photos will upload onto X, but i’ve been having trouble with other types of cameras. the next thing i will try is manually resizing the photos. i’ve included an example post that did not fail. i’m assuming the photo was from an iPhone ?
Bug Unresolved
TOPICS
iOS , Scheduler , Social Media

Views

16

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation