• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Custom Templates created in Spark no longer visible in Library

New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

I am having the same issue (custom templates created in Spark are no longer visible in the Library they were saved in) and cannot figure out why. 

 

Did you (anyone) ever solve the problem with using templates on the mobile version?

 

Moderator note: this post was branched from a legacy Spark post. Parentheses were added by me for context.

TOPICS
Problem or error

Views

157

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

This is an old topic.  As stated above,  please go to Spark Support on Zendesk:

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Despite being an old topic, I still don't see the answer to that question even on Zendesk.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

Did you try clearing cached data and refreshing your browser?

 

 

Nancy O'Shea, Product User & Community Expert
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2021 Dec 17, 2021

Copy link to clipboard

Copied

Hi,

Are you seeing the templates in Libraries in the Creative Cloud Express web application or mobile app? Let us know.

 

FYI: Zendesk support is no longer available. We can triage related issues on these forums or via our normal support channels. 

 

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 21, 2021 Dec 21, 2021

Copy link to clipboard

Copied

The templates in Libraries work just for the Creative Cloud Express web application but NOT when using the mobile app.  When I use the mobile app, and try to start a new project from templates that are saved in Libraries it says, "The Creative Cloud Library is empty."  I've attached a screen shot of what I see on the mobile app.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

Hi,

That's strange, you know? Some things you might try:

 

  • Sign out and back in the Creative Cloud app.
  • Sign out and back in the mobile app.
  • Conduct some cursory change to a single template on the web, and then see if it appears in the appropriate Library on the mobile app.

 

Let us know if that helps at all.

 

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

Is there any solutions to this yet? I have the same problem: In the overview for the library I can see the template (it is shown in the thumbnail and included in the number of assays) but when I go into the library the template is not shown.

I am working on iOS and tried already reinstalling the app but nothing changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

Hi Clemensm58664057, 

 

Thank you for writing. Would you mind checking the same on the web app and checking if it works there? Also, kindly share the screenshot once so that we could have a better understanding of the issue. 

 

Thanks

Manmeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2022 Jul 11, 2022

Copy link to clipboard

Copied

LATEST
This was never resolved for me. It worked on the website but never worked
on my phone... I just had to switch doing everything from a laptop instead
of my phone.

- A

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2022 Jan 01, 2022

Copy link to clipboard

Copied

I have the same problem. I cannot print my templates. I have emailed templates  to my self and cant see what was attached.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines