Adobe Media Encoder 2019 - Stops Enconding if Computer Enters Screen Saver

Community Beginner ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Hi All,

Very weird situation - If my MacBook Pro 2016 - latest Mojave, AMD Radeon Pro 455 - enters into screen saver mode while AME is rendering something, it goes to a crawl, multiplying the render time by a factor of 10x to 30x. Instead of rendering in 6 hours for a 1h25min video - with Neat noise reduction on several shots - it goes into 180 hours.

Problem with my computer screen saver config? I don't think so, because AME 2018 was just doing fine with that. Started the 6-houring render by 11pm, went to sleep, and in the morning everything was just there. Now with AME 2019, start the render, it works for 30 min fine, then the screen saver kicks in, and it just slows down to a factor of 30.

Disable my screen saver? I can't, it's a corporate profile that is set enforcing the screen saver.

Problem with my corporate profile? No.... AME 2018 was fine with that as well.

Any suggestions?!

A side note: this is very frustrating. We just went out of a huge issue with AME 2018 (solved just 2 months ago - hanging while rendering). And now we are back to new bugs on AME 2019. Why Adobe insist in releasing a new version every year? Of course nobody is obligated to upgrade, but man... If the App is too complex, prevent from messing with it all the time. Put up a version, get it to a stable and reliable state. And let it be for 2 years. Why suffer like this?

Many thanks in advance.

Views

4.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

Seems like the same issue here. I don't recall when it started, but sometime around 3-5 months ago. I used to use the 'lock-screen' function under apple menu and my AME renders would still run as normal. However, with one of the recent updates it won't do this anymore. I've changed my computer settings to just turn the screensaver on after an hour but it still stops encoding when screensaver turns on too. For security reasons I can't leave my monitor on all the time. Anyone have a fix for this?

Screen Shot 2019-04-03 at 8.18.44 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

Sounds like an Energy Saver setting issue, have you tried checking "Prevent computer from sleeping automatically..." and uncheck "Put hard disks to sleep when possible"?

More info here: Use the Energy Saver settings on your Mac - Apple Support

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Nope, didn't help. After system reboot Media Encoder seemed to export fine when left untouched for a few hours. But last night queue didn't move an inch from the moment screen switched off. Only now that I woke up the screen it picked up from where it had paused. This is totally unacceptable.

I'm on an iMac Retina 5K, macOS Mojave 10.14.5. Energy saver settings: Turn display off after: 30 minutes. Prevent computer from sleeping automatically when the display is off - checked. Put hard disks to sleep when possible - unchecked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

I just ran into the same issue and effectively lost over 12 hours of render time unexpectedly. This is starting to be one of the final nails into the coffin before I ditch the Creative Cloud family altogether. Premiere Pro has become more and more sluggish, unpredictable and slow over each version iteration while competitors have instead taken the opposite direction. Bye bye, Adobe, once this project is done I will make the move.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

I am having the same problem. If I let the computer go to screen saver, or if the display goes to sleep- the whole computer locks up and I have to restart. This is while encoding H264 proxies. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2020 Feb 06, 2020

Copy link to clipboard

Copied

Following this..same story for me on macbook pro. setup 12+ hour long videos to process over night and came in to find only 1 done. Wondering if maybe turning off screen saver but allowing screen to go black after x minutes would work any differently?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2020 Feb 11, 2020

Copy link to clipboard

Copied

I just looked this up today after having the same issue! 

I noticed it wasn't solved and went to work, and... I just found the solution m!

 

you need to:

1. Set auto sleep to never (under display)

2.turn off allowing drivers to sleep (under display)

3. ASLO TURN OFF AUTO SCREEN SAVER!!!

this is in sceeen saver settings, mine was set to 20 minutes and was the reason premier always stopped. You must set it to never use a screen saver which will cause it to never auto lock your Mac. Aka fixed 

 

glad I could help if this helped anyone!

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

@Lordysproductions I guess you missed the part where OP says "Disable my screen saver? I can't, it's a corporate profile that is set enforcing the screen saver."

Same issue for me. I have to sit here and babysit the encode else the screen will lock and progress will halt. Ridiculous 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

Unfortunately, this is an issue with your corporate profile, not Adobe.

 

This is like complaining you can't start your car because your company doesn't allow keys, therefore Ford needs to make keyless cars (instead of your company allowing keys). 

 

You need to speak to your manager or to your companies IT department and let them know they need to remove the enforced screen saver policy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

And yet people are reporting this (eventually) wasn't an issue in AME 2018. So either they are wrong, or this is a recurrence of an old issue that has returned after having being rectified.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2020 Apr 21, 2020

Copy link to clipboard

Copied

Uhm, no.  This is absolutely an Adobe issue (and maybe an Apple issue, on top of it).  Look how many people are affected, whether they are on a corporate network or not.  I also am having this issue.  It makes things extremely inefficient and is frustrating for many parties.  Those reasons create the necessity for a fix.  It can be fixed.  Even if Adobe has to put in a setting that changes a setting within your Mac.  Still can and should be done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I also lost 12 hours of rendering time because of this screen saver issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2020 Mar 09, 2020

Copy link to clipboard

Copied

I have run into the same issue and I have a company profile preventing disabling the screensaver, this is very common on work laptops. The only fix I've found is to run a short video in quicktime on loop and that prevents the screensaver from kicking in so AME doesn't pause. Adobe DOES need to fix this issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Same here with a MBP 16" 2019, latest Adobe CC, Adobe Media Encoder v14.5 on MacOS Catalina: even while AME is working, computer goes to sleep, pauzing the rendering. I'm having this issue since a while ago and turning off screen saver, computer sleep etc is a bad idea and only a workaround. Wondering if Adobe is going to fix this. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 11, 2020 Dec 11, 2020

Copy link to clipboard

Copied

i am in the exact same situation and worry about that too.  This is my second large project in PPro and AME CC and the first movie project was about 12GB and gave me no trouble with encoding multiple times to reflect new edits... but this current project is the biggest event I have worked on in Adobe, and it does not help that I have families waiting on the movie to be presented via YouTube... My principal has been very kind and understanding, but it has caused so many problems in my life!  The estimated remaining time goes from 1 hour to 55 hours and counting.... and even before the computer tries logging out (I have set everything to do not sleep, no screensaver, do not log out, do not conserve battery, whatever i can think of), the encoding process is clearly getting hung up somehow....

 

I removed all markers because there is another ADOBE Community log entry where a person was advised to remove all markers out of their timeline. I really do not see any differences in the encoding process this time around.  FRUSTRATED.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2020 Nov 16, 2020

Copy link to clipboard

Copied

Here, too. Big problem. Wonder how many people are affected or just the few here. The "not turning on screensaver after 20 mins" option does not do it. Neither the other enery saving settings. Have had that somewhen in the last decade or so... Anybody? MacPro High Sierra.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2020 Dec 12, 2020

Copy link to clipboard

Copied

For me, The only solution was to uncheck in Security and privacy in system Preferences "require password after sleep or screensaver begins". And then turn off screensaver and in energy the slider needs to go to never. The whole package leads The encoder to continue its job, since the machine is always up and running. Very annoying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 16, 2020 Dec 16, 2020

Copy link to clipboard

Copied

LATEST

There's seriously not a fix for this issue? Why would a screensaver cause AME to slow encoding? This is maddening....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines