After effects is not working with Monterey OS

Community Beginner ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

After install the new OS Monterey the app is not working. 

Be careful friends. i spend all night trying delete every single scrpit that makes the crash and still not working.Screen Shot 2021-10-27 at 5.53.01.png

TOPICS
Error or problem

Views

20.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Adobe Employee , Oct 27, 2021 Oct 27, 2021

Did you try Mossy79's solution?

If you're wondering how you can delete the plug-ins, some of the plug-ins (not all) are stored in HD/Library/Application Support/Adobe/Common/Plugins/7.0/MediaCore

Move all the files and folders to the desktop (except dummy.txt) and see if that helps.

Let us know.

 

Thanks,

Nishu

Likes

Translate

Translate
Community Beginner , Oct 27, 2021 Oct 27, 2021

Hi Nishu,

 

thank you! that was very helpful!
Moved plugin "AEJuice" and AE works again.
Have a nice day!

Likes

Translate

Translate
Adobe Employee , Nov 01, 2021 Nov 01, 2021

We've heard from the AE Juice developers. They have updated plugins that support Monterey available here: 


Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip
macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

 

Please download these to continue to use AE Juice on MacOS 12.

Likes

Translate

Translate
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

THANK YOUUUUUU 🙂 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I tested again AE juice and works well!

Screen Shot 2021-11-01 at 11.22.04.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

I can confirm that installing the latest version of AEJuice has fixed the problem for me.

https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip 


I tried uninstalling everything, removing all my plugin folders, even all other Adobe software and the adobe folders (in Libraries and applications) - then did a clean install of Aftereffects - BUT AE still crashed.

However, when I then installed the latest AEJuice installer, it worked again - so clearly something gets written into the OS that is incompatible, and the sure way to fix it is to install the latest version of AEJuice.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

We do not have AE Juice installed.

After installing it nothing changed. The problem still appears.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

What problem do you see? We know AE is working on MacOS12 so we'll need a bit more info from you on what you're seeing fail. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Everything worked fine until I updated to Monterey on my Macbook 13" M1

Everytime I start AE it crashes at the initialization of Mediacore with the message:
«GPUManager» <2> Sniffer Result Code: 11»

 

I tried

- uninstall, install again,

- installing AE 2021 -> same fault

- checked all used plugins

- delete content in /Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore

- contact Adobe Support and making several cleans and installing AE in a clean account

nothing helped.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Ok, that's helpful. If you're willing to try out beta builds (available in the Creative Cloud Desktop app), the current AE beta supports the M1 hardware natively. That may help you get something running as it seems like the Rosetta emulation may be breaking for you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Thanks a lot.

That seems to work. AE starts without problems (but without plugins too)

- Do the plugin developers need to provide special versions?

- Will there be an update of the "normal" version without the Rosetta problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Yes, developers will need to provide updated plugins. We are working with them to move that along. 

 

We are looking at the various crashes being reported to us on the "normal" version and seeing if we can figure out what's going on. Assuming we can, then yes we'll release an update before the native M1 supported version is ready for all users. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Today I wanted to import an AE comp via dynamic link into Premiere 22. It did not work. Nothing happened. It seemed to work, rotating wheel, end – nno result.

Switched multiframe rendering off, rebooted and tried again. Same - nothing happened.

I don't know what to do. Cannot fulfill my jobs.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

There is an issue with 22.0 AE where Dynamic Link is breaking between AE and PPro. We are working on a hot fix for that which is to be pushed out in the next 48 hours or so. In the mean time, you could export the AE composition via the AE render queue, with either the High Quality or High Quality with Alpha presets and take the resulting file into Premiere Pro as a stand alone file. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I installed the today released update of AE v22.0.1 – but still the same error («GPUManager» <2> Sniffer Result Code: 11») appears and AE does not start. It stops at "mediacore".

The updated beta v22.1.1 works.

Dynamic link into Premiere Pro 22 does not work again. It hangs when connecting to the dynamic link server.

Really dissapointing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Have you rebooted since you installed the AE update? We've seen a few reports where the upgrade installer is not killing off some hidden processes that are causing the hangs. A reboot should clear those. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

Sure. Several times. No change 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

I just downloaded the new AEJuice and After Effects opens again! 🙂 

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip

macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

is there a fix

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

I've got the same issue with AEJuice Plugins, AE 22, and Monterey, but I've been able to isolate a few elements.

 

First of all, the AEJuice suite contains a number of plug-ins.

Pack Manager 4 installs a UI that give easy access to their library of animated elements.  The latest version of that is 21.11.1011 (as of this writing) and it appears to work without issue.  It also includes the CopyEase plugin that can be accessed under the Window menu.  All of that seems to be working, at least for me.

 

HOWEVER, AE Juice also offers a number of older free plug-ins on their website, that were working just fine under BigSur, but prevent AE from launching under Monterey.

 

PMSystemOne.plugin
AEJuiceShifter.plugin
AEJuiceQuickFolders.plugin
AEJuicePackManager3.plugin
AEJuiceFontPreviewer.plugin
AEJuiceCopyEase.plugin*

 

If you have any of these installed on your system, they are possibly the cultprit preventing AE from launching.  Even though the error message appears to be pointing at one of your script files, it's these plug-ins.

They are likely installed in this folder:

/Applications/Adobe After Effects 2022/Plug-ins

 

If you remove those listed plug-ins from that folder, you should be able to get AE running again.

 

Hopefully AE Juice will be able to update their plugins to work with Monterey.  I found the font previewer and shifter to be pretty handy.

 

*There is another version of CopyEase that gets installed with PackManager4 in:

/Library/Application Support/Adobe/Common/Plug-ins/7.0/MediaCore/AEJuice

That version works.  Deleting the CopyEase plug-in from the Applications folder doesn't remove the working version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

SOLVED:
I came here to say that I updated Monterey to Version 12.1 (it's January 22, 2022 today) and both After Effects and Photoshop are now able to save files with multiple monitors connected. AE will render as well. This is on a 2013 trash can. I didn't update either adobe apps and did nothing with the prefs or plugins, so my conclusion is that it was an Apple issue. I'm so glad I switched to Windows as my main workstation, otherwise I'd be stuck using these apps with one monitor up until now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2022 Apr 21, 2022

Copy link to clipboard

Copied

It is definitely the plugin "AEJuice" I removed it and no more crash. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

I'm having the same issue, but I am running Catalina not Monterey, and I have no AEJuice plug-ins.

Every time I try to start AE, it crashes and I get this error:

 

Screen Shot 2022-05-12 at 1.44.55 AM.png

 

I already tried removing all plug-in folders from my Library, which had no effect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

What version of After Effects are you using? Do you have any special hardware plugged in? I belive you're on a Mac computer, is it a newer Apple Silicon device or something older? Are there any other crash dialogs that appear after that? 


I searched through the reported crash logs we receive but was unable to find one attached to your email address (the one associated here on the forums) so any other system information, version information, etc. would be helpful. 

 

Thanks

Sean

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

After Effects version is 22.4

No peripherals plugged in except headphones, ethernet cable and mouse.

No other crash dialogs appear.

Mac specs:

Screen Shot 2022-05-14 at 7.10.52 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2022 May 14, 2022

Copy link to clipboard

Copied

I've trashed the cache, reset preferences, removed all plugins from their filepaths, restarted computer, no improvement.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

Oh that helps. There is a crash on 10.15.0 - 10.15.3 MacOSs, caused by a change in Apple's latest code compiler that is causing an older TransmitDV related plugin to crash on AE startup. We'll have a fix for this with 22.5, or if you can upgrade to at least 10.15.4, the crash will go away. The fix will also be in 22.5 Beta builds starting tomorrow. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 16, 2022 Jun 16, 2022

Copy link to clipboard

Copied

Hi, I didn't used after effects for a while. And now I won't open. I get this alert.

I have tried to uninstall and reinstall. Tried version 22.4 and 22.3.

I don't have any Plugins installed.

 

MacOS Montery 12.4

MacBook Pro 2021

M1 Max 32 GB

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines