After effects warning: Unknown Exception MacBook Pro 15" 2019

Community Beginner ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Hi there,

I have new macbook pro 15" 2019 with Mojave 10.14.6

while i'm trying to open my after effects there is warning:

Screen Shot 2019-10-25 at 21.53.25.png

when i'm clicking ok:
Screen Shot 2019-10-25 at 21.54.11.png

i tried to uninstall and install again all of adobe files,

i tried to use the cleaner, i cleaned the preferences and chache files and tried to change the permission for almost all Adobe folders to read and write.

 

i'm stuck and it's super frustraiting. please help!

 

 

TOPICS
Crash , Error or problem , Freeze or hang , Performance

Views

29.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 07, 2019 Dec 07, 2019
Ok,So i wanna end the discussion, I found a solution! (Finally!) I had some corrupted fonts that prevent after effects from working over my mac. when i cleaned it into system fonts - its worked like magic. writing it to let everyone know thnaks, tomer

Likes

Translate

Translate
Adobe Community Professional ,
Oct 26, 2019 Oct 26, 2019

Copy link to clipboard

Copied

try to installed in new user and see if this can help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2019 Oct 26, 2019

Copy link to clipboard

Copied

Try to delete the preferences file before opening AE. As soon as you launch AE hold Command+Alt+Shift so you will be prompted to delete your preferences file. Click OK and continue. Also, if you are using third party effects be sure you are using the correct version for your AE version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2019 Oct 26, 2019

Copy link to clipboard

Copied

I don't have any third party effects.

 

Still not working 😞 sorry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 26, 2019 Oct 26, 2019

Copy link to clipboard

Copied

Then try to use the Adobe CC Cleaner Tool. Follow this link instructions to remove completely Adobe CC and reinstall again.

 

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 03, 2019 Nov 03, 2019

Copy link to clipboard

Copied

hi sorry, already tried it.. not working yet..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 25, 2019 Nov 25, 2019

Copy link to clipboard

Copied

Hi tomermialma,

 

You can try the following steps:

  • Press & hold the Option key. From the Finder menu bar, choose Go > Library > Preferences > Adobe > After Effects  and rename your After Effects version folder as your After Effects version.old (e.g. if you are using After Effects 2019, your After Effects version is 16.x.x).
  • Go to Documents > Adobe and rename your After Effects version folder as your After Effects version.old.

Here is how to know your After Effects version: https://community.adobe.com/t5/after-effects/faq-how-to-find-the-exact-version-of-after-effects-you-...

Let us know if it helps.

 

Thanks,

NKush

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

im desprate... anything?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

please watch my new questions, maybe you can help!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 30, 2019 Nov 30, 2019

Copy link to clipboard

Copied

so i posted a post about it:

[Link removed by moderator and threads were merged.  Please do not post duplicate threads.]

 

and i have news.. i need help

 

I tried to open a new user over my mac - and the after effects worked!

 

the installation is good i guess, but i dont wanna move to new user- all of my stuff are orginized well.

 

how can i use the aftereffects over my own mac user, i guess i need to change permissions or something..

 

I don't know

 

please help!

 

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

So my first suggestion work 🙂 - really maybe yes it's a permission issue, try to check the AE permission folder from application check this link for more help https://support.apple.com/en-lb/guide/mac-help/mchlp1203/mac

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2019 Dec 03, 2019

Copy link to clipboard

Copied

yap, but its not permission stuff

 

already tried it 😞

 

any more ideas before i start bulding new user over my mac? 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Hi,

opened a new user. worked onced, and than came back to same problem!

 

please help,

 

It's Driving me nuts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

Ok,

So i wanna end the discussion, I found a solution! (Finally!)

 

I had some corrupted fonts that prevent after effects from working over my mac.

 

when i cleaned it into system fonts - its worked like magic.

 

writing it to let everyone know

 

thnaks,

 

tomer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

I got the exact same warning messages and had a similar solution

apparently Ae has different initialization process when compared to, for instance, Ps, Ai and Id

My MacBook just got back from a thorough maintenance due to SSD malfunction
OS udpated, formated HD and all

I manually reinstalled FontExplorer and for some reason it now uses back backup Fonts folder on my external HD instead of my local one
all I had to do was plug in my HD so all the font files were found when – I assume – requested on initialization



Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2020 Nov 26, 2020

Copy link to clipboard

Copied

"cleaned it into system fonts" ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

thnaks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2022 Mar 12, 2022

Copy link to clipboard

Copied

I appreciate all the replies on this thread! Very helpful at decoding the issue. For me, I found a single duplicate font in my fonts folder and deleted it. Problem fixed. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2020 Jun 23, 2020

Copy link to clipboard

Copied

I did following to solve the problem: 

Open Terminal and type:

sudo atsutil databases -remove
(Enter System Password)
atsutil server -shutdown
atsutil server -ping

 

IMPORTANT: After that: Reboot the complete System!!!!

Thanks to this video: https://www.youtube.com/watch?v=sQSvMiBknLs

Beheben des Fehlers: After Effects Warnung: Unknown Exception(In English below)Problem endlich gelöst! Nach Monate langer suche:Adobe After Effects Startet n...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

This has been a problem for me in Premiere Pro for MONTHS! My motion graphics templates said they needed AE to run, but then AE wouldn't launch. Even Adobe tech support couldn't figure out why my motion graphics templates suddenly stopped working and why AE wouldn't launch properly. They even remotely took over my computer to troubleshoot and couldn't figure it out. I finally gave up, until this solution worked for me today. I had a bad font installed on my computer. In Photoshop, I kept getting an error message when I hovered over this font, so I deleted it from my Macbook. Problem solved! Big thanks to whoever figured this one out. Note: You may need to close and relaunch Premiere Pro if you've had the same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2021 Mar 05, 2021

Copy link to clipboard

Copied

how to find which font is the problem? I deleted all that I had in "user" folder, but it still doesn't work. I can't even quit after effects or restart my mac. Please help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

im having this problem too but im not on mac im on windows. this is the only website with a queation i found related to this situation idk how im going to deal with this lol-

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

hol up how will you know which font(s) are corrupted and is preventing you from opening after effects?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 08, 2021 May 08, 2021

Copy link to clipboard

Copied

I had a suspicion about one font because every time I hovered over it when switching fonts in Photoshop, an error would pop up. It was a free font I had downloaded. If you've downloaded any fonts recently, perhaps you can start there? Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

This worked for me too!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines