• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Failure related to GPU-enabled effects

Participant ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Hello,

after updating to CC 2018, I noticed one issue. During the preview of quite simple project, I keep getting this error:error.png

What I have in particular in the project:
Few compositions>Inside them there is one image (3000x2000), which scales up using Transform Effect to fill the comp size.

Comp size: 1280x720

System info:

system.png

Is there any chance to get rid of it, without going to Software Only mode?  OR, the GPU simply has not enough memory to handle the GPU acceleration?

Thank you up front!

Views

49.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

LEGEND , Oct 24, 2017 Oct 24, 2017

Your GPU is simply too old/ inadequate for this stuff.

Mylenium

Votes

Translate

Translate
Adobe Employee , Feb 23, 2024 Feb 23, 2024

Hello all,

 

Kindly Create a New After Effects Project - Click on File > Import and Import your original Project in it -

Open Composition and Reder Export it .

Thanks

Aamir Khan

Votes

Translate

Translate
LEGEND ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Your GPU is simply too old/ inadequate for this stuff.

Mylenium

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Thanks for your reply. Basically, updating to a newer Macbook would solve the issues?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 07, 2017 Nov 07, 2017

Copy link to clipboard

Copied

Hi Tom,

A larger GPU can help with GPU accelerated effects, yes.

Thanks,
Kevin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Hi Kevin,

I have the same problem, but with the Glow effect on a simple PNG-logo. I have to turn of 

I have a Dell XPS 15 9560 with 32 GB RAM, Nvidia GTX 1050 with 4 GB, 7th Gen Intel Core i7 7700, 1Tb SSD etc.

Is this a bug or is this simple effect a very heavy effect that this PC can't handle. Because I have done much heavier and more complicated stuff and it has been handling that before.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

That is exactly what my concern is about.

Whether it is a bug somewhere, or just an effect which GPU can't make it through successfully.

As I used the Transform effect with simple scale IN value change, it is far far away from complexities which occur in other projects, including the same CC distortion effects.

Looking at your rig build specs, I assume it can't be just a bottleneck of a system.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

Instead of buying a new computer, try changing your project settings to render software only without the hardware acceleration. It should help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

It helps and I already went towards this workaround, but it doesn't answer the question why actually it is happening

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

It's due to the small amount of memory on your GPU. If you'd rather keep GPU acceleration on, you'll need a system with a more powerful GPU.

Now, in this case, it's likely the large layer you mentioned. I'm kind of confused why a layer that huge needs to be scaled up to fit a composition that is significantly smaller than it is...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

In that image scaling situation, I need to have two different scaling controls, where layer transforms does action1, and Distort Transforms - action2 for the same transformation.

Ozzumagi has significantly better GPU, but it does not help with Glow effect either. Is it not enough as well? Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I just talked to a friend in class, and he said that he had the same problem but with the "write on"effect. He have a really good PC with a good and new GPU with alot of GPU-memory, 4 GB.

I think that this is a bug that need to be fixed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

You have to upgrade the OS to 10.13.1 and install the NVIDIA web driver first and then update the CUDA driver. NVIDIA was very slow to update the drivers. I have a slightly older Mac and have not had any problems with upgrading the drivers. I published this a few weeks ago:. NVIDIA CUDA driver update for OSX 10.13.1

The correct answer is not that the GPU is too old, you just have the wrong drivers installed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

Thank you so much rick your literally a life saver, nothing harder than losing your render near deadline, 
I've updated my driver and my CUDA, restarted my PC and everything works now. 
I couldn't thank you enough.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

I think this is BS that is not that old of a card and people are having this issue with brand new cards. It seems to be a driver and update issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

This absolutely ISN'T down to old cards etc. I'm using Windows 10 Pro with 3 x 980ti cards and I've never had this issue before. I've been rendering this project at 4K for weeks and all of a sudden, the day before the final deadline, it now decides it's not going to render because of this weird error. Has anyone else had this issue before?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Agreed. I hate answers like this. They simply put aside your problem and just tell you to get a new PC/laptop with updated specs. I'm having this problem on a simple glow effect and I work on multiple Inventor files way larger. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 03, 2021 Mar 03, 2021

Copy link to clipboard

Copied

i have the newest macbook pro M1 8gb ram and im trying to preiview a sort of simple project but this still keeps popping up?!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2018 May 15, 2018

Copy link to clipboard

Copied

Ok, so I worked out what caused the issue for me - the invert effect. How on earth is it possible that such a simple effect is using up almost 6gb of GPU memory? On top of that I duplicated the comp (it was being used for a luma matte) and applied the invert effect and its worked perfectly. It literally makes no sense.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 16, 2018 May 16, 2018

Copy link to clipboard

Copied

That sounds like a bug! Please file it!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 04, 2019 Apr 04, 2019

Copy link to clipboard

Copied

since today I also got this error. I guess it is related to the update to 16.1 yesterday. Before I worked in the same project without any troubles for weeks.

I have a NVIDIA Titan x with 12GB GPU Ram so I can't believe this is the problem, also it is a rather simple Project with only some pictures and repetile/curves/fastboxblur etc on it, nothing too fancy.

Win10, 32gb Ram, everything updated....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

hi i have the same problem except that i have a rtx2070, it was just working then i got the same exact message,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2019 Jul 11, 2019

Copy link to clipboard

Copied

never mind because all of a sudden it just started working after a while

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

Hi,

 

I had the same issue and I have a great GPU with 8GB of memory. I closed and reopened the project, went to File > Project Settings and changed the Mercury Software Only back to GPU and that fixed it. Hope this helps someone!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Dec 30, 2019 Dec 30, 2019

Copy link to clipboard

Copied

Same issue here, out of the blue...
Just tried changing from CUDA to Software saving reopening  and now have a black frame...
Changed to CUDA, again plain black...

GTX1060 6GB and task manager shows just 1% GPU utilization.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Hello. Did you find out the solution?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines