Toggle Full Screen After Effects

Explorer ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Hi everyone,

this seems like such a basic question:

but how do i view my composition FULL SCREEN in after effects? I searched "toggle full screen" in keyboard shortcuts and found nothing there. 

Thanks for your help!

TOPICS
User interface or workspaces

Views

94.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 05, 2017 Nov 05, 2017
Sorry for my mistake, this is the name of the spanish version of AE (Panel Previsualización). I meant Preview Panel. And you can activate Full Screen as shown in the capture.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Use the ~ key, the key just to the left of the 1! key.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

Thanks for pointing out that its the key to the left of the ! as on my keyboard it doesn't have a tilda (which is somewhere else), it's got a ¬ instead. Still worked though - cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 14, 2021 Dec 14, 2021

Copy link to clipboard

Copied

LATEST

Thanks for this tip. On AE 2022 and on german keyboards it's the the key „ü“.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

That tilda ~ shortcut actually maximizes the ACTIVE panel, not just the composition panel.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Gutter-Fish is correct. There is no shortcut that actually sends your video full screen to your monitor unless you have a dedicated video encoding playback card installed and you are using a compatible second monitor and have the preferences set up properly. Now days this is a very rare workstation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

While previewing you can activate Full Screen playback in Previsualization panel. There is a checkbox to force full screen playback but you need to set your Composition panel zoom level at 100% or Fit to Screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Where is the Previsualization panel? I've never seen it and cannot find any reference to it anywhere. You can activate full screen in the Preview Panel but this gives the same result as using the tilde key, the Comp Panel is full screen.

You can activate full screen in the Preview Panel but this gives the same result as using the tilde key, the Comp Panel is full screen.

Without a compatible video capture card, these are the only options I see that will allow you to see full screen video on a second monitor and DV is limited to Standard Definition so it's pretty useless in today's production environment.

Screen Shot 2017-11-05 at 6.28.09 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Sorry for my mistake, this is the name of the spanish version of AE (Panel Previsualización). I meant Preview Panel. And you can activate Full Screen as shown in the capture.

Captura de pantalla 2017-11-05 a las 18.42.36.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Wow. That's it. I can't believe it's that easy.

THANK YOU!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

That gives you the same thing as the tilde key, a full screen comp panel, not a full screen video preview As it would appear when using a media player full screen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

I will verify that this will indeed give you an actual fullscreen preview, with none of the AE UI. This only works while actually running the preview though, not while working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

hey Rick. no it seems that this gives the full screen, not only the active area. it's weird that this is such a mystery. doesn't everybody want to preview full screen at some point during editing?

thanks for your input!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Doesn't give full screen on a Mac, never did. What is your OS?

fullScreen.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

definitely working!

os 10.11.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Do you mean OSX? I've never seen it work without a dedicated playback card. Maybe I'm missing a setting somewhere but I've never seen playback on a single monitor system running OSX that did not include the entire Project Panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Yes I'm on OS X El Captain 10.11.6 with only one monitor and it's playing back complete full screen. i even changed the keyboard shortcut to only do this when I play shift and spacebar, so that my spacebar can continue being regular playback within my work session.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Weird... What graphics driver are you using? What are your AE preferences set to. I'd love to make this work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Hi Rick, In windows (AE CC2018), full screen playback disables the UI too. I'm on windows 10 and a GTX1060 graphic card. But whit the same project on macOS High Sierra and CC2018, the behaviour is different. I always see the UI while playback with the full screen option active. It is a really weird behaviour.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

I'm on Windows, but I can confirm this working (actual) full-screen on both Win7 and 10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

I'm not using anything special, and after effects was on all default setting. Hopefully someone can clarify why it doesn't work for everyone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2018 Apr 29, 2018

Copy link to clipboard

Copied

Hello, I've got the same problem recently, the Full Screen checkbox now only maximize the composition panel when previewing.

I'm also using a mac but it used to work as expected before, full screen without any UI elements cluttering the view.

Did you found a solution ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Jan 09, 2018 Jan 09, 2018

Copy link to clipboard

Copied

Goto

C:\Users\'User logon'\AppData\Roaming\Adobe\After Effects\15.0\aeks

open

After Effects Default.txt

change value with char keycode yuo want to use - like here

"ToggleTabPanelMaximize" = "(Ux00BD)"

Restart AE

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

this works!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

1. What effect will this change effect? (I want to make my AE interface without Window title bar in Windows).

 

2. Do I need to change/type exactly as you told (Ux00BD)", with quotes?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines