Copy link to clipboard
I often find using Turbulent Displace a bit confusing, having to remember which setting is "amount" and which is "size". It'd be much more obvious if they were called "Amplitude" and "Wavelength"...because that's actually what these settings are.
Never change a running system. Renaming those parameters would confuse other users, so I consider it very unlikely to happen.
I assumed that would be the case, but it's a shame to be stuck with incorrect/vague terminology.