• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
0

Changing the "save as " default in Audition

New Here ,
Oct 13, 2021 Oct 13, 2021

Copy link to clipboard

Copied

This is a question I consistantly ask myself - Why can't I change the default format setting when saving an audio file?

The audio delivery system I work with, Wide Orbit requires a that I use a proprietary WAV plug-in. It's a tweaked version of the WAV format.
That format works well for Wide Orbit but doesn't play nice with Adobe.
Autition defaults to the Wide Orbit WAV format and I can't change the default.
If I don't change the format before saving to my hard drive the file either becomes corupted - turns into white noise or becomes a random loop of audio both of which are unrecoverable - or crashes Audition.

I have to makes sure I change to the traditional WAV format. At times when you're moving quickly that really bites you in the butt. It's completely devastating.
Once upon a time this was a changeable default.(Cool Edit?) Why did Adobe remove a quality of life setting like this?

TOPICS
Feature request , How to , User interface or workspaces

Views

1.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Bump

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

I would also like to change the default file type.  I understand that Audtion works with files in the WAV format as it is a completely lossless file format, however, I don't want to have all my master copies for audio files take up all the space that a WAV file takes.  I would like to set the default to FLAC which is a compressed lossless file type.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Just as a point of note, the default for Save has always been wav - even in Cool Edit. What was slightly different in it was Save As, and that was where you got an sub-option called Save As Type, where you could specify the format you wanted. This was dropped, and Save As always defaulted to the last format you'd used in it. Yes, I realise that's a double-edged sword for some people.

 

Save is always going to be to Audition's working file type - it can't be anything else because then there would be no default option to save your work in a format that could be reopened - and that would, in the worst instance, be very bad for your files. So by definition, you have to use Save As if you want to alter the file type.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

You aren't understanding. The "Wide Orbit WAV" Anthony is talking about isn't the same as a PCM WAV like it usually defaults to. For example if you're editing a video in Premiere and choose to have the audio edited in Audition, after you make your edits and save the file in audition it sends it back to premiere as a "Wide Orbit WAV" and when it does that the audio is ALWAYS corrupted. You can't use "Save As" to send the audio back to Premiere.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2023 Oct 13, 2023

Copy link to clipboard

Copied

You haven't read this very carefully, have you. It's most certainly not me that isn't understanding; I merely pointed out the reason for its behaviour. Anything else you read into it is in your imagination.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

[Mod note: irrelevant parts of this reply removed]

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 17, 2023 Oct 17, 2023

Copy link to clipboard

Copied

I also work in radio and have to deal with this issue. AA3.0 used to have an option in the settings where you could specify what format to save files as.  This worked great with the Wide Orbit format "Plug-in" as when you saved your sessions, all files would for the session would save in whatever you specified. 

 

Here's the work around I have since moving over to Creative Cloud versions. 

 

I used to drag & drop audio files into my session from File Explorer, but when I did this, anything in .wav format would import using Wide Orbit format. Any changes to these files requiring them to be re-saved (especially if you answered yes to copying the files to the current session folder) could cause Audition to crash when saving your session. Now I have to use the Open Files dialogue & set the file types filter at the bottom to .wav Wave format (not Wide Orbit .wav format) and import the files that way. This brings them into the session as true .wav format, and they won't cause a crash when saving the session. Other file types which don't have a .wav extension can still be imported via drag & drop.

 

If you have any files which have been accidentally imported to the session in Wide Orbit format, you can "fix" the session by editing the .sesx file in a text editor. Down at the bottom of the files, there is a section of XML which tells Audition what to use to import the audio files. Wide Orbit format files will say: mediaHandler="{A long string of letters & numbers}"  If you search for that and replace all with: mediaHandler="AmioWav"    the session will load the files as proper .wav format.

 

I would be nice if someone from Wide Orbit & someone from Adobe could get together and come up with a solution to fix this so everything could play nice, (or at least as well as it used to) and we don't need these special workarounds anymore.

[/rant]

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines