• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Overlapping parts not automatically crossfading

Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

Automatic crossfades are enabled in the clip settings but when I overlap 2 clips they no longer crossfade. Ive uninstalled and reinstalled and still nothing. Anyone have any ideas?

TOPICS
Playback

Views

315

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

LATEST

Edit>Preferences>Multitrack Clips and put a check in Automatically Crossfade Overlapping Clips. And also make sure that in the Clip menu, you have Automatic Crossfades Enabled. Needs both...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines