• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Save & Export greyed out in Multitrack editor

New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

Hi guys,

 

For some reason, I cannot save or export my multitrack session, all options are greyed out. I can, however, go to Multitrack> Mixdown session to new file to export it, but I obviously would like to save my sesx file. My tracks are all set to master.

 

When I was editing, my audio hardware preferences were set to my headphones, which I have since disconnected and set back to my laptops hardware for both output and input - I'm wondering has this anything to do with it? Ive set it back and connected my headphones again, but still no joy. I'm also running 13.0.4 software.

 

Any help would be appreciated, thanks!

 

Screenshot 2020-03-25 at 14.47.59.png

Screenshot 2020-03-25 at 14.44.31.png

TOPICS
Audio hardware , Export , FAQ

Views

12.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

I think there is some degree of confusion here!

 

Exporting the multitrack mixdown will produce an audio file which is the "audio sum" of all the tracks you've previously selected to use in your session, along with their relative levels, pan position, effects etc., etc.

 

When you select to save your .sesx file you are opting to save a file which contains, in effect, a list of instructions which tells Audition which section of which file to play at which point for how many seconds using what effects (if needed) etc.  This .sesx contains no audio files, just a list of the locations on your computer of the files needed to re-open the session exactly as it was at the point you last saved it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2020 Mar 25, 2020

Copy link to clipboard

Copied

Hi, thank you. I'm aware that an sesx file is just project file, and not an actually exported audio file. I want to save my session in order to be able to close audition and return to it if needed. Apologies if my wording was confusing - but I know the difference between an audition sesx. session file and an exported audio file. As you can see from the screenshot, I don't even have the option to save or export - which is the main question I have - why?

 

Appreciate your feedback!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Thanks for the latest reply.  Sorry if I assumed things which were clearly not correct!

 

The only other thing I can suggest is that you post a screenshot of your mixer window to see if that gives any clue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Well, this is on a Mac - so I'd really be guessing. It definitely looks wrong, and the only place that I could imagine that this has failed, for whatever reason, is in the session file itself. The first thing to do (as it looks as though it would work) is to do a Save All, and see if you can re-open the session. If that works, and you still don't get any export options, then close it again and start a new session, and see if you have the same issue. That way we will at least be able to figure out whether it's Audition, or a rogue session file.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

Hi,

 

I actually gave up and just edited what I needed and exported, but a colleague of mine thinks it could have been due to the fact I seemed to have two sesx files of the same name in the top left panel, see below. Thanks for your help. 

Screenshot 2020-03-26 at 15.24.59.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 26, 2020 Mar 26, 2020

Copy link to clipboard

Copied

I haven't tried that, but on the face of it, your colleague might have a point... 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2021 Sep 10, 2021

Copy link to clipboard

Copied

Thank you, this one worked for my problem!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

Hey, I'm having the problem on the other side.  I can save the .ses, but I can't export the session of clips as an audio file.  Export - Multitrack Mixdown - Entire Session is all greyed out.

I also ahve a new computer and using an external Steinberg interface that doesn't have ASIO as a hardware option.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

I'll tell you now that this has nothing to do with your hardware at all; that's not what determines a multitrack mixdown. The one time that this is reliably greyed out though is if you are in Waveform view - this only works when you're in multitrack view with the session open.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

Thank you for your reply. All the options under Multitrack Mixdown are greyed (entire session, selected clips, etc) while I'm in multitrack view, not waveform. I see all the multiple tracks in front of me. Could it be that I don't have a proper sound card?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

It has nothing whatsoever to do with soundcards or anything hardware at all - a mixdown is purely a software thing; it creates a file. The other thing that often catches people out is that all of your individual tracks have to be routed to the Master section before anything will happen. The only exception to this is if a track is routed to a bus. If you do this, the bus has to be routed to the Master output to make that track audible. If you've fulfilled all of those conditions, the option should be there. If it isn't, then try creating a new test mix and see if that works. If that does, then you have a faulty session file (unfortunately not unknown).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

LATEST

Hi guys!

My turn to have this problem! I restarted a hole new file and still have the same section "entirer session" grayed out 😢 even if i am in Multitrack view.  
thanks for the tip, i think it would be nice to leave a trace here for the next ones🙏  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines