when I click on R - Record, It also record the music track? how to I solve?

New Here ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Hi I have a music track play ong track 1.

My mic is place on track 2 and when I click on 'R', I can see the track 2 also recorded my music track 1 (minus 1/mmo).

 

How should I solve this? Hardware setting -

Audio In - audio interface

Audio Out - audio interface. 

 

What I need is to hear my music track, and record my voice without record the music track in my voice track. Help needed. Thanks

TOPICS
Audio hardware , How to , User interface or workspaces

Views

40

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

Normally it only records on tracks that are "armed" for recording. So is the first track R icon also red (active) on the Music track?

 

Neil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 06, 2022 Jan 06, 2022

Copy link to clipboard

Copied

LATEST

It's usually a hardware monitor setting that causes this. What sound device are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines