• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Drop down menus for file names in batch rename not working in bridge 12.0.1

Community Beginner ,
Jan 12, 2022 Jan 12, 2022

Copy link to clipboard

Copied

Hi

My workflow depends on being able to use "batch rename" in bridge. I note it was updated this morning to 12.0.1

 

My presets for filenames in batch rename can't be editted because the drop down menus no longer work.

 

Is anyone else experiencing this problem ? It was fine until the update this morning.

 

Steve

TOPICS
Bug

Views

2.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 12, 2022 May 12, 2022

Hello all,
The dropdown issue is fixed in the latest Bridge release (version 12.0.2)  that is available today.
Do update to the latest available version.
Find details of other bug fixes here: https://helpx.adobe.com/bridge/kb/fixed-issues.html#may-2022

-Subbi

Likes

Translate

Translate
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I'm on 12.0.1.246 and I can't reproduce this issue on Mac.

 

My first suggestion would be to reset Bridge's preferences, which often fixes flaky behaviour:

https://helpx.adobe.com/bridge/kb/troubleshoot-errors-freezes-bridge.html

 

The batch rename preset .setting files are XML, so as a last resort, working on a copy, they could be edited in a plain text editor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I am having the same issue, tried resetting preferences and that did not help. 

 

Have you found a solution yet Steve?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

I seldom use Batch Rename, but when I tried to do so today, I discovered that I was not able to use the Batch Rename drop-down menus. So I can confirm that this is a real and serious bug in the application. The only difference between your set-up and mine is that I'm using a Windows 10 desktop PC.

Attempts to Reset and Reinstall Bridge did not fix the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Here is what you have to do. You need to uninstall Bridge 12.0.1 and go
into Adobe's App and select an OLDER version of Bridge and install it. It
takes about ten minutes, but worth the effort.

Cheers,

Russell Abraham


*Abraham & Paulin Photography*

510.444.5204 studio
510.333.6633 mobile
russellabraham.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

Thanks for the heads-up on how to fix this problem. I know what you mean about where to find/install an older version of Bridge. The job that needs a Batch Rename is not critical, I only use Adobe products as a hobby, so I'm willing to put this on the back-burner for now, but I have to say that Adobe really seem to be dragging their feet with regard to fixing this bug.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I'm having the same problem.  I've reinstall Bridge v11.1.1.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I'm a Windows 10 user 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Georgia,

 

Thank you for adding your OS

 

It seems that it's working for some (I'm using Mac OS 11.6.1) with the 12.0.1 release of Bridge, and it's working just fine.

 

If it's not working for you, what is your OS (and what release) and what version of Bridge?

 

Thanks for your input.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Hi Gary, It's working fine for me on my Mac as well but on my PC (Windows 10  version 10.0.19043) it does not work. It was fine yesterday. I would love to reinstall a previous version so i can keep working on my project. Any idea how I can do that?

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Windows 10,  Bridge 12.0.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Georgia, I would love to reinstall a prior version. How were you able to do that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Hi folks,

 

If you click on the All Apps tab on the ACC application, on the right side you'll see an option for Open and to the right of that you'll see an elipse (…). If you left-click that you'll see this dropdown menu and from there you can select other versions that are available to download.

2022-01-09_09-25-42.png

Hope that helps

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Interesting, mine does not show that. I only have the following. 

oritl1998_0-1642107708897.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Hi Oritl1998,

 

Wow, I have no idea, I've never seen that before. Forgive the dumb question, but are you signed in to your Adobe account? (I'm sure you are, but just wildly guessing at ideas).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 24, 2022 Jan 24, 2022

Copy link to clipboard

Copied

Please fix the new version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Thanks Gary_sc

 

I have followed your suggestion (all apps tab in ACC) and rolled back to Bridge 12.0.0.234

 

My batch rename presets and drop down menu's work again now.

Thanks so much for your help

Cheers

Steve

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 31, 2022 Jan 31, 2022

Copy link to clipboard

Copied

That worked for me. The dropdowns weren't working in Batch Rename for Bridge. Then I installed the older Bridge version and now it is working. Thanks !!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Use your Creative Cloud app to install an earlier version of Bridge, go to All Apps and browse/install.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I was using the free version and do not have a paid plan so possibly that's why mine does not allow a prior version to be downloaded. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Ah, OK. Sorry, nothing can be done about that (that I know of).

 

But that does explain the mystery. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Forgot to mention I'm using windows 10.

 

Hopefully there is sufficient activity in this thread to attract Adobe's attention and rectify the issue.

 

Steve

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

I too have this problem but only on my 4k monitor. I reached out to support and after trying everything else was told to update my graphics card and we rolled back to 11. 

Darren

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 20, 2022 Feb 20, 2022

Copy link to clipboard

Copied

Whenever they say something like that it means "we have no idea"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Thanks to all who have replied.

I have done as gary_sc and stephen_a_marsh suggested and used the all_apps tab in acc.

I've rolled back to bridge 12.0.0 from 12.0.1 and everything is back to normal (ie batch rename presets and drop down menu's for new filenames works!!! yay!!!)

Big THANKYOU to gary_sc and stephen_a_marsh

Cheers

Steve

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines