• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

No version of Bridge will display raw thumbnails

Explorer ,
Aug 13, 2023 Aug 13, 2023

Copy link to clipboard

Copied

I have tried uninstalling and re-installing Bridge 13.0.3 and 13.0.4 and also uninstalling and re-installing Photoshop 24.7. Nothing works. At each uninstall I selected do not retain preferences. The Raw files will open but no thumbnail is shown. Others appear to have the same problem. How can this be fixed ?

Andrew

TOPICS
Problem or error

Views

548

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2023 Aug 13, 2023

Copy link to clipboard

Copied

The first thing I'd try to do is to Purge the cache for that folder.

Go to Tools (menu) -> Cache -> Purge Cache for (xxxx) folder.

 

If that doesn't work, I'd rebuild the Preferences for Bridge.

Quit Bridge (if running). Just before clicking on Bridge in the Dock or double-clicking the application for the Mac, press Command-Option-Shift. For PCs, press Control-Alt-Shift. Then open Bridge BUT KEEP your fingers on those keys until you see a window pop up. From the window, choose “Reset Preferences," "Entire Thumbnail Cache,” and/or "Reset Standard Workspaces.” In your case, choose "Reset Preferences."

 

Let us know if that works.

 

Oh, one other thing to check, be sure you're using the latest Adobe Camera Raw. See if there's an update in your ACC account. You'll see an update for it in the Update tab. If you do not see an update, you should be good.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 13, 2023 Aug 13, 2023

Copy link to clipboard

Copied

Hi Gary, Thank you for your reply. It seems life and Adobe are full of mysteries. It appears that while I slept overnight (in Australia) something happened because this morning Bridge is now working as it should with no intervention from me.

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 13, 2023 Aug 13, 2023

Copy link to clipboard

Copied

Ah, apparently, your computer had a "chip fart!"

 

It happens.

 

Glad things worked out

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

HI Gary, Well Bridge worked properly then while I was away from the computer it reverted to refusing to display Raw thumbnails or Raw full screen previews but this time some Raw previews do display and some do not. I see no pattern, CR3, RW2 and PSD are each affected. . I tried your first suggestion, tools > cache > purge cache for the folder, with no effect. I will try the second suggestion.

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 14, 2023 Aug 14, 2023

Copy link to clipboard

Copied

Hi @Andrewspix  ,


Thanks for your feedback.
Could you share the following details about the issue:

  • ACR version
  • System configuration

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 16, 2023 Aug 16, 2023

Copy link to clipboard

Copied

HI, I opened Bridge while holding down Ctrl+Alt+Shift. That appears to have fixed the problem although I have no idea why.

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2023 Aug 17, 2023

Copy link to clipboard

Copied

HI, Pressing Ctrl+Alt+Shift seemed to fix the problem but 24 hours later it is back again and today Bridge is not displaying any raw file thumbnails or full screen previews. Affected files are CR3, RW2, dng. Windows 11 all updates current, Ramera Raw 15,5,0,1595, Bridge 13.0.4, Photoshop 24.7. I have uninstalled and re-installed Ps and Br without saving preferences. Nothing works. I am getting very frustrated here as My whole photo editing workflow comes to a halt if Bridge is not working properly.

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Good morning, Andrewspix, and greetings from Brazil. My Bridge isn't working properly either; it doesn't display the raw thumbnails or the EXIF information in the metadata. I've tried resetting the configuration and even uninstalling and reinstalling both Bridge and Photoshop. It's very frustrating.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Try this:
Reset Bridge on a Mac by pressing Command-Option-Shift. On PCs, press Control-Alt-Shift. After that, close Bridge, open Lightroom, and edit a photo. Once done, close Lightroom and open Bridge again. It sounds odd, but it works.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

hey, same happening here (Spain). My Bridge shows very small raw thumbnails instead of full screen preview... I tried to reset the preferences with no effect

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 18, 2023 Aug 18, 2023

Copy link to clipboard

Copied

Hi @Andrewspix @gbrantmon ,

Thanks for reporting the issue.

Could you please confirm if you are still facing any issue related to Camera Raw i.e. Previewing of RAW files, Viewing/Modifying Metadata?
To further investigate the issue (even if resolved), please help sharing the with below details with us( sharewithbr@adobe.com) :

 

1. OS Details
2. Do you workflows involve Photoshop?
1. If Yes, Please share your workflows that involve ACR.
3. Bridge logs you can find Bridge log file "BridgeLog.log" at:
- MAC - ~/Library/Application Support/Adobe/Bridge 2023
- WIN - %appdata%\Roaming\Adobe\Bridge 2023
4. CC Logs. More details here - https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html 
5. Please Also share logs for ACR. Steps mentioned in Article https://helpx.adobe.com/in/camera-raw/kb/acr-gpu-faq.html 
1. Please follow Section 4 of heading - "GPU troubleshooting steps for Camera Raw and Lightroom"

 

It would be extremely help if you would be fine with screen-share session for further investigation of issue. If yes, we will reach out to you.

Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 20, 2023 Aug 20, 2023

Copy link to clipboard

Copied

HI, Thank you for your answer. The problem has not been evident for several days now and Bridge is behaving just fine, although why this is so I have no idea.  My workflow is Bridge downloader>Bridge>Camera Raw>Photoshop, all with the latest versions but I am not currently using beta versions. I will come back with the logs when I can get my head around the procedure.

Andrew

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 31, 2023 Aug 31, 2023

Copy link to clipboard

Copied

LATEST

Hello @Andrewspix @dawid5E0B  @gbrantmon 

 

This issue is fixed with the latest Adobe Camera Raw (ACR) 15.5.1 update.

We recommend you to update to ACR 15.5.1, 'Purge' your files in Bridge and confirm if the issue is resolved at your end.

 

Update: Go to the Creative Cloud desktop app, click on Update in the left sidebar of the Apps panel, and Check for updates. Then click Update for Camera Raw.

Screenshot 2023-08-31 at 5.10.23 PM.png

 

We appreciate your patience and support.

 

Regards,

Bridge team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines