• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

can't move source on heal & clone tool

New Here ,
Jun 04, 2024 Jun 04, 2024

Copy link to clipboard

Copied

Same bug as here in Lightroom, which was fixed with LRC 13.3.1

P: Remove tool clone and heal is missing source ha... - Page 3 - Adobe Community - 14635600

 

"When using the clone and heal options of the revised remove tool, Lightroom automatically picks a source area as previously, however there is now (Lightroom Classic v13.3 on Windows 11) no way to change this manually.  The drag handle doesn't appear when hovering over the source area.  The tool overlay is visible, I can see both the source area and destination.  The destination area can be moved and dragged, the handle appears when the cursor is over this, but not for the source area."

TOPICS
Windows

Views

166

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2024 Jun 25, 2024

Copy link to clipboard

Copied

Same issue being experienced in Camera RAW 16.4.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

In certain circumstances when using the heal and clone tools, if the source mask is an irregular area (ie click and hold the mouse while moving around to select and area) I am often unable to reposition the target.  When I move the mouse over the clone location, the reposition arrow does not appear.  Sometimes the reposition arrow does appear, but it is some distance above the selected area.  It seems to happen when zoomed in greater than 200%.

 

When the source mask is a circle (ie single click of the mouse) then I am still able to reposition the clone, no matter what size the circle and what level of zoom.

 

This has only just started happening and I use these tools all the time, so it's a real pain.

 

Anyone else having this problem?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 01, 2024 Jul 01, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines