• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

CC Libraries Sync Error

New Here ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Hi,

I can not access the CC Libraries across my adobe applications because the error message keeps saying it cannot connect to the server. Please see attached screensot:

I have followed the advice and signed-out and signed-in back in Adobe Creative Cloud Desktop App yet the same issue is not being resolved. Help please! 🙂 Screen Shot 2020-02-04 at 10.46.50.png

TOPICS
File sync

Views

32.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 04, 2020 Feb 04, 2020

Hi,

Sorry, you are facing this problem. Could you please try below steps:

 

1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:

WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions

MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow the steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps - please, make sure you killed t

...

Likes

Translate

Translate
Adobe Employee ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

Hi,

Sorry, you are facing this problem. Could you please try below steps:

 

1. Delete all folders that start with “CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx” in this location:

WIN: C:\Program Files (x86)\Common Files\Adobe\CEP\extensions

MAC: Macintosh HD⁩ ▸ ⁨Library⁩ ▸ ⁨Application Support⁩ ▸ ⁨Adobe⁩ ▸ ⁨CEP⁩ -> extensions
2. Follow the steps of Solution 2 in this article: https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html
Before trying the steps - please, make sure you killed the CCLibraries process in Task Manager / Activity Monitor, as well as you have quit all Adobe related products. This is mentioned in steps 1 and 2 of the article linked in step 2, but wanted to point out, because it is important.

Thank you,
Supriya
CCLibraries

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I just carried out this procedure which appeared to cure the fault. I then received notification of a Creative Cloud update being available. After I applied this update the same problem has reappeared.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I sent you a private message.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

We were able to determine the root cause and fixed it. 

 

Thanks,

Supriya

CC Libraries

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 22, 2020 Jun 22, 2020

Copy link to clipboard

Copied

What was it? Do you mind sharing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 23, 2020 Jul 23, 2020

Copy link to clipboard

Copied

Hello! I have the same problem even after I reinstalled everything and after i tried the procedure you mentioned.

AdobeLogs_20200723_073514_770-win.zxp

Thank you!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Veronica

 

first of all I have a MAC, I finally had to call Customer Support and then ask to talk or chat with a Senior Technical Support Team member, he/she, after connecting to my computer, went through everything and deleted quite a few files to include CC, etc... Once that was done, CC and PS etc were reinstalled.  That solved the problem, the files that were in a lot of places i never knew existed... So that in my estimation is the ONLY way to go.  Hope this helps.

 

Mike

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

I have the same problem but so many Senior thechnical Support when into my computer and NEVER solve the problem.So the not only it is recuring all the time sync error but NOW i have to put my paswword everytime the screen goes off :  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

LATEST

reset the cc desktop app by making sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R


if that fails, repair per https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html


if that fails, uninstall using the correct uninstaller from https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes... and then reinstall using*


if that fails, do a clean cc install carefully following each applicable step:

uninstall every cc app including preferences per https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

then uninstall the cc desktop app, again using the correct uninstaller per https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes...

clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html

check for, and if available, update your os

if windows is your os, repair all ms visual c++ versions that can be repaired (use google if you don't know how to do this)

if windows is your os update your ms visual c++, if it can be updated (use google if you don't know how to do this)

restart your computer (don't skip this)

reinstall the cc desktop app using the "alternative download links" at the bottom of the page at https://helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html

use the desktop app to install your cc programs/trials

NOTE: win 11 users that have trouble with the latest win 10 installer often have success with the older win 10 installer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 14, 2021 Oct 14, 2021

Copy link to clipboard

Copied

After followed the steps. It still shows, may I ask for another solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2022 Jul 28, 2022

Copy link to clipboard

Copied

I have the same sync error, but I cannot complete the step 1 because those 'CC_Libraries...' files don't exist... Is there anythign else I can do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Hi,

I folowed the steps, but the problem still there, i even deleted the all library folders and files from the cloud and desktop, still nothing changed

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 08, 2022 Sep 08, 2022

Copy link to clipboard

Copied

Hi,

We would like to investigate this problem and if you could share logs from your machine, this would be very helpful. Here is a link to Adobe Log Collector Tool:
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html
You'll get a zip file generated, could you please send the name of it?
It will be something like "AdobeLogs_20191011_081024_xxx-win.zip"
This might help us to understand the root cause of the problem.

Thank you,

Eshani Pendsey,

CCLibraries

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hello!

 

I am facing this sync error with libraries. I tried with these instructrions, but not working

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2022 Sep 16, 2022

Copy link to clipboard

Copied

Hi,

We'd like to investigate your problem - if you could share logs from your machine, this would be very helpful. Here's a link to the Adobe Log Collector Tool:
https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html
This will generate a zip file - please could you send me the name of it?
It will be something like "AdobeLogs_20191011_081024_xxx-win.zip"
This might help us to understand the root cause of the problem.

Thank you,
Sarfaraz Alam
CCLibraries

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

I am having the same problem. I followed the instructions on a mac but there is NO CEP folder in the Adobe Application support folder. What do I do?

Screenshot 2020-03-31 16.34.18.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

There are 3 different Library's on the latest OS versions. Make sure you are in the Library folder directly on Macintosh HD – not in your User folder or your System folder. Do what sk_2019 suggests. If that doesn't work, use the cleaner tool as well. I made a comment with a link to it. Just be sure to only remove the Creative Cloud app unless you want to remove more than that. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2020 Apr 05, 2020

Copy link to clipboard

Copied

This worked for me with the same issue. I had to do remove all the CC_LIBRARIES_PANEL_EXTENSION_xx_xx_xx, then follow the steps to use the cleaner tool (link below). I had some old software and removed it with the cleaner tool as well. So far, so good.

https://helpx.adobe.com/creative-cloud/kb/libraries-panel-not-working.html

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2020 Apr 06, 2020

Copy link to clipboard

Copied

Thanks all. Using the cleaner worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2021 Oct 28, 2021

Copy link to clipboard

Copied

Can you please help I already did all these steps and still have the error the cleaner download link is not working 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

Hey!
Thank you for all the details, you helped me a lot!

 

I just can't make the CCLibrary.dmg work. I have this error :

nedimm18387158_0-1644862247943.png

It's working on my Intel Mac, I just got a Macbook M1, do you think the problem is related?

 

Thank you 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

I sent you direct message. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

I'm getting the same error on my M1 Macbook

Screen Shot 2022-03-30 at 7.35.43 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2020 May 05, 2020

Copy link to clipboard

Copied

Hello, 

 

I have tried all the steps, but it still doesn't work. can you please help? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines