Locked

[Locked] How do I remove the 'Creative Cloud Files' folder from my PC?

Explorer ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

I have never used Creative Cloud's storage, and probably never will. I have no files in the folder, and it is thus, irrelevant.

 

It appeared 2 days ago in file explorer, under /C:/users/ME... and it added a shortcut to itself in the favourites section in file explorer.

 

I deleted the favourite, and the folder, but the next day, when I turned on my laptop, both had appeared again.

Same thing again today.

 

Is there a way to permanently remove the folder, or at least stop the favourites shortcut from re-appearing?

TOPICS
File sync

Views

233.4K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Dec 17, 2018 Dec 17, 2018
Based on customer feedback Adobe engineering has created a registry entry which can be set to either show or hide this Creative Cloud Files shortcut and is unaffected by Creative Cloud app updates. Please see this article for more details: Remove Creative Cloud Files folder shortcut from the Navigation panel | Windows 

Likes

translate

Translate

Translate
replies 159 Replies 159
Adobe Employee ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

Ben, please turn off the file sync and delete the folder.

Turn off sync:

  1. Launch Creative cloud > Preference > Creative Cloud > Files.
  2. Turn off sync.

Delete the folder.

Atul_Saini

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

I just checked that setting, and it's already turned off.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

Please check if you could find it under : C:\Users\[username], if yes, please delete if from there, restart the machine and check if it reappears.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

When the Creative Cloud App started up, the folder re-appeared in C:/users/[username], and in the favourites section in file explorer.

It was gone until the CC app started again, though.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2015 Jun 15, 2015

Copy link to clipboard

Copied

Moving the discussion to File Hosting, Syncing, and Collaboration

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 28, 2015 Jul 28, 2015

Copy link to clipboard

Copied

Exact same issue, anyone have a fix for this?

I have 'File Sync' set to Off, I have deleted the 'Creative Cloud Files' folder inside C>Users>Account-Name>

But after restarting the computer, I still see that folder on my side bar of Files Explorer and it gets re-created again inside C>Users>Account-Name>

I do not want to see these - I want them both removed

Untitled.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2015 Dec 12, 2015

Copy link to clipboard

Copied

Worked for me. Cheers.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 26, 2015 Aug 26, 2015

Copy link to clipboard

Copied

Fix this immediately please.  This is shameful behavior.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

Didn't work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

I would also like a fix for this.. I removing the folder from the command prompt and it's still there in file explorer. 😕

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Turning off file sync and deleting the folder did not remove it for me. Here's a fix I've come up with:

1. Open up regedit, go to HKEY_CLASSES_ROOT\CLSID\{0E270DAA-1BE6-48F2-AC49-A38C4014C938}

Adobe-Creative-Cloud-fix1.png

2. Double-click System.IsPinnedToNameSpaceTree and change the value from 1 to 0

Adobe-Creative-Cloud-fix2.png

3. If Creative Cloud Files doesn't immediately disappear, close all open File Explorer windows and then open a new one

Adobe-Creative-Cloud-fix3.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Sadly that only works for the current session, after restarting the computer it gets recreated again on the side bar

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Okay, I've got it for sure now:

4. Right-click the {0E270DAA-1BE6-48F2-AC49-A38C4014C938} entry in the left pane and click Permissions (make s

5. Set all of the group and username entries to Deny

creative-cloud-fix4.PNG

The sidebar entry for Creative Cloud Files does not return, even after rebooting.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Wooot! Thanks that definitely fixed it, no more that folder on the sidebar even after restarts

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

Nice fix... definitely a dirty hack, but I guess that's the best we get for now.

This is bad behavior on Adobe's part, though. Stop cluttering up our systems with features we don't want. Offer the features on an "opt-in" basis, let us check the little box when it's installing.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2015 Aug 03, 2015

Copy link to clipboard

Copied

This worked great for me, but just for reference for me this key name is: 0E270DAA-1BE6-48F2-AC49-A760B7E0163C

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 18, 2015 Aug 18, 2015

Copy link to clipboard

Copied

After applied the permission on the registry key, the folder is gone

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 19, 2015 Aug 19, 2015

Copy link to clipboard

Copied

Is here anybody reading from Adobe ?

Why i have to hack the registry and forcing rights with tutorials and so much stuff.

Dear Adobe

can it really be so HARD for you to implement a simple check box ?

Enable Cloud Files Folder as Favorites YES/NO

It is a shame.

You really should read and fix this ...

Damn it ...

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2018 Feb 23, 2018

Copy link to clipboard

Copied

Better yet, just let me pin it if I want to!  I don't need another friggin' setting

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 05, 2016 Aug 05, 2016

Copy link to clipboard

Copied

Thank you!  Awesome.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2017 Oct 27, 2017

Copy link to clipboard

Copied

It worked perfectly

Thank you very much and greetings

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

Thank you very much, that solved it.

My God, Adobe, stop cluttering my system. It's bad enough to Run/sync Dropbox, Onedrive, Google Drive, ... Stick to your core business or at least show an opt-in AND an opt-out for this...

Update: Goddamn it, it came back after an update Hey Adobe are you reading this topic?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2016 Jun 03, 2016

Copy link to clipboard

Copied

They all use Macs. They can't help it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 07, 2015 Aug 07, 2015

Copy link to clipboard

Copied

What about a permanent fix and removal of the same favorites shortcut appearing on the Mac's Finder sidebar?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines