Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Empty squares in rendered image

New Here ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

Hi,

I have empty squares in rendered image when rendering my project in medium or high quality.
Tried many times in different sizes and environment lights, always the same. See image attached.

I hope someone can help me,
thanks!

[added image ussnorway]

001.png

TOPICS
Problem or error

Views

395

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 09, 2019 Dec 09, 2019
your file back this needs some time... first I confirm your results and this is a known issue with workarounds confirm your results locking the canvas at that size is why cloud rendor has issues for the ground line you will get beter results by having the hoz line set and tone down that ground shadow ground shadow the new rendor has a major bug with transparency... an effect of that is layers that are hidden STILL rendor shadows at Med or High so you need to delete these parts for your ...

Likes

Translate

Translate
New Here ,
Dec 07, 2019 Dec 07, 2019

Copy link to clipboard

Copied

Forgot to mension that this error appeared when updated to Dimension 3.0. There where no rendering problems with the same project in previous version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

Did you try to render PSD file? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

Yep, also png, the same...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 08, 2019 Dec 08, 2019

Copy link to clipboard

Copied

the missing squares are rendored light... did you tick the beta Gpu option?

I have seen this before but never with such a large area missing

can you please post your system specs and if you could share the Dn file that would be great

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

Hi, thanks for answer. Where can I find this gpu option?

I tried cloud rendering and it went out OK, but only 3000px wide, at larger size there was error while rendering (tried several times), but maybe that's another story, because cloud rendering is still beta version.

System: iMac (27-inch, Late 2013), 3,4 GHz Intel Core i5, 24 GB 1600 MHz DDR3, NVIDIA GeForce GTX 775M 2 GB
PS: dn file here - https://files.fm/u/qy5dxzd2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

your file back

 

this needs some time... first I confirm your results and this is a known issue with workarounds

confirm your resultsconfirm your results

  • locking the canvas at that size is why cloud rendor has issues

Screenshot (1083).png

  • for the ground line you will get beter results by having the hoz line set and tone down that ground shadow

ground shadowground shadow

  • the new rendor has a major bug with transparency... an effect of that is layers that are hidden STILL rendor shadows at Med or High so you need to delete these parts for your final rendor

major known bugmajor known bug

  • I replaced your custom glass material with the new Dimension glass... this is optional but ime the best when you want Med or high settings

use glass materialuse glass material

 

  • the rendor layer in Psd has an auto cleanup layer and this is what makes your missing squares more than any thing else, the best work flow is to always rendor Psd files because you can then adjust the final rendor by eye {see example in returned files} ... for best results on complex designs you should mask bits of the two rendor layers i.e, take control away from Dimension
  • the morral here is never trust an AI to do a human job

noise layernoise layer

final rendor example

shadow = 40%... still has some room for polish but you get the idea

final rendorfinal rendor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 09, 2019 Dec 09, 2019

Copy link to clipboard

Copied

LATEST

Hi, thanks a lot for your support!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines