Highlighted

Can't start Dimension CC on Mac— OpenGL Error

New Here ,
May 07, 2020

Copy link to clipboard

Copied

I can't seem to get Adobe Dimension to start up. I keep getting a "System Requirements Check" message saying I don't meet the Open GL requirements. Except I've checked and I do meet the requirements. I'm running a Mac Mini with OS X version 15.4 (most recent update.) I do have an external GPU, but both it and my computer's internal graphics card should be able to support OpenGL 4.5. Does anyone know how to fix this problem? My roommate is running it just fine on an older iMac with inferior specs and has even used my same eGPU to speed up render times. Anyone else run into this issue or have any idea how to fix it?

Topics

Hardware, Mac, Performance, Problem or error

Views

679

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't start Dimension CC on Mac— OpenGL Error

New Here ,
May 07, 2020

Copy link to clipboard

Copied

I can't seem to get Adobe Dimension to start up. I keep getting a "System Requirements Check" message saying I don't meet the Open GL requirements. Except I've checked and I do meet the requirements. I'm running a Mac Mini with OS X version 15.4 (most recent update.) I do have an external GPU, but both it and my computer's internal graphics card should be able to support OpenGL 4.5. Does anyone know how to fix this problem? My roommate is running it just fine on an older iMac with inferior specs and has even used my same eGPU to speed up render times. Anyone else run into this issue or have any idea how to fix it?

Topics

Hardware, Mac, Performance, Problem or error

Views

680

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
May 07, 2020

Copy link to clipboard

Copied

Update: I'm able to work around the problem by disconnecting my eGPU and restarting it once the program is running (at which time it STILL improves my render times). This problem really needs to be solved. I've seen eGPU posts from 2 years ago. Please fix this Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
May 08, 2020

Copy link to clipboard

Copied

a Mac will always default to the local Gpu for system checks so this is not going to be fixed anytime soon

 

yes it would be easy to code a toggle for people with Mac [Windows] eGpu to bypass the system check and yes that would solve the main issue... system Ram vs eGpu Ram would still be a block during rendor but that is also easy to work around

 

you are not going to get an answer here and the uservoice forum has been asking for years but at least that is the correct place to ask

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 11, 2020

Copy link to clipboard

Copied

Dn is really a mess when it comes to Mac...I have almost same ugly problem it crashes during the work. FIX IT ADOBE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...