Locked

Cloud Desktop App is blank?

Community Beginner ,
Jul 07, 2013 Jul 07, 2013

Copy link to clipboard

Copied

Just updated the cloud desktop app and now it loads blank. I can't sign in or download programs anymore. I tried uninstalling and reinstalling it and still nothing. 

How do I fix this?

TOPICS
Creative Cloud , Installation

Views

100.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jul 08, 2013 Jul 08, 2013

Rename the opm.db file.

  1. Close the Creative Cloud application if it's running.
  2. Navigate to the OOBE folder.
    Windows: [System drive]:\Users\[username]\AppData\Local\Adobe\OOBE
    Mac OS: /User/<username>/Library/Application Support/Adobe/OOBE folder
  3. Rename the opm.db file to opm_old.db
  4. Launch Creative Cloud

Ankit

Likes

Translate

Translate
replies 107 Replies 107
Explorer ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

Comment #91 deleting the  OOBE folder works for me but the problem comes back almost every week. I can cure the blank window it by quitting all the Adobe processes running using the Activity Monitor on my Mac 10.10.4., then restarting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

BLANK AGAIN!

So today, AGAIN, my Creative Cloud is blank after doing a re-start. I again went into my Activity Monitor, aorce quit all the adobe processes, and then re-start creative cloud. It worked again. Mac OSX 10.10.4,  16 G RAM Same process as my comment #100 above.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

I've had no issues after following the method described in #91.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

Done that a dozen times. Blank window comes back in a week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

In your post #100 you mention deleting the OOBE folder. That didn't work for me either. Have you tried all the steps in #91? There are several other steps to follow. That's what worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

Yes I have done all of the offered steps. A very nice person on chat walked me through a complete re-install. The blank window still comes back. Again, quitting processes in the activity monitor and re-launching CC works, and it is a lot easier to do on a weekly basis. Of course, it would be better if it didn't happen at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

No way. Brand new iMac 27", OSX 10.10.4 here, did EVERYTHING I've read, unistalled, deleted, cleaned, restarted, renamed, but still getting a white window...

What the hell Adobe, please release a fix, we aren't playing here... I NEED THE APP WORKING.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

LATEST

Solved using Clean My Mac by Mac Paw which cleared better than Adobe Clean, but it is not a professional way.

Adobe MUST solve this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines