Creative cloud won't sign in?

New Here ,
Nov 15, 2013 Nov 15, 2013

Copy link to clipboard

Copied

adobe creative cloud won't sign me in i tried uninstalling it and installing it again ,and i tried changing my password , but it did not work?

i need to download adobe software but i can’t because the creative cloud is not signing in?

please help?

(i use mac 10.9)

TOPICS
Creative Cloud

Views

14.8K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Guide , Feb 07, 2016 Feb 07, 2016
Try uninstalling  Creative Cloud using Uninstaller and reinstall it.Download the uninstaller from below linkUninstall the Adobe Creative Cloud desktop application

Likes

translate

Translate

Translate
Adobe Employee ,
Nov 16, 2013 Nov 16, 2013

Copy link to clipboard

Copied

Hi aayooyaa,

What is the error message you are getting?

Regards,

Romit Sinha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

Hello, Romsinha,

I have seen having similar problems, (expect I'm a Windows 7),

and I get no error message, other than "You've been signed out, please login to continue"

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 11, 2014 Aug 11, 2014

Copy link to clipboard

Copied

Are you on a managed network. Do you have any security software installed on your machine.

Regards,

Romit Sinha

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2014 Sep 19, 2014

Copy link to clipboard

Copied

im having the same problem. I can't sign in to Creative Cloud, and I have Norton Antivirus. Please help. I need to use Creative Cloud for homework.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2015 May 19, 2015

Copy link to clipboard

Copied

we have the same problem

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2015 May 20, 2015

Copy link to clipboard

Copied

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2014 Oct 29, 2014

Copy link to clipboard

Copied

I got same problem - any resolution or workaround - anybody. We pay for this service so we would like to use it. And we have deadlines...

Windows 8.1 and it used to work.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2014 Nov 21, 2014

Copy link to clipboard

Copied

ı have also same problem ı cant login

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2014 Nov 24, 2014

Copy link to clipboard

Copied

I also have this problem ( windows 7 ).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 24, 2014 Nov 24, 2014

Copy link to clipboard

Copied

Try below step once.

Hold windows key on your keyboard and Press R key.

In Run window, type inetcpl.cpl and click on Ok

Click on Connections > LAN settings.

Check if any of the boxes are checked other than automatically detected settings.

If yes, Uncheck it and check Automatically detected settings.

Click on Ok and keep the Internet Properties window as open.

Try signing in to Creative Cloud desktop

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2014 Nov 29, 2014

Copy link to clipboard

Copied

This worked thank you!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2014 Dec 22, 2014

Copy link to clipboard

Copied

Thank you!!!!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2014 Dec 23, 2014

Copy link to clipboard

Copied

Thank you sam.am! Finally I was able to log in!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 24, 2014 Nov 24, 2014

Copy link to clipboard

Copied

In MAC

Click Gear icon on the top Right corner and Quit Creative Cloud App

Click on Finder and then hold Command + Shift + G keys on your keypad

It will open Go to folder window, type  exactly ~/Library and click on Go

Then open Application Support > Adobe > OOBE  folders,

Delete opm.db.

Launch Creative Cloud App and try signing in

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2014 Dec 12, 2014

Copy link to clipboard

Copied

This totally worked for me! After a hour and a bit of cursing and swearing we have a solution! Thanks so much for this!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Dec 12, 2014 Dec 12, 2014

Copy link to clipboard

Copied

You are most welcome

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2015 Jan 19, 2015

Copy link to clipboard

Copied

Thank you that was the most annoying struggle for days to get it to work you got it Thanks so very much.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2016 Feb 05, 2016

Copy link to clipboard

Copied

its not working for me. all I get is a blank creative cloud window with nothing on it. So frustrating.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 07, 2016 Feb 07, 2016

Copy link to clipboard

Copied

Try uninstalling  Creative Cloud using Uninstaller and reinstall it.

Download the uninstaller from below link

Uninstall the Adobe Creative Cloud desktop application

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2015 Jan 02, 2015

Copy link to clipboard

Copied

Sam.Am - thank you so much for that help, works perfectly!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 03, 2015 Jan 03, 2015

Copy link to clipboard

Copied

Good to hear that 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2015 Jan 07, 2015

Copy link to clipboard

Copied

I delete the file but when open the creative desktop again I find the file appear again? is their a way to keep it permanently deleted? I have a windows 7  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 08, 2015 Jan 08, 2015

Copy link to clipboard

Copied

RumpleForeskin

Opm.db is a necessary file for Creative Cloud App and it will get re created while launching  Creative Cloud App.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jan 08, 2015 Jan 08, 2015

Copy link to clipboard

Copied

Firthof5th

There will be two Library folders in your MAC.

You need to open user Library ( ~/Library )

Click on Finder and then hold Command + Shift + G keys on your keypad

Then  type exactly ~/Library (  not /Library ) Click on Go.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines