Locked

Error code 50

Community Beginner ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

I followed the instructions to rename OODB folder to OODB.old.  Creative Cloud disappeared from my desk top. I then went to www.adobe.com/go/applicationmanager to dowmload Creative Cloud desktop manager.  During the installation I got error message 50.  Do I need to reload all of Creative Cloud?  If so, how is the best way to do this? At the present time Iam not able to use photoshop.  Please help me.

TOPICS
Creative Cloud

Views

97.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Mar 20, 2014 Mar 20, 2014
Billgeo, Jre, and Fabio.duarte please see Error "Failed to Install" Creative Cloud Desktop application - http://helpx.adobe.com/creative-cloud/kb/failed-install-creative-cloud-desktop.html for information on how to resolve your current error.  If you continue to receive an error 50 can you please post a screen shot of the error?

Likes

Translate

Translate
replies 107 Replies 107
Community Beginner ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

I have the same problem

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2014 Mar 23, 2014

Copy link to clipboard

Copied

Found it... the fix.... Use Adobe's CC Cleaner, reboot then, "Save" the Adobe Desktop App. Run the App by right clicking and choosing the "Troubleshooting Capatiibliity" use the default - Windows XP sp3. And there ya go.....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2014 Mar 23, 2014

Copy link to clipboard

Copied

This really makes no sense.

I tryed installing via compatibility win xp sp3 and got another strange error massage, that something is missing and i should redownload the install.

after that i tried again installing cc without the compatibility mode.

And...wooohooo it worked. Got Creative Cloud back on my Win 7 computer.

Hope next update will be friendlier

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2014 Mar 24, 2014

Copy link to clipboard

Copied

2 Windows Computers, 1 running Windows 8.1 64 bit and another Win 7 Ultimate SP1 64 bit.

Both returned Error 50

Uninstalled via Control Panel (No Cleaner Tool used)

Re-installed from download on Adobe site

Both now working

However, it does seem somewhat counter productive that an app/package designed to make your workflow more "joined" and efficient causes these problems.

The last number of updates have involved at least 3 attempts to get working, causing frustration and loss of time.

Updates to the major apps seem to work seemlessly so why is it not possible to have the same for the "umbrella" app.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2015 Jan 24, 2015

Copy link to clipboard

Copied

The compatibility mode gave me another error but for some reason, after I tried the install again without the compatibility mode, it worked too!
So the steps I went through:

1. Run CC Cleaner and remove Adobe Desktop Cloud

2 Restart

3 Rick click on CreativeCloudSet-Up.exe and Troubleshoot Compatibility.  It might give you an error. 
4. If it gave you an error run CreativeCloudSet-Up.exe again without compatibility option and hopefully it woks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2015 Jan 25, 2015

Copy link to clipboard

Copied

I will try this when I get to the office on Monday and see if this fixes it. Maybe for good.

Chris Teague

Tech / Warranty Administrator

Cteague@goapr.com<mailto:Cteague@goapr.com>

Sent from my iPhone

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 24, 2014 Mar 24, 2014

Copy link to clipboard

Copied

What do you guys have "cleaned" exactly to get it back working? I have more people here in my work with the same problem... *sigh*

Thanks is advance.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2014 Mar 24, 2014

Copy link to clipboard

Copied

  • Running the cleaner resulted in errors
  • I rebooted
  • Right clicked on CreativeCloudSet-Up.exe
  • Tab "compatibility" and checked the last checkbox "Run as administrator"
  • Successful installation

I'm sorry that this my ad hoc translation from my German windows but it works. Simply right clicking on the exe and choosing "run as admin" did not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 25, 2014 Mar 25, 2014

Copy link to clipboard

Copied

Hello All,

I have had this same issue BUT only on my copmanies very slow and heavily firewalled + firewalled/proxied/DNS routed rediculous slow network. When I do this at home I have no issues. I think MY problem comes from a shaky connection. My solution which seems to have worked on the last couple of updates is to start the computer in safe mode (hold F8 at start) Then go through the update creative cloud process. This has worked several times for me and I have had NO luck any other way over my company network. At home never been an issue...

Really hope this helps. I love creative cloud but online updates suck when you are rocking 1.2 mega bits per second shaky connection.

Adam

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

Billgeo, Jre, and Fabio.duarte please see Error "Failed to Install" Creative Cloud Desktop application - http://helpx.adobe.com/creative-cloud/kb/failed-install-creative-cloud-desktop.html for information on how to resolve your current error.  If you continue to receive an error 50 can you please post a screen shot of the error?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

Hey, here's an idea!  Why don't you fix it the first time so this doens't happen so often for all of us!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

@Jeff

I'm really afraid of try this fix, but in the last case, I'll do. This is my corporate account and the last time someone had this problem here, the best solution – and the only that worked – was formating the computer. No joke.

@TTHS Holdings

LOL. Exactly my thoughts! This is pathetic!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2014 Mar 20, 2014

Copy link to clipboard

Copied

Here's my error 50 story:

I've had issues installing Creative Cloud Desktop in the past. Uninstalling twice usually did the trick.

Tonight after uninstalling twice, and trying a Creative Cloud Desktop installation, I got error 50.

Following Jeff Wright's advice, I used the CC Cleaner Tool to remove Creative Cloud Desktop.

Run as Administrator was not a right-click option.

The tool said it succeeded in removing Creative Cloud Desktop.

I ran the Creative Cloud Desktop installation again, and saw error 50 a second time.

Here's the capture:

error-50.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Removed everything using Adobe's cleaner and nothing changed. Here's the German version of this crap:

2014-03-20 Desktop install error.png

I've no idea what to do next...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

I tried Jeff's fix and nothing. Still not able to reinstall this Creative Cloud CRAP!

Looks like I'm gonna need to FORMAT my computer to fix this STUPID crap app.

TY very much, Adobe!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Fabio.duarte I would recommend working directly with a member of our support team prior to formatting your computer.  For the best assistance, I recommend our chat support at http://adobe.ly/yxj0t6.  Our chat representatives can provide a personalized experience to resolve the issue you have described.

Thank you everyone for posting the screen shots.  Based off the screen shots it appears you are using a version of Windows.  What version of Windows specifically are you using? 

Also if you can please check the installation logs for errors and post any specific errors to this discussion it would be appreciated.  You can find details on how to locate your installation log files at Troubleshoot install issues with log files | CC - http://helpx.adobe.com/creative-cloud/kb/troubleshoot-install-logs-cc.html.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Chat support doesnt feel responsible and told me to contact phone support. so i have to wait till monday to be told this problem cant be fixed right now...

this costs so much time...

(Running Windows 7)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Chat support told me to talk to phone support because I'm using a German operating system. I sent them the url of this thread stating that we now have error 50 screen shots in many languages. And phone support didn't pick up the phone. I hope that developers are coming back on Monday 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Jeff, I'm sorry, but it's too late, dude. Call the support team would take too long to fix, and I can't wait. I need it working immediately. My computer is already sent to my support and it's being formated right now. Ty anyway.

I am VERY VERY disapointed with Adobe. They're sounding like a rookie company, and it's a real shame!

BTW, I'm using Win 7 Professional.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Thank you for the update Fabio.durante.  If you have any more details such as if you are using Windows 7 32-bit or 64-bit and any service packs you have installed it will be appreciated.

If anyone can post the errors they are receiving within their installation log files it would help to identify why this error is occuring.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Oops. Sorry.

Win 7 Professional 64bit.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Thanks Fabio.  I am going to do some testing myself to see if I can reproduce the issue.  This informaton will be beneficial to allow me to target the proper environment.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

i cant find any log files of cc desktop.

the latest log file in the described folder is the log file of flash cc (last program i installed)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 21, 2014 Mar 21, 2014

Copy link to clipboard

Copied

Maxim Zy you will want to review the PDApp.log located in \Users\[username]\AppData\Local\Temp.

I was unforunately unable to reproduce the error using Windows 7 64-bit Service Pack 1.

What security software are each of you using and version?  Do you use any system optimizers which may have affected your file permissions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines