• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to add users in Admin console

Explorer ,
Oct 05, 2019 Oct 05, 2019

Copy link to clipboard

Copied

Hello,

     I am trying to add a user in the Admin console but it always comes up with the message "Something went wrong. We're working on the problem. Please try again later.".  I have tried using different browsers, different computers and even different networks to log in to the console.  But it never lets me add a user and I always get the message.

TOPICS
Admin console , Users and groups

Views

6.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Oct 07, 2019 Oct 07, 2019

Hello, 

this might be because there's a problem with your account; please contact support via the tab on your Admin Console.

thanks

Dominic

Likes

Translate

Translate
Adobe Employee ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

Hello, 

this might be because there's a problem with your account; please contact support via the tab on your Admin Console.

thanks

Dominic

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Hi,

Similar problem. What happens when you can't login to the Admin Console without getting the same error message and are therefore unable to access account-based support? It's incredibly frustrating!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

I get the same error when I try to add users and I have System Admin, Product Admin and Group Admin rights.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

This usually means that you are trying to add users to a directory which has sync enabled. You can temporarily enable editing from the sync settings. 
Please open a support case if this does not resolve the issue, or a new forum thread if you would like to discuss further, as this is a rather old thread and originally was opened for a different issue.

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines