• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Unable to delete domain linked to directory

New Here ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Hi,

i'm experiencing a deadlock. I've setup a SAML IDP with Azure AD and want to switch to Azure IDP. Therefor i have to delete the current IDP. I've cleared all users, all groups but I'm unable to delete the domains from the directory. The helpx says i can't delete domains linked to directories and i can't delete directories with domains, users, ... - so how do I unlink the domains, so i can setup a new IDP?

 

Thx in adv.

EDV

TOPICS
Enterprise , Identity and SSO

Views

3.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Sep 25, 2019 Sep 25, 2019

Hi,

If you go to the users section, you'll see there's a sub-section for Directory users. Please ensure there are no users left behind in that section. You should then be able to delete the domain from the Admin Console and then delete the directory. 

Likes

Translate

Translate
Adobe Employee ,
Sep 25, 2019 Sep 25, 2019

Copy link to clipboard

Copied

Hi,

If you go to the users section, you'll see there's a sub-section for Directory users. Please ensure there are no users left behind in that section. You should then be able to delete the domain from the Admin Console and then delete the directory. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2019 Sep 30, 2019

Copy link to clipboard

Copied

Unfortunately the sub-section for Directory users is already empty.

 

The issue came with the usage of Mozilla Firefox and Edge. With IE11 the checkboxes are displayed and the domains could be deleted!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

LATEST

I had exactly the same issue. After changing browsers I could see the checkbox next to removing the domain. I was then able to delete the directory.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines