Issue in applying customized FM 11 template as per company branding to existing document

New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Hi There,

 

There was a business need to apply customized template  as per company branding to existing document.

 

However, after applying the template, I am facing the below mentioned issue:

 

Reports_1.png

 

Reports_2.png

 

The screenshot shown on page 3 should be on page 2 just below the bar. I tried deleting page 2, but that deleted page 3 as well. I tried giving backspace and click the delete button as well, but that didn't move the screenshot above.

 

I mapped the styles, style definitions, reference pages, master pages of this document with the existing published document, but everything was same.

 

It is strange because the same styles and definitions are used in our existing document and we are not facing any such issue, but after applying template we got this issue.

 

I want the output as below:

 

Reports_3.png

 

I tried almost every workaround that I was aware of, but the issue still persists. 

 

Can someone please help me in resolving this issue? 

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

Is that a table or a graphic? If it's a table, what are the settings for above and below and what are the orphan row settings? What are the above or below settings for the paragraph that the anchor is in as well as the pagination settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

LATEST

That looks like an anchored frame to me, and that it is too large to fit on the page with the anchor so is moving to the following page. Try reducing the size of the frame a little bit to see if it pops back to the previous page. 

 

~Barb 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines