• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Fresco Brush Library Disappears and Reappears

Community Beginner ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

I've loved using Fresco, but it's becoming increasingly difficult to use on a daily basis with all of the crashes and sync issues I've been encountering. My brush libraries never stay in sync and I have to reinstall them every time I want to create something. Sometimes my installed brush library just completely disappears and I can't use anything at all. Other times the brushes show up in the list, but are not visible or usable within the app.

 

It used to be so stable and was a joy to use. Lately, not so much. Is anyone else having these problems?

 

IMG_016954BF3149-1.jpegIMG_D51DF3D8E423-1.jpeg

TOPICS
Import , Pixel Brushes , Syncing & Storage

Views

848

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 08, 2024 Jan 08, 2024

We are pretty sure we know what this is.

If you add a new brush collection (import an ABR or add a brush pack), then restart the app before the collection finishes syncing, you will NOT see the collection upon restart until the sync finishes.  This bug has since been fixed and was never an issue on Windows.  The solution -- either update the latest version of Fresco or wait a while and the collection will ultimately reappear once all of the brushes have been properly updated.

Votes

Translate

Translate
Community Beginner ,
Sep 26, 2023 Sep 26, 2023

Copy link to clipboard

Copied

IMG_C80FA4D438CF-1.jpegIMG_78A0DA6A8DDB-1.jpeg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 29, 2023 Sep 29, 2023

Copy link to clipboard

Copied

Hello @timhankins23,

 

Sorry to hear about this experience. Would you mind updating the OS and the Fresco app to the latest version and checking if it helps?

(https://support.apple.com/en-us/HT204204), (https://support.apple.com/en-us/HT202180)

 

Also, kindly check if all of your work is synced online (https://assets.adobe.com/cloud-documents). If yes, try deleting Fresco, restarting your device, and then reinstalling the app to check if it helps.

 

If the issue persists, kindly share more details, like the exact model of your iPad, the version of the iPadOS/Fresco installed, and a screen recording of the problem (https://support.apple.com/en-us/HT207935) so that we can investigate this further.

 

Looking forward to hearing from you.

 

Thanks,

Anubhav

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2023 Sep 29, 2023

Copy link to clipboard

Copied

I’ve tried all of these things multiple times and I’m still getting the same results.

 

I’ve updated my iPad and the app to the latest versions.
 
My documents are all syncing correctly. My libraries are not. It seems to be an issue with the libraries.
 
Here is my device info:
iOS 17.0.1
iPad Pro 11-inch, 2nd Generation
Fresco Version 5.0.0
 
I have no brush libraries in Fresco, but if I go into the Creative Cloud app you can clearly see that I do have libraries in there that are now showing in Fresco.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

Have you tried uninstalling the app and reinstalling it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

Yep. I've done that multiple times and it sometimes "fixes" it, but then if I close out the app and come back later it all disappears again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

See according to this they are not there. yet give Adobe some time to catch up. https://helpx.adobe.com/au/fresco/system-requirements.html

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

It also could be that the app was not ready for the latest iOS you upgraded too. I always wait a couple of months for adobe to sync up. I won't even upgrade my mac with the new os until I know the bugs have been mostly worked out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

Yeah, iOS 17 and the 5.0 update to Fresco happened at the same time. Something has clearly gone wrong because it was working in the weeks before both of those updates. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I would try to document it and report a bug. https://www.adobe.com/products/wishform.html

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I unfortunately was able to replicate the bug with iOS 16. But I haven't upgraded yet. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

Libraries have always had a sync problem, but nothing like what's been happening with things just completely disappearing. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Also having this problem. I just launched a business centered around making digital art on my iPad Pro and Fresco was working fine when I made this decision. Now I can't use my most important tool. Having same exact issue as the OP here on both iOS 16 and now 17. Hoping that with MAX staring tomorrow, you will release some bug fixes. If I can't use pixel brushes or brush libraries, I am seriously hindered as a professional. I have also tried everything listen here and more, multiple times. It's enough to make me pull my hair out. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

I have the same issue. I create brush resources for Photoshop and Procreate and can't test my PS ones in Fresco right now. INCREDIBLY frustrating as you clearly know. I can use them in PS of course, but I always liked to test them out on iOS, and Fresco was great until it wasn't. Hoping for some updates after Max as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

You can use the Photoshop app to load digital brushes and they seem to stick - although they do not seem to sync with Creative Libraries which isn't ideal - but you lose the ease of use and additional features in Fresco.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

I have basically had to stop using Fresco all together because of this issue. Adobe, please fix this. I had high hopes after Max, but it still doesn't work. Without these brush libraries, your app is much, much weaker. I even went so far as to purchase a Wacom tablet for $$$ to use in Photoshop desktop on my computer because Fresco on iPad has lost its appeal because of this issue. This is very disappointing, because I had just recently developed a great workflow in Fresco and really enjoyed using the app. My artwork was becoming very dynamic. Now, using PS for desktop with Wacom tablet, my artwork quality and workflow suffers greatly. I'm very disappointed, to say the least. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2023 Nov 16, 2023

Copy link to clipboard

Copied

Same here. I've abandoned Fresco on my iPad and have gone back to Procreate for now because at least it's stable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2023 Sep 30, 2023

Copy link to clipboard

Copied

I have the same issue with pixel brushes - majority don´t have preview at all or it takes several minutes to load. Vector brushes seem to work fine, but then there is much smaller variety of them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

YES! In the middle of huge project and updated app to have save custome brush feature. Saved 5 in library then boom - many of my kyle brushes disappeared and also my custom brushes. I can see them in the library when I go to cc on desk top but they are greyed out. I am absolutely fuming. Adobe still touting version 4.7 - 5 and it vlearly has major issues!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 14, 2023 Nov 14, 2023

Copy link to clipboard

Copied

SO I saved a copy of the document  'available offline' and everything was back in place when I reopened it, including my custom brushes BUT when I try to use them it crashes immediately! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

Here are a few things to try....

1) Go to assets.adobe.com and look to see if the library is still there.  If not, then this is a server issue.

2) If it is still there, try adding some other brushes to the library.  Either using Photoshop or in Fresco by selecting any brush, tapping again on the brush and select "Save as new brush".  Then choose the library in question as the target.  Does the library show up now with only this one new brush or with all brushes?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2024 Jan 05, 2024

Copy link to clipboard

Copied

All of my brush libraries were all viewable on assets.adobe.com which was the most frustrating part. It does appear that the latest version of Fresco has solved this issue for me, but I will be treading carefully.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2024 Jan 08, 2024

Copy link to clipboard

Copied

We are pretty sure we know what this is.

If you add a new brush collection (import an ABR or add a brush pack), then restart the app before the collection finishes syncing, you will NOT see the collection upon restart until the sync finishes.  This bug has since been fixed and was never an issue on Windows.  The solution -- either update the latest version of Fresco or wait a while and the collection will ultimately reappear once all of the brushes have been properly updated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2024 Mar 09, 2024

Copy link to clipboard

Copied

LATEST

the download bar for brushes does not appear, the screen freezes and stops without a clear indication of progress and lasts a few minutes which is longer than the program installation... without any result and the brushes do not appear in the brush panel

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines