3d and Materials, Render with Reduce Noise Problem

New Here ,
Jul 05, 2022 Jul 05, 2022

Copy link to clipboard

Copied

Hi, i'm struggling with a bug when i try to render a 3d object with "Reduce Noise" on. (It was working like 2-3 months ago with no problem) I tried tons of alternatives like Anti-alias, Screen Resolution etc. but couldn't figure it out. The pixelize is changing everytime when i off and on Ray Tracing. Am i missing something? I reinstalled Windows 10 today because of this and it didn't even work. 

1.png

 



My Specs: 
Ryzen 5 3600x
16 GB DDR4 Ram
RTX 2060
Windows 10


TOPICS
Bug

Views

113

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 06, 2022 Jul 06, 2022

Seems like it's the driver issue. I rolled back to Nvidia 512.95 driver and problem solved for now. So who is gonna fix this for good? Adobe or Nvidia?

Likes

Translate

Translate
New Here ,
Jul 06, 2022 Jul 06, 2022

Copy link to clipboard

Copied

LATEST

Seems like it's the driver issue. I rolled back to Nvidia 512.95 driver and problem solved for now. So who is gonna fix this for good? Adobe or Nvidia?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines