Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Ai CC 2019 Suddenly wont start!

Community Beginner ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

I have just tried to start Illustrator 2019 and it always gets stuck trying to initialise SmartEditUI.aip on the splash screen and then it freezes and stops responding.

Is this happening to anyone else? I was using 2019 perfectly only yesterday but now it just wont work!

I have also just started having problems with the new Lightroom Classic CC so I am reverting both Ai and Lr back to the previous version until they both become stable!

Views

20.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Feb 05, 2019 Feb 05, 2019
I finally resolved this by renaming the preferences file for illustrator and having it generate a new one.  This article describes where the preferences file is located:How to set preferences in Illustrator Make sure you only rename your old preferences file.  Do not delete it.  If this doesn't work you, you may need to restore back to it (delete the new file and re-name the old to the original name).I'd like to add that before discovering this solution.  I uninstalled and reinstalled twice.  Bo...

Likes

Translate

Translate
New Here ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

installed 2019 a few days ago, tried it today: won't start. stuck at some aip plugs, even past releases don't start now. trying to get any Ai to run atm.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

I had the same problem with not even previous versions running but somehow version 22.1 opened for me after about 8 times trying. It was getting stuck on some PDF format plugin I think.

It's very strange how this is happening to older versions too! Even after complete uninstall and reinstall it still doesn't work on 2019 and barely on 2018.

I really hope Adobe find out what is causing the problem! I really need those freeform gradients!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Ok I deinstalled anything regarding Ai, 2019 firstly, then installed a 2017 (didn't work), then installed 2019 again, started them both, killed them both, started again and deinstalled both again and erased all preferences from the old versions.

2019 opened now. but the splash screen is dead on arrival. I didn't manage to create a new, but to open an old file.

Runs like crap. In the future I'll wait two releases before I attemt to update. Lost too much time over years with this $/§%

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Okay.. so I installed 2019 again, but this time when i tried to start it i just left it to load in the background while i was editing photos and IT LOADED! Im not sure if its a one off or if it just takes an unreasonable amount of time to load the SmartEditUI,aip Plugin. I know its not my storage drive speed because I have two ssd's in my laptop.

Just all around confusion here. Honestly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Oct 23, 2018 Oct 23, 2018

Copy link to clipboard

Copied

I have same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

Same problem here and it's very frustrating, the only way I can work around it is to do a complete RESTART. This is so annoying, time consuming and not practical. The splash screen starts up, and gets stuck on SmartEditUI.aip and bombs out. I have to force quit and then it won't reopen until I conduct a Mac restart. Help Adobe, this has been happening for weeks now. I keep submitting a report... nothing.

HELP!!!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 08, 2018 Nov 08, 2018

Copy link to clipboard

Copied

A user in our organization is also having this issue.  It happened shortly after updating to 2019.  Removing all Creative Cloud apps, restarting, running the CClearnerTool (Cleaning ALL), restarting, and reinstalling Illustrator CC 2019 did not resolve the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

I have the same issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

same issue

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry about this. Please try the steps shared on this similar discussion (https://community.adobe.com/t5/illustrator/unable-to-launch-illustrator-cc2020/m-p/11037661?page=1) and let us know how it goes. 

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2018 Nov 17, 2018

Copy link to clipboard

Copied

Same issue here. I launch AI 2018 and get the opening screen but all tools window options are greyed out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

If you open Illustrator through Adobe Creative Cloud app (and have some patience), it will run ok.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

Uninstalling, reinstalling, restarting, opening from CC app, double clicking on file, opening from Ai icon....nothing is working. Has anyone had any luck of instruction on how to fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2019 Jan 15, 2019

Copy link to clipboard

Copied

  schrieb

Uninstalling, reinstalling, restarting, opening from CC app, double clicking on file, opening from Ai icon....nothing is working. Has anyone had any luck of instruction on how to fix?

Please tell us your system.

Did Illustrator ever work?

Did you rebuild the preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2019 Jan 19, 2019

Copy link to clipboard

Copied

I have a similar problem! Illustrator won't even start. All I get now is the error box saying "Adobe Illustrator CC2019 quit unexpectedly" but it didn't even get to the splash screen. That's all that happens now. All other CC applications work no problems, but not Illustrator. Tried uninstalling and re-installing, same thing. I even tried installing an older version, and same thing. It seems Illustrator is not going to work on my computer again! ( iMac 2013 and MacOS 10.13.6)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2020 Mar 20, 2020

Copy link to clipboard

Copied

I have the same issue. 

 

I pay for the whole Adobe suite via subcription, everything is working but illustrator fails to load. 

 

Each time it says either the it can't load or the UxpExtension.aip is a problem. 

 

I used the Cloud Cleaner, then deleted everything and reinstalled it but the ILLUSTRATOR APP still is crashing.  I need a solution, as I can't work, any assistance would be appreciated. 

 

Thank you.

 

Adobe CC Illustrator v. 24.1.0 installed from the Creative Cloud

My system config: 

Apple 2019 27" 5K iMac

3.6 GHz 8-Core Intel Core i9

40 GB 2667 MHz DDR4

8GB Video Card

2TB SSD 

Radeon Pro 580X 8 GB

Adobe Ill 24.1 errorsAdobe Ill 24.1 errorsAdobe Ill 24.1 errorsAdobe Ill 24.1 errors

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 24, 2020 Mar 24, 2020

Copy link to clipboard

Copied

Hi there,

 

So sorry to hear about this issue. Could you please try these steps and let us know how it goes:

  • Close Illustrator
  • Go to System Preferences > Security and Privacy >  Full Disk Access > Check the box next to Illustrator.
    full disk access illustrator.png
  • Relaunch Illustrator

 

Regards,

Srishti

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Hey Adobe, are you going to fix this issue? I'm also getting hung up when loading the SmartEditUI.aip. I'm in a rush, and NEED to use Illustrator. It seems like you're dragging your feet on fixing this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

I finally resolved this by renaming the preferences file for illustrator and having it generate a new one.  This article describes where the preferences file is located:

How to set preferences in Illustrator

Make sure you only rename your old preferences file.  Do not delete it.  If this doesn't work you, you may need to restore back to it (delete the new file and re-name the old to the original name).

I'd like to add that before discovering this solution.  I uninstalled and reinstalled twice.  Both times I checked the box to remove preferences.  I also ran the CloudCleaner tool after one of the uninstalls.  Apparently none of that was enough to generate a new preferences file.  Thanks Adobe!

Here's hoping this helps someone...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Thanks a TON! I wish Adobe would just fix the issue, especially considering the amount of money we spend.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

This worked for about 1 day for me. I don't feel like going through this everyday to keep AI working. ADOBE - At least let us know you hear us and are working on a fix. I have this issue on my MAC at work (all updated) and my PC at home (all updated). I agree with chrisj92311029 - with the amount of money spent on these products...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2019 Mar 08, 2019

Copy link to clipboard

Copied

HsSrvnt  schrieb

This worked for about 1 day for me. I don't feel like going through this everyday to keep AI working. ADOBE - At least let us know you hear us and are working on a fix. I have this issue on my MAC at work (all updated) and my PC at home (all updated). I agree with chrisj92311029 - with the amount of money spent on these products...

Contact Customer Care and have them check it out directly in your system:

Contact Customer Care

THey don't work on weekends, so you better contact them immediately.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

Illustrator, InDesign, and Distiller will not launch.  Photoshop does.  I have contacted Customer Care and they had to "escalate" the issue.  The did not solve the issue yet.  I have tried all of the methods I have come across on the various forums.  No luck.  I did login as the guest user on my Mac, and Wholla!  The applications did launch.  Something in the standard user account must be corrupt.  This is not the answer, but interesting that logging in a different account on my Mac worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2019 Apr 17, 2019

Copy link to clipboard

Copied

So when I logged back into my original user after launching illustrator from the guest user.  All applications work correctly now!  Hope this helps others, because this drove me nuts!  So far so good.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2