• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bounding box is bigger when i use free transform gradient

New Here ,
Jun 26, 2024 Jun 26, 2024

Copy link to clipboard

Copied

Help.

When I use the Free Transform Gradient, the bounding box got bigger. It makes it hard for me to align the shape in my artboard. It doesn't happen when i use a different type of gradient tool. 

 

When i tried to expand the shape, and it showed a rounded corner stroke. I am not sure how it happened, or how to turn that off. 

Screenshot 2024-06-27 at 11.32.24 AM.pngScreenshot 2024-06-27 at 11.33.56 AM.png

TOPICS
Bug , Draw and design , How-to

Views

121

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 28, 2024 Jun 28, 2024

Srishti,

 

you may see the enlarged bounding box at unrotated freeform-gradient objects while the "Use Preview Bounds" option is turned on in the general preferences or in the Align Palette menu.

 

In all Illustrator versions that provide freeform gradients, as far as I can see. Just a minor bug, but it occurs.

 

To verify, first make sure that the "Use Preview Bounds" option is turned on, draw a circle or some other shape and fill it with a freeform gradient, then select it with the Selection t

...

Votes

Translate

Translate
Adobe
Community Expert ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

Could you please select it and then open Window > Appearance and take a screenshot of both?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 27, 2024 Jun 27, 2024

Copy link to clipboard

Copied

I can see the same behaviour. The bounding box is slightly larger than one may expect.

 

The probable reason is that beneath the surface Illustrator is already considering the dimensions of a so-called non-native art object (that is the object type that will be created when expanding the appearance or flattening the transparency of a freeform-gradient object).

 

You may call it a minor bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

Hi @bessie_y and Kurt Gold,

 

I tried but couldn't replicate this. Can you please confirm which version of Illustrator this is? 

 

 

Regards,

Srishti

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 28, 2024 Jun 28, 2024

Copy link to clipboard

Copied

Srishti,

 

you may see the enlarged bounding box at unrotated freeform-gradient objects while the "Use Preview Bounds" option is turned on in the general preferences or in the Align Palette menu.

 

In all Illustrator versions that provide freeform gradients, as far as I can see. Just a minor bug, but it occurs.

 

To verify, first make sure that the "Use Preview Bounds" option is turned on, draw a circle or some other shape and fill it with a freeform gradient, then select it with the Selection tool.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2024 Jun 30, 2024

Copy link to clipboard

Copied

LATEST

IMG_2375.jpeg

That's it!! 

 

My "Use Preview Bounds" was turned on. When i left it unchecked, it fixed the problem!! 

 

I got the latest version of adobe, so maybe this is some sort of bug? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines