Font preview is too large

New Here ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Hello. When i try to select font from drop down fonts menu, the table that pop ups is too large. So I cant see the font preview and also I CAN'T SCROLL DOWN. Is it some kind of bug or there is some preference i need to set?

And this problem is only in Illustrator, PS works fine.Capture.PNG

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 10, 2018 Oct 10, 2018
Without knowing how many pixels you are displaying my reply may be quite lengthy.Looks like you don't have enough room at the top, as there is no free space.You could turn off some of the those options by unchecking items showng herebut would recommend instead to show more pixels and that should clear upStart > Settings > System > DisplayMake the font smaller and choose  resolution with most pixelsor try changing here

Likes

Translate

Translate
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Which system? Which version?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

It's Adobe Illustrator CC

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

WHich version of CC on which version of Windows exactly?

And did you mess with monitor settings (some menu enlargements or the like)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

It's CC 22.1 (64-bit) and Windows 10 Pro 1803

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

And when did this start?

When was your last computer restart?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

It started when i took a new computer. I downloaded adobe cloud, signed, installed Illustrator and this problem appeared.

Interesting thing is, that on my other computer there is no such problem, everything works fine.


I just restarted this computer but nothing changed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

It looks like there is some scaling set up for the display.

Illustrator has some scaling options in the preferences as well as Windows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Without knowing how many pixels you are displaying my reply may be quite lengthy.

Looks like you don't have enough room at the top, as there is no free space.

Screen Shot 2018-10-10 at 9.39.59 AM.png

You could turn off some of the those options by unchecking items showng here

Screen Shot 2018-10-10 at 9.43.37 AM.png

but would recommend instead to show more pixels and that should clear up

Start > Settings > System > Display

Make the font smaller and choose  resolution with most pixels

prescalingwindows10-100764459-large.jpg

or try changing here

Screen Shot 2018-10-10 at 9.46.58 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

I am using the latest version of illustrator CC and do not have the font preview option on thst preferences page

Screenshot 2022-04-27 114947.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2022 Apr 27, 2022

Copy link to clipboard

Copied

LATEST

however, when I unchecked enable font preview, and then rechecked it, it now seems to work.  wierd.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines