• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Links are not linked and duplicated in AI after opening saved file

Contributor ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

I use the following workflow: Create AI working file that has different layouts for the same item on separate artboards. Place that working file as a link into another AI file and probably some PSD files. The idea is to have one working file placed in multiple other files, and then just update the links in the other files when the original file changes. (Iterations of the same label must be in both an AI presentation file and a PSD file for each iteration It's a bit of a nesting challenge but works for me). 

 

So. Not sure exactly how to describe this problem. Often (but not always!) the following happens: an AI doc which has the placed images and working file is saved and closed. When I open that AI doc later, all the links are placed in the file multiple times, and they don't seem to be linked. The message I get when opening the file, and I get this for each link: "An error occurred trying to read the linked file <insert file name here>. Choose Replace to select another file or Ignore to leave the link unchanged." Similar to the message you get when you're missing a linked file. Note that I haven't changed the files or their location. 

 

What is the "error" with the files? They are all created with the current versions of PS, AI etc. 

 

To add insult to injury, I duplicated my problem file so I would have something to work with for solutions and the problem did not replicate. (so that's a good solution/workaround, but why?)

 

AI 26.5 on Mac OS 12.6.
(Not updating to the latest versions till the rest of my team updates.) 

 

Happy to share files or screen shots with someone privately, as it could be considered proprietary subject matter in the presentation, and I'm not comfortable posting to the world. 😉 

TOPICS
Bug , Performance , Print and publish

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 28, 2022 Oct 28, 2022

Copy link to clipboard

Copied

LATEST

Hi @dDembicki,

 

We are sorry to hear about your experience. I understand you don't want to update as your team is still using Illustrator v26.5. Would you mind installing v27.0 separately while retaining v26.5 to check if the same behavior is replicable in the newer version or not? I am unable to reproduce following your workflow. Also, are your colleagues facing the same issue, or is it happening only on your machine?

 

However, If you are unable to update & check, would you mind packaging the file & zip compressing the folder and sharing the ZIP compressed file with me via DM? Also, would you mind sharing a screenshot of your system specification & confirming the saved location of the files & link (Network Drive/ System HDD/ Shared Folder on System/ External HDD)?

 

We are here to help. We just need more info.

 

Thanks & Regards,

Anshul Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines