• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

[Performance] Illustrator on Windows - Cut/Copy/Paste stops working intermittently

Participant ,
Feb 13, 2023 Feb 13, 2023

Copy link to clipboard

Copied

Win 10, v27.2, NVIDIA 497.29

 

Hi, I can sometimes copy / cut and paste in Illustrator, sometimes not. This has only been noticed in the last day or so. Could be tied to certain documents, unclear as of yet. I have tried copying (when it works) a document's contents into a new do, and the problem persists, which may indicate that there is a problem with some of the artwork?

 

When it doesn't want to copy it doesn't matter if I'm using keyboard shortcuts or the menu option, the copy operation does not work and the paste menu items remain greyed out. Very similar to the symptoms reported here: https://community.adobe.com/t5/illustrator-discussions/copy-paste-command-not-working/td-p/13368238

 

I'd class this as a critial bug, as it's affecting basic system functions.

 

Copy and paste are working fine in all other apps tested.

 

Any help or guidance much appreciated, as this is seriously affecting my ability to deliver for clients.

 

[Renamed by Mod]

TOPICS
Bug , Performance

Views

1.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Some third party app is interfering with the clipboard.

You might not want to hear it, because it's already answered all over the place, but you have to search for that app on your computer that does it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Hello @Mike Choo,

 

We understand that encountering technical issues can be frustrating. We are here to help and would like to suggest trying to try running Illustrator under Safe Mode (https://support.apple.com/guide/mac-help/start-up-your-mac-in-safe-mode-mh21245/mac) and sharing your observations. If you don't mind, could you please follow the steps and share your observations with us? We appreciate your time and effort in helping us resolve this issue.

 

Looking forward to your response.

 

Thanks,

Anubhav

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Hi Anubhav,

 

Thanks for your response - as mentioned I'm on Windows - is there a recommended equivalent method for Win 10? Happy to help try and diagnose the issue.

 

If you have a secure drop I'm also happy to share an example of the files that are giving me problems, as the best I can observe so far is that certain objects in certain files trigger this behaviour.

 

@Monika Gause if you have any links or examples of the answers that are all over the place that would be great. The only thing I found on the example I posted was you suggesting to contact support, and while I did search I only found sporadic examples of this issue, with no clear solution. I'm not aware of any apps that would affect the clipboard behaviour. Not quite sure where you got the idea I wouldn't want to hear it, as I'm literally here asking for help. 

 

Cheers,

Mike

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Hello @Mike Choo,

 

Thanks for getting back. Sorry about the confusion. Here are the steps for restarting your computer in Safe Mode for Windows: (https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-92c27cff-db89-8644...).

 

Kindly let us know if it works for you so we can investigate this further.

 

Regards. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Hi Anubhav,

 

Thanks for that - I'll try that later and get back to you with the results.

 

Many thanks,

Mike

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

Hi Monika,

 

Thanks for that, much more useful. Just for reference, I don't have any of these installed (chrome remote desktop, mouse pointer highlighter, anyViewer), when I tried the SVG option the problem persisted, and I believe the preferences were trashed when I rolled back a version to test, as I lost all my settings.

 

Kind reagrds,

Mike

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 14, 2023 Feb 14, 2023

Copy link to clipboard

Copied

quote

I don't have any of these installed (chrome remote desktop, mouse pointer highlighter, anyViewer)


By @Mike Choo

 

Those are not the only ones. There are a couple other threads that list more. Antivirus might be involved as well.

ESET Smart security is or was involved and then maybe this thing: https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/44404614-paste-...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Hi, just to update the status on this - I've tried the reboot in safe mode, where the issue did not appear. Having moved back into a regular boot the issue is not currently occuring.

 

Unclear what has changed, possibly something has updated in the background. I had been starting to consider that Logitech Options+ might be involved, but as I can no longer repro the issue I'll just monitor for now.

 

I hadn't managed to find any of the software listed in the thread on this machine, but this does indicate that something was interfering, as the issue had previously persisted through multiple reboots.

 

Thanks both for your help, will update here if it returns.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Hello @Mike Choo,

 

Thanks for sharing the results with us. Kindly reach out if you have more questions or if the issue reoccurs. We'd be happy to help.

 

Regards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Hi Anubhav,

 

I'm still experiencing this issue intermittently, both using keyboard shortcuts and and selecting from the menu bar.

 

Strangely, the length of keypress seems so affect the issue - I'm using a mech keyboard so there is definite, positive keypresses, but if I hold ctrl+c for half a second it seems to work much more reliably than if I do a quick keypress.

 

Nothing else to report at this point - I've not found any running programs that affect copy/paste (as far as I know!).

 

Kind regards,

Mike

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2023 Feb 24, 2023

Copy link to clipboard

Copied

Hello @Mike Choo,

 

Thanks for getting back. Would you mind trying to use a different keyboard and switching to a different administrator account (https://support.microsoft.com/en-us/windows/create-a-local-user-or-administrator-account-in-windows-...) to check if it helps?

 

Looking forward to your response.

 

Regards.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Hi Mike,

I'm having exactly the same problems with cut and paste,

I have found that Outlook is the cause of the trouble and I have to close it down when working in Illustrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 02, 2023 Mar 02, 2023

Copy link to clipboard

Copied

Hi Anubhav,

At this time I cannot replicate the issue again - I don't know what has changed to affect this, but will repost on here if it returns. Thank you for your help to date.

 

@Y8RKD thank you for the info - I don't use Outlook, but I checked with Teams and the Windows Mail client open just in case, and they don't seem to cause the issue. Hopefully it'll help someone out though!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2024 Jan 07, 2024

Copy link to clipboard

Copied

LATEST

I've had this problem off and on for over two years - three different machines, but with a similar software stack (but stock Win antivirus) - the long press usually worked but isn't. I've tried three different keyboards, wired, bluetooth and wifi dongle connections. The common software on all the machines isn't stuff is pretty essential (Adobe, SnagIt, Discord, Slack, browser, Office, and a couple other things) and I do suspect it's perhaps a conflict with some other program trying to use the command as a system wide shortcut (but who would to that with Copy and Paste?), but there's no simple way in Windows to see what programs have system wide shortcuts.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines