PIXELATED SHADOW

Explorer ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Hey, so I have this text here that has applied an extrude and 3D bevel effect and it looks nice but in the letter A there's this pixelated shadow that I don't know how to get rid of.

Thanks in advance.

Captura de Pantalla 2021-04-26 a les 16.28.30.png

 
TOPICS
Draw and design , How to

Views

219

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 26, 2021 Apr 26, 2021
Have you switched between CPU and GPU (Ctrl + E windows / Opt + E Mac) to see if that makes it any better?

Likes

Translate

Translate
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Have you switched between CPU and GPU (Ctrl + E windows / Opt + E Mac) to see if that makes it any better?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

That doesn't do anything for me. Anything I use 3D effects on becomes pixelated and not vector anymore

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Please tell us precisely which 3D effect you used (classic or new) and which settings and which kind of shadow you're talking about.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

Try the traditional 3D version (now named Classic):

 3D CLASSIC.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Another possibility, check the raster effects setting. In illustrator, I often find that it is set to screen resolution rather than print resolution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

Would you mind being more precise? Cannot find these settings

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines