• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
Locked
4

Selection tool is missing bounding box... show bounding box not available

Contributor ,
Jun 16, 2011 Jun 16, 2011

Copy link to clipboard

Copied

My selection tool is missing the bounding box, i am unable to transform anything.

under View where show bounding box is suppost to be it is not.

I am using CS5... and JUST installed it, i haven't done anything yet.

please help!Screen shot 2011-06-16 at 5.02.44 PM.jpg

TOPICS
Tools

Views

288.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

Community Expert , Feb 04, 2013 Feb 04, 2013

What happens if you use the Cmd(Ctrl)-H and then Show/Hide Bounding Box?

Votes

Translate

Translate
Community Beginner , Mar 15, 2013 Mar 15, 2013

It's command + shift + b on a Mac. Don't kow about PC. You just have to roll over your mouse back and then you see it.

Votes

Translate

Translate
New Here , Nov 14, 2022 Nov 14, 2022

It's ctrl+shift+b for PC

Votes

Translate

Translate
Adobe
New Here ,
Oct 27, 2014 Oct 27, 2014

Copy link to clipboard

Copied

checking out the shape tool, and just noticed that the rectangle and rounded shape tool displays differently in settings at the top bar. they appear to be "shape" objects. but when clicking on the elipse tool in that group, it's considered to be a "path" tool? does this have anything to do with this issue because with the elipse, i can create one and the handles are back on the objects, along with the other shapes in there such as the star.

in order to get the resize handles back onto the rectangular shapes, you have to convert them to path? why are these different?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2014 Oct 27, 2014

Copy link to clipboard

Copied

Because of the new "Live" rectangles which allow the live corner effects.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2014 Nov 01, 2014

Copy link to clipboard

Copied

I assert the same problem the bounding box works with Circles and all other except Squares. Only if i create a square with paths not by the shape tool the bounding box is working.

That's really disappointing because i have to work on old projects where i did everything with the shape tool.

C'mon Adobe... please fix this !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 01, 2014 Nov 01, 2014

Copy link to clipboard

Copied

Use Expand on the created rectangle and it will work as before. Or if on a Mac update the OS to 10.9 or 10.10.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2015 Jun 21, 2015

Copy link to clipboard

Copied

THank U!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

same with me! you see, I have problem to transform this tiny part. but i cant even get the anchor.. is there anybody out there that can help me? please, i need it A.S.A.P

Screen Shot 2015-10-15 at 12.49.10 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 14, 2015 Oct 14, 2015

Copy link to clipboard

Copied

‌What are you trying to do with this path shown? How was the path created?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

HI there.. well i'm auto trace the lips shape and i expand them.. it just that now i want to change the curve and all.. i dont know the specific name for them but somehow i can seems to do it because it seems hidden.. what i mean is this dots shown here.. this one i try to open new document. it is not in the same file.. for starter, yes. we can see te anchor but later than that the anchor disappear out of no where? understand me? no? please help...Screen Shot 2015-10-15 at 2.59.01 PM.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

Try using the Direct Select tool (white arrow) on one of the anchor points. The path you show looks as though it has been selected with the regular Selection tool (black arrow).

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

i know that.. i know the diff between the white cursor and the black one.

my problem is, that blue line & points keep disappearing. i use the white cursor to turn the point and so, but how can i do it if the blue line and dots are not even there.. ? can you spot the different between this 2 pictures?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 15, 2015 Oct 15, 2015

Copy link to clipboard

Copied

‌In a word, no. Can you put the file on a sharing site so people can look at it? Did you Expand the Image Trace object first to access the anchor points?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Oct 29, 2015 Oct 29, 2015

Copy link to clipboard

Copied

I had this problem i know it s an old Post but i had to manually go to View/Preview on CPU or if that dont show up View/Preview on GPU and it fixed it.  the CMD + E on mac or CTRL+E on windows didnt work.  After i selected that the shortcut worked again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 16, 2016 Feb 16, 2016

Copy link to clipboard

Copied

Definitely a bug. I have seen this happen randomly over years of using Illustrator. Maybe I have hit a shortcut but I can never get the selection back.

I have tried all of the above and some. Easiest way is to copy the file, open a new document and paste it in.

Not great solution but works.

If not a bug and user error let me know.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2016 Feb 17, 2016

Copy link to clipboard

Copied

Thanks for the shot.  I had tried that earlier with no success.  It has become too frustrating.  I feel the stability of the application is going backwards the bigger Adobe gets.  I had one of the longest/hardest deployments with the CC installations alone.  It is possible that the deployment might have been a piece to the puzzle.  The oddity is the issue across my 32 station lab.  I have students accounts and I thought the limitation of a student account could be the problem, but it also drops out on the admit account.

When I finally got ahold of a body at Adobe they just short of blowing me off.  I could hardly understand them with the dialect issue.  We did get through that to the point that they could log onto my station with a remote long in.  When they also say/experienced the issue they said the development team would need to look into it.  That was last Thursday.  Well a week later and no word on how to fix it.  It would not surprise me if they marked me a spam and block my calls.  Adobe has my $2500 and why should they need to higher someone state side that can answer my questions. 

Sincerely,

Small Number!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2017 Mar 26, 2017

Copy link to clipboard

Copied

heugli - any joy yet? i'm having the same problem and it's exhausting.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 10, 2017 Apr 10, 2017

Copy link to clipboard

Copied

Same problem here

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2017 May 05, 2017

Copy link to clipboard

Copied

If if you've tried cmd+shift+b and it still doesnt work. make sure your object is ungrouped

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2017 Jun 05, 2017

Copy link to clipboard

Copied

I saw a bounding box when I enabled this:

> Windows 10, AMD FX 8350, 32GB DDR3 Memory, 2047MB NVIDIA GeForce GTX 950 (EVGA) Video Card if it matters; it's noticibly slower than CS6 when I went to CC. It's very good, but I hate the Photoshop Hotkeys also, boo.

cc.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2017 Aug 03, 2017

Copy link to clipboard

Copied

Hey all,

Here's my temporary fix that worked for me.

Go to Outline view (ctrl + Y)

toggle on and off the Ctrl + H Till you see the handles

Cheers.

Crazerep

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

I did this:

"Hey all,

Here's my temporary fix that worked for me.

Go to Outline view (ctrl + Y)

toggle on and off the Ctrl + H Till you see the handles

Cheers.

Crazerep"

and at first it didn't work, then I pressed cmd + y to go back to normal view and CLICKED OFF the object and pressed cmd + shft + b and then clicked the item and it had a bounding box. Go team.

Lol I've had this several times now, no way I'm going to remember these steps next time.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 07, 2017 Aug 07, 2017

Copy link to clipboard

Copied

An uninstall from the creative cloud app and deleting all app data when asked, along with a reinstall fixed the problem.  5 minute fix with a fast internet connection.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 16, 2017 Aug 16, 2017

Copy link to clipboard

Copied

I had the same problem, on ai cs4. I fixed it by going to the top menu, select -> object -> direction handles or text object may also helpUntitled-1.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2017 Oct 16, 2017

Copy link to clipboard

Copied

I had the same issue, which really frustrated me. I tried everything written in this forum, and unfortunately nothing worked. However, I did find a solution (by mistake) which I hope everyone else facing the same situation finds useful. It was to simply uncheck then check the Toggle Mask and Shape Path Visibility button.

Screen Shot 2017-10-16 at 4.43.45 PM.png

Hope it helps!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 16, 2017 Oct 16, 2017

Copy link to clipboard

Copied

https://forums.adobe.com/people/Blender+Master  schrieb

I had the same issue, which really frustrated me. I tried everything written in this forum, and unfortunately nothing worked. However, I did find a solution (by mistake) which I hope everyone else facing the same situation finds useful. It was to simply uncheck then check the Toggle Mask and Shape Path Visibility button.

Screen Shot 2017-10-16 at 4.43.45 PM.png

Hope it helps!

This is an After Effects screenshot, but you have posted in the Illustrator forum. Of course this thread didn't help you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines