• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

working in multiple files as tabs messes with art boards

New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I normally work on multiple files as tabs in the workspace, and after updated AI the multiple files' art boards started displaying weird in different colors(attached photo), the tempory solution for me is to separate all the files I'm working on, but I like to toggle back and forth as tabs. Anybody has any solutions for this? 

TOPICS
Bug , Performance

Views

248

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I don't think I understand your issue. Can you perhaps post screenshots that isplay it?

 

Please embed screenshots in your post using the forum's web interface. Better to see them side by side and compare.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

Thanks Monika, hope this helps 

nicklu_1-1673288792426.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Hi @nick lu,

 

Thanks for reaching out and elaborating on the issue, as requested by Monika. Would you mind pressing "cmd + E" and updating to macOS 13.1 to see if that helps? If it doesn't, would you mind confirming the exact version of AI and if this is happening with specific files or all?

 

We are here to help. We just need more info.

 

Thanks,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

Thanks Anshul, I just updated to OS 13.1 and it still persists. Also I'm up to date with my Illustrator, 27.1.1. Thanks! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

LATEST

Thanks for updating the macOS & confirming the Ai version. Would you mind resetting Illustrator preferences manually to check if it helps?

 

If it doesn't, would you mind confirming if "View using GPU" from the "View" menu makes any difference and if this is happening with this particular file? Also, please share a screenshot of your Mac & display specifications from System Settings > General > About.

 

I will be looking forward to your response.

 

Thanks,

Anshul Saini

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines